Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

DW.NET 1.0 EBF

7 posts in DataWindow .NET Last posting was on 2004-10-08 13:50:45.0Z
Lars Posted on 2004-10-06 17:45:55.0Z
From: "Lars" <larsinsybasedwnetnewsgroup@dodgeit.com>
Newsgroups: sybase.public.datawindow.net
Subject: DW.NET 1.0 EBF
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Original-NNTP-Posting-Host: h195n2fls34o283.telia.com
Message-ID: <41642f4f$1@forums-2-dub>
X-Original-Trace: 6 Oct 2004 10:45:51 -0700, h195n2fls34o283.telia.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 6 Oct 2004 10:45:52 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 6 Oct 2004 10:45:55 -0700
X-Trace: forums-1-dub 1097084755 10.22.108.75 (6 Oct 2004 10:45:55 -0700)
X-Original-Trace: 6 Oct 2004 10:45:55 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:499
Article PK: 124928

There is a newer build of DW.NET 1.0 in the latest PB10 EBF. Am I supposed
to download the PB10 EBF to get the updated DW.NET or is there also a
separate download for DW.NET? (I have purchased DW.NET but not PB10.)

Best regards
Lars
Sweden


Lars Posted on 2004-10-06 19:12:27.0Z
From: "Lars" <larsinsybasedwnetnewsgroup@dodgeit.com>
Newsgroups: sybase.public.datawindow.net
References: <41642f4f$1@forums-2-dub>
Subject: Re: DW.NET 1.0 EBF
Lines: 21
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: h195n2fls34o283.telia.com
X-Original-NNTP-Posting-Host: h195n2fls34o283.telia.com
Message-ID: <4164439b@forums-1-dub>
Date: 6 Oct 2004 12:12:27 -0700
X-Trace: forums-1-dub 1097089947 213.65.54.195 (6 Oct 2004 12:12:27 -0700)
X-Original-Trace: 6 Oct 2004 12:12:27 -0700, h195n2fls34o283.telia.com
X-Authenticated-User: pbtenbeta
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:500
Article PK: 124927

The EBF-version of DW.NET 1.0 gives the following compiler build error: "The
dependency 'Sybase.Data.AseClient' could not be found."

The sudden dependency on ASE ADO.NET Data Provider smells like a bug. Is it?

Where do I get the ASE ADO.NET Data Provider?

Best regards
Lars

"Lars" wrote...
> There is a newer build of DW.NET 1.0 in the latest PB10 EBF. Am I supposed
> to download the PB10 EBF to get the updated DW.NET or is there also a
> separate download for DW.NET? (I have purchased DW.NET but not PB10.)
>
> Best regards
> Lars
> Sweden


Jim O'Neil [Sybase] Posted on 2004-10-06 22:57:10.0Z
From: "Jim O'Neil [Sybase]" <joneil_at_sybase_dot_com>
Newsgroups: sybase.public.datawindow.net
Subject: Re: DW.NET 1.0 EBF
Message-ID: <o0u8m0hpsvk703m1j8mhaqtp2i7pbpps8l@4ax.com>
References: <41642f4f$1@forums-2-dub> <4164439b@forums-1-dub>
X-Newsreader: Forte Agent 2.0/32.652
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: joneilw2k.sybase.com
X-Original-NNTP-Posting-Host: joneilw2k.sybase.com
Date: 6 Oct 2004 15:57:10 -0700
X-Trace: forums-1-dub 1097103430 10.18.63.187 (6 Oct 2004 15:57:10 -0700)
X-Original-Trace: 6 Oct 2004 15:57:10 -0700, joneilw2k.sybase.com
Lines: 28
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:502
Article PK: 124930

Well, it's part of the ASE SDK; however, I'd agree that the reliance
on that assembly is a bug. Dave has already sent a note to
engineering to see what's going on here.

On 6 Oct 2004 12:12:27 -0700, "Lars"

<larsinsybasedwnetnewsgroup@dodgeit.com> wrote:

>The EBF-version of DW.NET 1.0 gives the following compiler build error: "The
>dependency 'Sybase.Data.AseClient' could not be found."
>
>The sudden dependency on ASE ADO.NET Data Provider smells like a bug. Is it?
>
>Where do I get the ASE ADO.NET Data Provider?
>
>Best regards
>Lars
>
>
>"Lars" wrote...
>> There is a newer build of DW.NET 1.0 in the latest PB10 EBF. Am I supposed
>> to download the PB10 EBF to get the updated DW.NET or is there also a
>> separate download for DW.NET? (I have purchased DW.NET but not PB10.)
>>
>> Best regards
>> Lars
>> Sweden
>


Lars Posted on 2004-10-07 10:59:48.0Z
From: "Lars" <larsinsybasedwnetnewsgroup@dodgeit.com>
Newsgroups: sybase.public.datawindow.net
References: <41642f4f$1@forums-2-dub> <4164439b@forums-1-dub> <o0u8m0hpsvk703m1j8mhaqtp2i7pbpps8l@4ax.com>
Subject: Re: DW.NET 1.0 EBF
Lines: 38
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Original-NNTP-Posting-Host: 194.17.253.227
Message-ID: <416521a0@forums-2-dub>
X-Original-Trace: 7 Oct 2004 03:59:44 -0700, 194.17.253.227
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 7 Oct 2004 03:59:45 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 7 Oct 2004 03:59:48 -0700
X-Trace: forums-1-dub 1097146788 10.22.108.75 (7 Oct 2004 03:59:48 -0700)
X-Original-Trace: 7 Oct 2004 03:59:48 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:503
Article PK: 124932

I don't have the ASE SDK. Where can I get it? Is it a free download?

Best regards
Lars

"Jim O'Neil [Sybase]" wrote in message
> Well, it's part of the ASE SDK; however, I'd agree that the reliance
> on that assembly is a bug. Dave has already sent a note to
> engineering to see what's going on here.

> On 6 Oct 2004 12:12:27 -0700, "Lars" wrote:
>>The EBF-version of DW.NET 1.0 gives the following compiler build error:
>>"The
>>dependency 'Sybase.Data.AseClient' could not be found."
>>
>>The sudden dependency on ASE ADO.NET Data Provider smells like a bug. Is
>>it?
>>
>>Where do I get the ASE ADO.NET Data Provider?
>>
>>Best regards
>>Lars


>>"Lars" wrote...
>>> There is a newer build of DW.NET 1.0 in the latest PB10 EBF. Am I
>>> supposed
>>> to download the PB10 EBF to get the updated DW.NET or is there also a
>>> separate download for DW.NET? (I have purchased DW.NET but not PB10.)
>>>
>>> Best regards
>>> Lars
>>> Sweden


Jim O'Neil [Sybase] Posted on 2004-10-07 12:40:41.0Z
From: "Jim O'Neil [Sybase]" <joneil_at_sybase_dot_com>
Newsgroups: sybase.public.datawindow.net
Subject: Re: DW.NET 1.0 EBF
Message-ID: <ftdam0pb0165q9n0hhb0cj8o7cvssicm1b@4ax.com>
References: <41642f4f$1@forums-2-dub> <4164439b@forums-1-dub> <o0u8m0hpsvk703m1j8mhaqtp2i7pbpps8l@4ax.com> <416521a0@forums-2-dub>
X-Newsreader: Forte Agent 2.0/32.652
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: surfec007.sybase.com
X-Original-Trace: 7 Oct 2004 05:40:37 -0700, surfec007.sybase.com
Lines: 56
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 7 Oct 2004 05:40:38 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 7 Oct 2004 05:40:41 -0700
X-Trace: forums-1-dub 1097152841 10.22.108.75 (7 Oct 2004 05:40:41 -0700)
X-Original-Trace: 7 Oct 2004 05:40:41 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:504
Article PK: 124931

No, I don't believe this is a free download.

It appears this is a design flaw on our part introduced in the EBF.
Are you finding this to be a warning message or a hard error.
Engineering is indicating that in newer internal builds the attempt to
load the AseClient dependency is noted, but this isn't preventing use
of DW.NET; however, they admit this may be an error versus a warning
on earlier builds.

I think the best remedy for you at this point is to back out the EBF.
There are few bug fixes that are specific DW.NET fixes in that EBF,
and I don't think it's likely that any of them is critical. We will
need to resolve this dependency issue internall so that it is not a
factor for the next EBF.

On 7 Oct 2004 03:59:48 -0700, "Lars"

<larsinsybasedwnetnewsgroup@dodgeit.com> wrote:

>I don't have the ASE SDK. Where can I get it? Is it a free download?
>
>Best regards
>Lars
>
>
>"Jim O'Neil [Sybase]" wrote in message
>> Well, it's part of the ASE SDK; however, I'd agree that the reliance
>> on that assembly is a bug. Dave has already sent a note to
>> engineering to see what's going on here.
>
>
>> On 6 Oct 2004 12:12:27 -0700, "Lars" wrote:
>>>The EBF-version of DW.NET 1.0 gives the following compiler build error:
>>>"The
>>>dependency 'Sybase.Data.AseClient' could not be found."
>>>
>>>The sudden dependency on ASE ADO.NET Data Provider smells like a bug. Is
>>>it?
>>>
>>>Where do I get the ASE ADO.NET Data Provider?
>>>
>>>Best regards
>>>Lars
>
>
>>>"Lars" wrote...
>>>> There is a newer build of DW.NET 1.0 in the latest PB10 EBF. Am I
>>>> supposed
>>>> to download the PB10 EBF to get the updated DW.NET or is there also a
>>>> separate download for DW.NET? (I have purchased DW.NET but not PB10.)
>>>>
>>>> Best regards
>>>> Lars
>>>> Sweden
>
>


Lars Posted on 2004-10-08 13:33:02.0Z
From: "Lars" <larsinsybasedwnetnewsgroup@dodgeit.com>
Newsgroups: sybase.public.datawindow.net
References: <41642f4f$1@forums-2-dub> <4164439b@forums-1-dub> <o0u8m0hpsvk703m1j8mhaqtp2i7pbpps8l@4ax.com> <416521a0@forums-2-dub> <ftdam0pb0165q9n0hhb0cj8o7cvssicm1b@4ax.com>
Subject: Re: DW.NET 1.0 EBF
Lines: 73
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: 194.17.253.227
X-Original-NNTP-Posting-Host: 194.17.253.227
Message-ID: <4166970e$2@forums-1-dub>
Date: 8 Oct 2004 06:33:02 -0700
X-Trace: forums-1-dub 1097242382 194.17.253.227 (8 Oct 2004 06:33:02 -0700)
X-Original-Trace: 8 Oct 2004 06:33:02 -0700, 194.17.253.227
X-Authenticated-User: pbtenbeta
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:506
Article PK: 124934

Thank you Jim for the quick response!

Visual Studio calls it a "build error" in the task list - but it is a
warning message and NOT a "hard error" because it is possible to run the
application. Sorry I wasn't clear about that. If the engineering people say
that I can ignore it (no runtime "surprises") then I suppose I can live with
the warning messages for a while. :-)

Actually I immediately noticed that 2 annoying GUI bugs were solved in the
EBF - so I will continue to use the EBF.

Best regards
Lars
Sweden

"Jim O'Neil [Sybase]" wrote...
> No, I don't believe this is a free download.
>
> It appears this is a design flaw on our part introduced in the EBF.
> Are you finding this to be a warning message or a hard error.
> Engineering is indicating that in newer internal builds the attempt to
> load the AseClient dependency is noted, but this isn't preventing use
> of DW.NET; however, they admit this may be an error versus a warning
> on earlier builds.
>
> I think the best remedy for you at this point is to back out the EBF.
> There are few bug fixes that are specific DW.NET fixes in that EBF,
> and I don't think it's likely that any of them is critical. We will
> need to resolve this dependency issue internall so that it is not a
> factor for the next EBF.

> On 7 Oct 2004 03:59:48 -0700, "Lars" wrote:
>>I don't have the ASE SDK. Where can I get it? Is it a free download?
>>
>>Best regards
>>Lars


>>"Jim O'Neil [Sybase]" wrote in message
>>> Well, it's part of the ASE SDK; however, I'd agree that the reliance
>>> on that assembly is a bug. Dave has already sent a note to
>>> engineering to see what's going on here.


>>> On 6 Oct 2004 12:12:27 -0700, "Lars" wrote:
>>>>The EBF-version of DW.NET 1.0 gives the following compiler build error:
>>>>"The
>>>>dependency 'Sybase.Data.AseClient' could not be found."
>>>>
>>>>The sudden dependency on ASE ADO.NET Data Provider smells like a bug. Is
>>>>it?
>>>>
>>>>Where do I get the ASE ADO.NET Data Provider?
>>>>
>>>>Best regards
>>>>Lars


>>>>"Lars" wrote...
>>>>> There is a newer build of DW.NET 1.0 in the latest PB10 EBF. Am I
>>>>> supposed
>>>>> to download the PB10 EBF to get the updated DW.NET or is there also a
>>>>> separate download for DW.NET? (I have purchased DW.NET but not PB10.)
>>>>>
>>>>> Best regards
>>>>> Lars
>>>>> Sweden


Jim O'Neil [Sybase] Posted on 2004-10-08 13:50:45.0Z
From: "Jim O'Neil [Sybase]" <joneil_at_sybase_dot_com>
Newsgroups: sybase.public.datawindow.net
Subject: Re: DW.NET 1.0 EBF
Message-ID: <mo6dm0dmj8o75r5n7u0eo3mn97ku05pm18@4ax.com>
References: <41642f4f$1@forums-2-dub> <4164439b@forums-1-dub> <o0u8m0hpsvk703m1j8mhaqtp2i7pbpps8l@4ax.com> <416521a0@forums-2-dub> <ftdam0pb0165q9n0hhb0cj8o7cvssicm1b@4ax.com> <4166970e$2@forums-1-dub>
X-Newsreader: Forte Agent 2.0/32.652
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: surfec007.sybase.com
X-Original-NNTP-Posting-Host: surfec007.sybase.com
Date: 8 Oct 2004 06:50:45 -0700
X-Trace: forums-1-dub 1097243445 199.93.176.7 (8 Oct 2004 06:50:45 -0700)
X-Original-Trace: 8 Oct 2004 06:50:45 -0700, surfec007.sybase.com
Lines: 79
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:507
Article PK: 124936

Excellent, I'm glad we've figured all that out. Yes, please ignore
the message for the time being and continue to use the EBF.

On 8 Oct 2004 06:33:02 -0700, "Lars"

<larsinsybasedwnetnewsgroup@dodgeit.com> wrote:

>Thank you Jim for the quick response!
>
>Visual Studio calls it a "build error" in the task list - but it is a
>warning message and NOT a "hard error" because it is possible to run the
>application. Sorry I wasn't clear about that. If the engineering people say
>that I can ignore it (no runtime "surprises") then I suppose I can live with
>the warning messages for a while. :-)
>
>Actually I immediately noticed that 2 annoying GUI bugs were solved in the
>EBF - so I will continue to use the EBF.
>
>Best regards
>Lars
>Sweden
>
>
>"Jim O'Neil [Sybase]" wrote...
>> No, I don't believe this is a free download.
>>
>> It appears this is a design flaw on our part introduced in the EBF.
>> Are you finding this to be a warning message or a hard error.
>> Engineering is indicating that in newer internal builds the attempt to
>> load the AseClient dependency is noted, but this isn't preventing use
>> of DW.NET; however, they admit this may be an error versus a warning
>> on earlier builds.
>>
>> I think the best remedy for you at this point is to back out the EBF.
>> There are few bug fixes that are specific DW.NET fixes in that EBF,
>> and I don't think it's likely that any of them is critical. We will
>> need to resolve this dependency issue internall so that it is not a
>> factor for the next EBF.
>
>
>> On 7 Oct 2004 03:59:48 -0700, "Lars" wrote:
>>>I don't have the ASE SDK. Where can I get it? Is it a free download?
>>>
>>>Best regards
>>>Lars
>
>
>>>"Jim O'Neil [Sybase]" wrote in message
>>>> Well, it's part of the ASE SDK; however, I'd agree that the reliance
>>>> on that assembly is a bug. Dave has already sent a note to
>>>> engineering to see what's going on here.
>
>
>>>> On 6 Oct 2004 12:12:27 -0700, "Lars" wrote:
>>>>>The EBF-version of DW.NET 1.0 gives the following compiler build error:
>>>>>"The
>>>>>dependency 'Sybase.Data.AseClient' could not be found."
>>>>>
>>>>>The sudden dependency on ASE ADO.NET Data Provider smells like a bug. Is
>>>>>it?
>>>>>
>>>>>Where do I get the ASE ADO.NET Data Provider?
>>>>>
>>>>>Best regards
>>>>>Lars
>
>
>>>>>"Lars" wrote...
>>>>>> There is a newer build of DW.NET 1.0 in the latest PB10 EBF. Am I
>>>>>> supposed
>>>>>> to download the PB10 EBF to get the updated DW.NET or is there also a
>>>>>> separate download for DW.NET? (I have purchased DW.NET but not PB10.)
>>>>>>
>>>>>> Best regards
>>>>>> Lars
>>>>>> Sweden
>
>
>