Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Setup does not finish- W2K3 server and Lotus Notes client 6.51

3 posts in General Discussion Last posting was on 2004-10-29 13:07:49.0Z
Øystein Hermansen (oehe Posted on 2004-10-26 13:49:31.0Z
Sender: 6407.417e52f1.1804289383@sybase.com
From: Øystein Hermansen (oehe@allianse.no)
Newsgroups: ianywhere.public.general
Subject: Setup does not finish- W2K3 server and Lotus Notes client 6.51
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <417e55eb.647a.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 26 Oct 2004 06:49:31 -0700
X-Trace: forums-1-dub 1098798571 10.22.241.41 (26 Oct 2004 06:49:31 -0700)
X-Original-Trace: 26 Oct 2004 06:49:31 -0700, 10.22.241.41
Lines: 47
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3782
Article PK: 7681

Server: Windows 2003 Std Edition, running Windows Update
prior to installation of iAnywhere

iAnywhere: Version 5.5.4 downloaded from iAnywhere 2 days
ago.


There are no other software on the server.
During installation of iAnywhere, MSJAVA is downloaded and
installed.

After installation the following happens.

1) The server reboot (as it should)

2) When started, the server reboots. A Windows ERROR dialog
box opens saying that a shutdown was initiated from user
SYNC\iAnywhere (the user running the process). Just like a
DCOM virus like MSBlaster. But this happens even if the
computer is not connected to the network. And we have
testet the server for virus.

3) Once a while the server restarts ok without any Windows
ERROR box. But then the iAnywhere service does not
function. If I enter the Pylon Admin MMC console, all the
setting about Notes authentification I gave during the
install, is gone. If I try to reenter them, I get an
errormessage saying "unable to connect to localhost: port
xxxx. Make sure the iAnywhere process is running.

4) I have tried to reinstall (uninstall, remove all settings
that I know of from registry, and do a new install) but then
the installation is interupted just before has finished
saying "The Wizard was interupted before P.A. could be
completly installed". Your system has not been modified.
To complete installation at another time, please run setup
again. If I do run setup again, it finish. But the it is
back to mark # 2 and so on.....

This never happened with 5.5.3 and Lotus Notes Client 6.5.0.
Is it the server or the newer Notes client ? Or something
else....?

Thanks

Øystein
Norway


Matt Posted on 2004-10-27 14:04:54.0Z
From: "Matt" <mteskey@n0spam.sybase.com>
Newsgroups: ianywhere.public.general
References: <417e55eb.647a.1681692777@sybase.com>
Subject: Re: Setup does not finish- W2K3 server and Lotus Notes client 6.51
Lines: 62
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: mteskey-xp.sybase.com
X-Original-NNTP-Posting-Host: mteskey-xp.sybase.com
Message-ID: <417fab06$1@forums-1-dub>
Date: 27 Oct 2004 07:04:54 -0700
X-Trace: forums-1-dub 1098885894 10.25.99.100 (27 Oct 2004 07:04:54 -0700)
X-Original-Trace: 27 Oct 2004 07:04:54 -0700, mteskey-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3786
Article PK: 7684

The Notes client on the Pylon Anywhere server machine must be installed in
Single User Mode, not Multi User Mode.

To do the Notes reinstall, you may have to go into the list of Services and
manually stop the Pylon Anywhere services. After the Notes install, you
should be able to simply start the Pylon Anywhere services again.

Please let me know if this fixes what you are seeing.

Matt..

"Øystein Hermansen" <oehe@allianse.no> wrote in message
news:417e55eb.647a.1681692777@sybase.com...
Server: Windows 2003 Std Edition, running Windows Update
prior to installation of iAnywhere

iAnywhere: Version 5.5.4 downloaded from iAnywhere 2 days
ago.


There are no other software on the server.
During installation of iAnywhere, MSJAVA is downloaded and
installed.

After installation the following happens.

1) The server reboot (as it should)

2) When started, the server reboots. A Windows ERROR dialog
box opens saying that a shutdown was initiated from user
SYNC\iAnywhere (the user running the process). Just like a
DCOM virus like MSBlaster. But this happens even if the
computer is not connected to the network. And we have
testet the server for virus.

3) Once a while the server restarts ok without any Windows
ERROR box. But then the iAnywhere service does not
function. If I enter the Pylon Admin MMC console, all the
setting about Notes authentification I gave during the
install, is gone. If I try to reenter them, I get an
errormessage saying "unable to connect to localhost: port
xxxx. Make sure the iAnywhere process is running.

4) I have tried to reinstall (uninstall, remove all settings
that I know of from registry, and do a new install) but then
the installation is interupted just before has finished
saying "The Wizard was interupted before P.A. could be
completly installed". Your system has not been modified.
To complete installation at another time, please run setup
again. If I do run setup again, it finish. But the it is
back to mark # 2 and so on.....

This never happened with 5.5.3 and Lotus Notes Client 6.5.0.
Is it the server or the newer Notes client ? Or something
else....?

Thanks

Øystein
Norway


Øystein Hermansen Posted on 2004-10-29 13:07:49.0Z
Newsgroups: ianywhere.public.general
Subject: Re: Setup does not finish- W2K3 server and Lotus Notes client 6.51
References: <417e55eb.647a.1681692777@sybase.com> <417fab06$1@forums-1-dub>
Message-ID: <opsgmurcbwsi58xl@laptop-1>
From: Øystein Hermansen <oehe@allianse.no>
Organization: Allianse operations
Content-Type: text/plain; format=flowed; delsp=yes; charset=iso-8859-15
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
User-Agent: Opera M2/7.50 (Win32, build 3778)
NNTP-Posting-Host: 146.192.230.113
X-Original-NNTP-Posting-Host: 146.192.230.113
Date: 29 Oct 2004 06:07:49 -0700
X-Trace: forums-1-dub 1099055269 146.192.230.113 (29 Oct 2004 06:07:49 -0700)
X-Original-Trace: 29 Oct 2004 06:07:49 -0700, 146.192.230.113
Lines: 81
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3800
Article PK: 7697

Thanks

It worked. Notes client 6.51 needed to be installed in Single-User-Mode.
This is a new function is Notes 6.51. Don't know why.

Øystein

On 27 Oct 2004 07:04:54 -0700, Matt <mteskey@n0spam.sybase.com> wrote:

> The Notes client on the Pylon Anywhere server machine must be installed
> in
> Single User Mode, not Multi User Mode.
>
> To do the Notes reinstall, you may have to go into the list of Services
> and
> manually stop the Pylon Anywhere services. After the Notes install, you
> should be able to simply start the Pylon Anywhere services again.
>
> Please let me know if this fixes what you are seeing.
>
> Matt..
>
> "Øystein Hermansen" <oehe@allianse.no> wrote in message
> news:417e55eb.647a.1681692777@sybase.com...
> Server: Windows 2003 Std Edition, running Windows Update
> prior to installation of iAnywhere
>
> iAnywhere: Version 5.5.4 downloaded from iAnywhere 2 days
> ago.
>
>
> There are no other software on the server.
> During installation of iAnywhere, MSJAVA is downloaded and
> installed.
>
> After installation the following happens.
>
> 1) The server reboot (as it should)
>
> 2) When started, the server reboots. A Windows ERROR dialog
> box opens saying that a shutdown was initiated from user
> SYNC\iAnywhere (the user running the process). Just like a
> DCOM virus like MSBlaster. But this happens even if the
> computer is not connected to the network. And we have
> testet the server for virus.
>
> 3) Once a while the server restarts ok without any Windows
> ERROR box. But then the iAnywhere service does not
> function. If I enter the Pylon Admin MMC console, all the
> setting about Notes authentification I gave during the
> install, is gone. If I try to reenter them, I get an
> errormessage saying "unable to connect to localhost: port
> xxxx. Make sure the iAnywhere process is running.
>
> 4) I have tried to reinstall (uninstall, remove all settings
> that I know of from registry, and do a new install) but then
> the installation is interupted just before has finished
> saying "The Wizard was interupted before P.A. could be
> completly installed". Your system has not been modified.
> To complete installation at another time, please run setup
> again. If I do run setup again, it finish. But the it is
> back to mark # 2 and so on.....
>
> This never happened with 5.5.3 and Lotus Notes Client 6.5.0.
> Is it the server or the newer Notes client ? Or something
> else....?
>
> Thanks
>
> Øystein
> Norway
>
>

--
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/