Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Editing ToDo on WAP

2 posts in General Discussion Last posting was on 2004-10-27 18:43:01.0Z
Gabor Fodor Posted on 2004-10-26 15:29:20.0Z
Sender: 4ff7.417cf557.1804289383@sybase.com
From: Gabor Fodor
Newsgroups: ianywhere.public.general
Subject: Editing ToDo on WAP
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <417e6d50.674e.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub417e6d50"
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 26 Oct 2004 08:29:20 -0700
X-Trace: forums-1-dub 1098804560 10.22.241.41 (26 Oct 2004 08:29:20 -0700)
X-Original-Trace: 26 Oct 2004 08:29:20 -0700, 10.22.241.41
Lines: 33
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3784
Article PK: 7686

When ToDo entry is modified using WAP and tried to save an
error message comes up that remote system is not responding.
The changes are not saved in ToDo on Lotus Notes.

I have checked the pylon logs, but cannot see any error.
Then I checked IIS log and showed the following (see
attachement).
It may be problem with the mobile phone?

It is experienced on all Nokia 6230i.

Could you please help me to resolve!

Thanks, Gabor

2004-10-26 13:16:00 193.225.154.26 - W3SVC3 ASD 192.168.254.10 443 POST /en/wappim/todo_edit.asp |389|800a1391|'now'_is_undefined 500 Nokia6310i/1.0+(5.50)+Profile/MIDP-1.0+Configuration/CLDC-1.0 - -


Matt Posted on 2004-10-27 18:43:01.0Z
From: "Matt" <mteskey@n0spam.sybase.com>
Newsgroups: ianywhere.public.general
References: <417e6d50.674e.1681692777@sybase.com>
Subject: Re: Editing ToDo on WAP
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
X-Original-NNTP-Posting-Host: mteskey-xp.sybase.com
Message-ID: <417fec32@forums-2-dub>
X-Original-Trace: 27 Oct 2004 11:42:58 -0700, mteskey-xp.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 27 Oct 2004 11:42:59 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 27 Oct 2004 11:43:01 -0700
X-Trace: forums-1-dub 1098902581 10.22.108.75 (27 Oct 2004 11:43:01 -0700)
X-Original-Trace: 27 Oct 2004 11:43:01 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3791
Article PK: 7688

I believe you alredy have this case open with Tech Support. They are
working on your issue.

Matt..

<Gabor Fodor> wrote in message news:417e6d50.674e.1681692777@sybase.com...
> When ToDo entry is modified using WAP and tried to save an
> error message comes up that remote system is not responding.
> The changes are not saved in ToDo on Lotus Notes.
>
> I have checked the pylon logs, but cannot see any error.
> Then I checked IIS log and showed the following (see
> attachement).
> It may be problem with the mobile phone?
>
> It is experienced on all Nokia 6230i.
>
> Could you please help me to resolve!
>
> Thanks, Gabor
>