Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

crosstab report with group problem

2 posts in Appeon (partner product) Last posting was on 2004-11-02 09:47:03.0Z
jason Posted on 2004-11-02 06:15:56.0Z
Reply-To: "jason" <changcc@dragon.com.tw>
From: "jason" <changcc@dragon.com.tw>
Newsgroups: sybase.public.appeon
Subject: crosstab report with group problem
Lines: 3497
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
NNTP-Posting-Host: kh210-202-31-42.vdsl.static.apol.com.tw
X-Original-NNTP-Posting-Host: kh210-202-31-42.vdsl.static.apol.com.tw
Message-ID: <4187342c@forums-1-dub>
Date: 1 Nov 2004 23:15:56 -0700
X-Trace: forums-1-dub 1099379756 210.202.31.42 (1 Nov 2004 23:15:56 -0700)
X-Original-Trace: 1 Nov 2004 23:15:56 -0700, kh210-202-31-42.vdsl.static.apol.com.tw
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:548
Article PK: 20795

Hi,
I create a crosstab report with using group.
But it seems to have some problem when I deploy it to appeon.
The problem is as the atteched file.

Do you have any suggestion?
Thank you.

Jason


Julie Jiang Posted on 2004-11-02 09:47:03.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
Organization: 61.144.207.174
References: <4187342c@forums-1-dub>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: crosstab report with group problem
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: web110.discountasp.net
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <418765a7$1@forums-1-dub>
Date: 2 Nov 2004 02:47:03 -0700
X-Trace: forums-1-dub 1099392423 64.79.161.40 (2 Nov 2004 02:47:03 -0700)
X-Original-Trace: 2 Nov 2004 02:47:03 -0700, web110.discountasp.net
Lines: 21
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:549
Article PK: 20793

I cannot see the attachment in the newsgroup. Can you please forward the
attachment to my email address julie.jiang@appeon.net? It will be the best if
you can also provide the test case to me.

Regards,
Julie

On 1 Nov 2004 23:15:56 -0700,
in sybase.public.appeon

jason <changcc@dragon.com.tw> wrote:
>Hi,
>I create a crosstab report with using group.
>But it seems to have some problem when I deploy it to appeon.
>The problem is as the atteched file.
>
>Do you have any suggestion?
>Thank you.
>
>Jason
>
>