Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase files created with different versions

2 posts in General Discussion Last posting was on 2004-11-03 15:44:16.0Z
marawila Posted on 2004-11-03 15:41:06.0Z
Sender: d7a.4188fba0.1804289383@sybase.com
From: marawila
Newsgroups: ianywhere.public.general
Subject: Sybase files created with different versions
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4188fc12.d99.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 3 Nov 2004 07:41:06 -0800
X-Trace: forums-1-dub 1099496466 10.22.241.41 (3 Nov 2004 07:41:06 -0800)
X-Original-Trace: 3 Nov 2004 07:41:06 -0800, 10.22.241.41
Lines: 3
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3809
Article PK: 7709

Can a database file created with ASA 7.0.1 be used with ASA
8.0.2 environment (ASA 8.0.2 server). Can it be done vice
versa.


Reg Domaratzki (iAnywhere Solutions) Posted on 2004-11-03 15:44:16.0Z
From: "Reg Domaratzki \(iAnywhere Solutions\)" <Spam_bad_rdomarat@ianywhere.com>
Newsgroups: ianywhere.public.general
References: <4188fc12.d99.1681692777@sybase.com>
Subject: Re: Sybase files created with different versions
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
NNTP-Posting-Host: rdomarat-pc.sybase.com
X-Original-NNTP-Posting-Host: rdomarat-pc.sybase.com
Message-ID: <4188fcd0$1@forums-1-dub>
Date: 3 Nov 2004 07:44:16 -0800
X-Trace: forums-1-dub 1099496656 10.25.99.235 (3 Nov 2004 07:44:16 -0800)
X-Original-Trace: 3 Nov 2004 07:44:16 -0800, rdomarat-pc.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3810
Article PK: 7705

Database files created with a lower version can be used on higher versioned
engines. The opposite is NOT true.

--
Reg Domaratzki, Sybase iAnywhere Solutions
Sybase Certified Professional - Sybase ASA Developer Version 8
Please reply only to the newsgroup

iAnywhere Developer Community : http://www.ianywhere.com/developer
iAnywhere Documentation : http://www.ianywhere.com/developer/product_manuals
ASA Patches and EBFs : http://downloads.sybase.com/swx/sdmain.stm
-> Choose SQL Anywhere Studio
-> Set "Platform Preview" and "Time Frame" to ALL

<marawila> wrote in message news:4188fc12.d99.1681692777@sybase.com...
> Can a database file created with ASA 7.0.1 be used with ASA
> 8.0.2 environment (ASA 8.0.2 server). Can it be done vice
> versa.