Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Datawindow components not visible

5 posts in DataWindow .NET Last posting was on 2004-11-27 12:33:12.0Z
Erwin Vermassen Posted on 2004-11-22 20:44:36.0Z
From: "Erwin Vermassen" <erwin.vermassen@pandora.be>
Newsgroups: sybase.public.datawindow.net
Subject: Datawindow components not visible
Lines: 18
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: d576bc46.kabel.telenet.be
X-Original-NNTP-Posting-Host: d576bc46.kabel.telenet.be
Message-ID: <41a24fb4$1@forums-1-dub>
Date: 22 Nov 2004 12:44:36 -0800
X-Trace: forums-1-dub 1101156276 213.118.188.70 (22 Nov 2004 12:44:36 -0800)
X-Original-Trace: 22 Nov 2004 12:44:36 -0800, d576bc46.kabel.telenet.be
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:780
Article PK: 125206

Hi All,

After using Power++ for almost half a century now I really want to try
DataWindows on C#.
Unfortunately after installing the 1.0 evaluation version I only see an
empty Sybase DataWindow toolbox.
The problem looks a lot as the problem reported when using Visual Studio
2002 but I definitely installed 2003
and .NET 1.1 . I'm using C# standard edition, could that be a problem?
If someone has an idea please let me know. If the DW product proves to work
well I definetly will buy it.
I'm running Window XP Home edition Service Pack 2.

Thanks a lot in advance,

Erwin


Jim O'Neil [Sybase] Posted on 2004-11-22 22:05:02.0Z
From: "Jim O'Neil [Sybase]" <joneil_at_sybase_dot_com>
Newsgroups: sybase.public.datawindow.net
Subject: Re: Datawindow components not visible
Message-ID: <hjo4q01j24gc63apvg2jnfu8o8pioc4b8p@4ax.com>
References: <41a24fb4$1@forums-1-dub>
X-Newsreader: Forte Agent 2.0/32.652
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: surfec007.sybase.com
X-Original-NNTP-Posting-Host: surfec007.sybase.com
Date: 22 Nov 2004 14:05:02 -0800
X-Trace: forums-1-dub 1101161102 199.93.176.7 (22 Nov 2004 14:05:02 -0800)
X-Original-Trace: 22 Nov 2004 14:05:02 -0800, surfec007.sybase.com
Lines: 24
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:783
Article PK: 125210

Try running dwtoolboxreg.exe from a DOS prompt and let's see whether
it shows any errors.

On 22 Nov 2004 12:44:36 -0800, "Erwin Vermassen"

<erwin.vermassen@pandora.be> wrote:

>Hi All,
>
>After using Power++ for almost half a century now I really want to try
>DataWindows on C#.
>Unfortunately after installing the 1.0 evaluation version I only see an
>empty Sybase DataWindow toolbox.
>The problem looks a lot as the problem reported when using Visual Studio
>2002 but I definitely installed 2003
>and .NET 1.1 . I'm using C# standard edition, could that be a problem?
>If someone has an idea please let me know. If the DW product proves to work
>well I definetly will buy it.
>I'm running Window XP Home edition Service Pack 2.
>
>Thanks a lot in advance,
>
>Erwin
>


Erwin Vermassen Posted on 2004-11-23 06:05:33.0Z
From: "Erwin Vermassen" <erwin.vermassen@pandora.be>
Newsgroups: sybase.public.datawindow.net
References: <41a24fb4$1@forums-1-dub> <hjo4q01j24gc63apvg2jnfu8o8pioc4b8p@4ax.com>
Subject: Re: Datawindow components not visible
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: d576bc46.kabel.telenet.be
Message-ID: <41a2d329$1@forums-2-dub>
X-Original-Trace: 22 Nov 2004 22:05:29 -0800, d576bc46.kabel.telenet.be
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 22 Nov 2004 22:05:30 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 22 Nov 2004 22:05:33 -0800
X-Trace: forums-1-dub 1101189933 10.22.108.75 (22 Nov 2004 22:05:33 -0800)
X-Original-Trace: 22 Nov 2004 22:05:33 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:786
Article PK: 125214

Jim,

I already did but everything seems to work ok. BTW, the documentation tells
to use -r switch to add DataWindow.dll but apparently it should be -a (add).
I suppose that's correct. But even running dwtoolreg does not solve the
problem.

Regard,

Erwin
"Jim O'Neil [Sybase]" <joneil_at_sybase_dot_com> schreef in bericht
news:hjo4q01j24gc63apvg2jnfu8o8pioc4b8p@4ax.com...

> Try running dwtoolboxreg.exe from a DOS prompt and let's see whether
> it shows any errors.
>
> On 22 Nov 2004 12:44:36 -0800, "Erwin Vermassen"
> <erwin.vermassen@pandora.be> wrote:
>
>>Hi All,
>>
>>After using Power++ for almost half a century now I really want to try
>>DataWindows on C#.
>>Unfortunately after installing the 1.0 evaluation version I only see an
>>empty Sybase DataWindow toolbox.
>>The problem looks a lot as the problem reported when using Visual Studio
>>2002 but I definitely installed 2003
>>and .NET 1.1 . I'm using C# standard edition, could that be a problem?
>>If someone has an idea please let me know. If the DW product proves to
>>work
>>well I definetly will buy it.
>>I'm running Window XP Home edition Service Pack 2.
>>
>>Thanks a lot in advance,
>>
>>Erwin
>>
>


Michal Kulakovsky Posted on 2004-11-24 14:49:32.0Z
Newsgroups: sybase.public.datawindow.net
Subject: Re: Datawindow components not visible
From: Michal Kulakovsky <michal.kulakovskyAAAdefinity.cz>
References: <41a24fb4$1@forums-1-dub> <hjo4q01j24gc63apvg2jnfu8o8pioc4b8p@4ax.com> <41a2d329$1@forums-2-dub>
Organization: Definity systems s.r.o.
Message-ID: <Xns95ABA0F956D8Emichalkulakovskydefi@192.138.151.106>
User-Agent: Xnews/5.04.25
X-Original-NNTP-Posting-Host: x1.definity.cz
X-Original-Trace: 24 Nov 2004 06:49:29 -0800, x1.definity.cz
Lines: 50
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 24 Nov 2004 06:49:30 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 24 Nov 2004 06:49:32 -0800
X-Trace: forums-1-dub 1101307772 10.22.108.75 (24 Nov 2004 06:49:32 -0800)
X-Original-Trace: 24 Nov 2004 06:49:32 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:803
Article PK: 125231

I had the same problem.
I solve it with complete reinstall (uninstall + install ) .net DW
The 2nd try was successfull
HTH
mik

"Erwin Vermassen" <erwin.vermassen@pandora.be> wrote in
news:41a2d329$1@forums-2-dub:

> Jim,
>
> I already did but everything seems to work ok. BTW, the documentation
> tells to use -r switch to add DataWindow.dll but apparently it should
> be -a (add). I suppose that's correct. But even running dwtoolreg does
> not solve the problem.
>
> Regard,
>
> Erwin
> "Jim O'Neil [Sybase]" <joneil_at_sybase_dot_com> schreef in bericht
> news:hjo4q01j24gc63apvg2jnfu8o8pioc4b8p@4ax.com...
>> Try running dwtoolboxreg.exe from a DOS prompt and let's see whether
>> it shows any errors.
>>
>> On 22 Nov 2004 12:44:36 -0800, "Erwin Vermassen"
>> <erwin.vermassen@pandora.be> wrote:
>>
>>>Hi All,
>>>
>>>After using Power++ for almost half a century now I really want to
>>>try DataWindows on C#.
>>>Unfortunately after installing the 1.0 evaluation version I only see
>>>an empty Sybase DataWindow toolbox.
>>>The problem looks a lot as the problem reported when using Visual
>>>Studio 2002 but I definitely installed 2003
>>>and .NET 1.1 . I'm using C# standard edition, could that be a
>>>problem? If someone has an idea please let me know. If the DW product
>>>proves to work
>>>well I definetly will buy it.
>>>I'm running Window XP Home edition Service Pack 2.
>>>
>>>Thanks a lot in advance,
>>>
>>>Erwin
>>>
>>
>
>
>


Erwin Vermassen Posted on 2004-11-27 12:33:12.0Z
From: "Erwin Vermassen" <erwin.vermassen@pandora.be>
Newsgroups: sybase.public.datawindow.net
References: <41a24fb4$1@forums-1-dub> <hjo4q01j24gc63apvg2jnfu8o8pioc4b8p@4ax.com> <41a2d329$1@forums-2-dub> <Xns95ABA0F956D8Emichalkulakovskydefi@192.138.151.106>
Subject: Re: Datawindow components not visible
Lines: 63
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: d576bc46.kabel.telenet.be
Message-ID: <41a87404@forums-2-dub>
X-Original-Trace: 27 Nov 2004 04:33:08 -0800, d576bc46.kabel.telenet.be
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 27 Nov 2004 04:33:09 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 27 Nov 2004 04:33:12 -0800
X-Trace: forums-1-dub 1101558792 10.22.108.75 (27 Nov 2004 04:33:12 -0800)
X-Original-Trace: 27 Nov 2004 04:33:12 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:823
Article PK: 125249

Thanks Michal,

I already did reinstall but it might have to do with the fact that I moved
from VS 2002 to 2003.
I will follow your suggest and report about the result.

Best regards,

Erwin
"Michal Kulakovsky" <michal.kulakovskyAAAdefinity.cz> schreef in bericht
news:Xns95ABA0F956D8Emichalkulakovskydefi@192.138.151.106...

>I had the same problem.
> I solve it with complete reinstall (uninstall + install ) .net DW
> The 2nd try was successfull
> HTH
> mik
>
> "Erwin Vermassen" <erwin.vermassen@pandora.be> wrote in
> news:41a2d329$1@forums-2-dub:
>
>> Jim,
>>
>> I already did but everything seems to work ok. BTW, the documentation
>> tells to use -r switch to add DataWindow.dll but apparently it should
>> be -a (add). I suppose that's correct. But even running dwtoolreg does
>> not solve the problem.
>>
>> Regard,
>>
>> Erwin
>> "Jim O'Neil [Sybase]" <joneil_at_sybase_dot_com> schreef in bericht
>> news:hjo4q01j24gc63apvg2jnfu8o8pioc4b8p@4ax.com...
>>> Try running dwtoolboxreg.exe from a DOS prompt and let's see whether
>>> it shows any errors.
>>>
>>> On 22 Nov 2004 12:44:36 -0800, "Erwin Vermassen"
>>> <erwin.vermassen@pandora.be> wrote:
>>>
>>>>Hi All,
>>>>
>>>>After using Power++ for almost half a century now I really want to
>>>>try DataWindows on C#.
>>>>Unfortunately after installing the 1.0 evaluation version I only see
>>>>an empty Sybase DataWindow toolbox.
>>>>The problem looks a lot as the problem reported when using Visual
>>>>Studio 2002 but I definitely installed 2003
>>>>and .NET 1.1 . I'm using C# standard edition, could that be a
>>>>problem? If someone has an idea please let me know. If the DW product
>>>>proves to work
>>>>well I definetly will buy it.
>>>>I'm running Window XP Home edition Service Pack 2.
>>>>
>>>>Thanks a lot in advance,
>>>>
>>>>Erwin
>>>>
>>>
>>
>>
>>
>