Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sync is not including all inbox or contacts

2 posts in Lotus Last posting was on 2004-12-03 18:45:23.0Z
scott.joyner Posted on 2004-12-03 18:09:54.0Z
From: scott.joyner@pciaa.net
Subject: Sync is not including all inbox or contacts
Newsgroups: XCS_GE.Lotus
MIME-Version: 1.0
X-Newsreader: Lotus Notes Release 6.5.3 September 14, 2004
X-MIMETrack: Serialize by Notes Client on Scott A Joyner/NAII(Release 6.5.3|September 14, 2004) at 12/03/2004 12:07:20 PM, Serialize complete at 12/03/2004 12:07:20 PM
Content-Type: multipart/alternative; boundary="=_alternative 00638C8B86256F5F_="
NNTP-Posting-Host: 206.65.241.67
Message-ID: <41b0abf2@solutions.advantagedatabase.com>
Date: 3 Dec 2004 11:09:54 -0700
X-Trace: 3 Dec 2004 11:09:54 -0700, 206.65.241.67
Lines: 53
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!206.65.241.67
Xref: solutions.advantagedatabase.com XCS_GE.Lotus:138
Article PK: 1156747


Environment:  Onebridge groupware version 4.2.2004.721 on server and client.  Treo 600 and iPaq 3870.  Mail server is 6.53, Notes client on sync server is 6.0.1. Notes mail template is iNotes 6 (6.53)

Situation:  iPaq ran out of juice.  I reinstalled onebridge and intiated a network sync.  Only a couple of inbox item were synched in and only half of my contacts came it.  I thought this was an anomoly, but when I synched my treo 600, I wasn't getting new mail.  I restored to factory defaults and the same problem - only a couple of inbox items and half of my contacts.

I noticed that the contacts that were missing were more current ones or ones that had been modified recently.

I had no problems with the current configuration until I did the full re-sync on my iPaq.

Extended systems offers no help - " 6.53 is not supported - that's your problem"  No, I think my problem is that I bought unstable software.


scott.joyner Posted on 2004-12-03 18:45:23.0Z
From: scott.joyner@pciaa.net
Subject: Re: Sync is not including all inbox or contacts
Newsgroups: XCS_GE.Lotus
MIME-Version: 1.0
References: <41b0abf2@solutions.advantagedatabase.com>
X-Newsreader: Lotus Notes Release 6.5.3 September 14, 2004
X-MIMETrack: Serialize by Notes Client on Scott A Joyner/NAII(Release 6.5.3|September 14, 2004) at 12/03/2004 12:42:48 PM, Serialize complete at 12/03/2004 12:42:48 PM
Content-Type: multipart/alternative; boundary="=_alternative 0066CBE186256F5F_="
NNTP-Posting-Host: 206.65.241.67
Message-ID: <41b0b443@solutions.advantagedatabase.com>
Date: 3 Dec 2004 11:45:23 -0700
X-Trace: 3 Dec 2004 11:45:23 -0700, 206.65.241.67
Lines: 19
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!206.65.241.67
Xref: solutions.advantagedatabase.com XCS_GE.Lotus:139
Article PK: 1156749


Well I have to say I put my foot in it this time.  My problem was my own creation - I accidently removed a group in my mail ACL that had the id required by OneBridge.  It's interesting that it worked at all since I have no access to default or anonymous.  No access errors were reported by the sync server or Domino.