Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Error 5481 with correct proxy settings

2 posts in General Discussion Last posting was on 2005-01-14 19:45:24.0Z
Isaac McGowan Posted on 2004-12-14 20:05:04.0Z
From: Isaac McGowan <imcgowan@sportspotential.com>
User-Agent: Mozilla Thunderbird 1.0 (Windows/20041206)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Error 5481 with correct proxy settings
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: adsl-68-124-136-61.dsl.pltn13.pacbell.net
X-Original-NNTP-Posting-Host: adsl-68-124-136-61.dsl.pltn13.pacbell.net
Message-ID: <41bf4770$1@forums-1-dub>
Date: 14 Dec 2004 12:05:04 -0800
X-Trace: forums-1-dub 1103054704 68.124.136.61 (14 Dec 2004 12:05:04 -0800)
X-Original-Trace: 14 Dec 2004 12:05:04 -0800, adsl-68-124-136-61.dsl.pltn13.pacbell.net
Lines: 32
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:217
Article PK: 8777

Hello,

I am having a client connection problem. The error I am receiving is
5481: Invalid ID from server. Everything, including the proxy settings
appear to be configured correctly. Output from the connection test
follows. Any ideas or suggestions would be greatly appreciated.

Thanks,
Isaac

*** Testing default browser's proxy settings...
HTTP: Use 1; Name 192.168.11.1; Port 8080; Auth 0; UN [none]; PW [none]
Secure: Name 192.168.11.1; Port 8080
Auto: [none]
401: 0
Contacting server 66.194.76.20:8080...
Creating MAL object #1... Success.
Creating MAL object #2... Success.
Creating MAL object #3... Success.
Contacting MAL server...
------------
>>> ---- Post String
POST /sync/courtside1 HTTP/1.0
User-Agent: Mozilla/3.0 (compatible; MAL 0.7)
Host: 66.194.76.20
Content-Type: application/x-mal-client-data
Content-Length: 8

>>>>----
------------

MAL Server result: Failure with error 5481.


yadong.liu Posted on 2005-01-14 19:45:24.0Z
Sender: 1ee7.41e820c1.1804289383@sybase.com
From: yadong.liu@nospam.ianywhere.com
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: Error 5481 with correct proxy settings
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <41e8214f.1ef1.1681692777@sybase.com>
References: <41bf4770$1@forums-1-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 14 Jan 2005 11:45:19 -0800, 10.22.241.42
Lines: 49
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 14 Jan 2005 11:45:22 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 14 Jan 2005 11:45:24 -0800
X-Trace: forums-1-dub 1105731924 10.22.108.75 (14 Jan 2005 11:45:24 -0800)
X-Original-Trace: 14 Jan 2005 11:45:24 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:225
Article PK: 8782

Error code 5481 generally means that the server settings are
incorrect. I would suggest that:

1. Double check your sync port settings. Is it 8080, the
same as proxy port?

2. Are both M-Bus client and server behind firewall? Are
your corp firewall blocking certain trafffic on port 8080?

3. Is it possible for you to try bypassing the proxy server
to see if the connection testing works?

Lastly, what's the version of M-Bus you are using?

Hope this helps,

> Hello,
>
> I am having a client connection problem. The error I am
> receiving is 5481: Invalid ID from server. Everything,
> including the proxy settings appear to be configured
> correctly. Output from the connection test follows. Any
> ideas or suggestions would be greatly appreciated.
>
> Thanks,
> Isaac
>
> *** Testing default browser's proxy settings...
> HTTP: Use 1; Name 192.168.11.1; Port 8080; Auth 0; UN
> [none]; PW [none] Secure: Name 192.168.11.1; Port 8080
> Auto: [none]
> 401: 0
> Contacting server 66.194.76.20:8080...
> Creating MAL object #1... Success.
> Creating MAL object #2... Success.
> Creating MAL object #3... Success.
> Contacting MAL server...
> ------------
> >>> ---- Post String
> POST /sync/courtside1 HTTP/1.0
> User-Agent: Mozilla/3.0 (compatible; MAL 0.7)
> Host: 66.194.76.20
> Content-Type: application/x-mal-client-data
> Content-Length: 8
>
> >>>>----
> ------------
>
> MAL Server result: Failure with error 5481.