Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Appeon 2.8 Developer Install Question

4 posts in Appeon (partner product) Last posting was on 2005-01-12 16:44:59.0Z
Bill T Posted on 2005-01-11 15:00:02.0Z
Sender: 5fed.41e3e809.1804289383@sybase.com
From: Bill T
Newsgroups: sybase.public.appeon
Subject: Appeon 2.8 Developer Install Question
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <41e3e9f0.6043.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 11 Jan 2005 07:00:00 -0800, 10.22.241.42
Lines: 6
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 11 Jan 2005 07:00:01 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 11 Jan 2005 07:00:02 -0800
X-Trace: forums-1-dub 1105455602 10.22.108.75 (11 Jan 2005 07:00:02 -0800)
X-Original-Trace: 11 Jan 2005 07:00:02 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:625
Article PK: 12630

I'm trying to install Appeon 2.8 for PowerBuilder (Developer
Edition) and it does not give me the option to choose
between PowerBuilder 8 or 9. It defaults to PB8. We do
have PB8 and PB9 installed. Any ideas????

Thanks!


Bill T Posted on 2005-01-11 19:17:33.0Z
Sender: 791a.41e42569.1804289383@sybase.com
From: Bill T
Newsgroups: sybase.public.appeon
Subject: Re: Appeon 2.8 Developer Install Question
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <41e4264d.7923.1681692777@sybase.com>
References: <41e3e9f0.6043.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 11 Jan 2005 11:17:33 -0800
X-Trace: forums-1-dub 1105471053 10.22.241.41 (11 Jan 2005 11:17:33 -0800)
X-Original-Trace: 11 Jan 2005 11:17:33 -0800, 10.22.241.41
Lines: 19
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:628
Article PK: 12634

Here is what I have found:

During install, Appeon looks for the locations of pb80.exe
and pb90.exe, which are found in the windows registry via
the location key.

Install in still not giving me the option of PB8 or PB9 even
though the location of pb90.exe is correct in the registry.

Still looking for help...

Thanks!

> I'm trying to install Appeon 2.8 for PowerBuilder
> (Developer Edition) and it does not give me the option to
> choose between PowerBuilder 8 or 9. It defaults to PB8.
> We do have PB8 and PB9 installed. Any ideas????
>
> Thanks!


Julie Jiang Posted on 2005-01-12 07:33:40.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <41e3e9f0.6043.1681692777@sybase.com> <41e4264d.7923.1681692777@sybase.com>
Subject: Re: Appeon 2.8 Developer Install Question
Lines: 124
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_000A_01C4F8BB.F47FDE50"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <41e4d2d0@forums-2-dub>
X-Original-Trace: 11 Jan 2005 23:33:36 -0800, 210.21.221.178
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 11 Jan 2005 23:33:37 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 11 Jan 2005 23:33:40 -0800
X-Trace: forums-1-dub 1105515220 10.22.108.75 (11 Jan 2005 23:33:40 -0800)
X-Original-Trace: 11 Jan 2005 23:33:40 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:630
Article PK: 12632

Hi Bill,
 
The following is how Appeon Developer installation checks for the existence of PowerBuilder 9.0.  If the installation program does not get the required information at one of the steps, it would think that PowerBuilder 9.0 does not exist.
 
STEP 1: In the Registry, check the key [HKEY_LOCAL_MACHINE\SOFTWARE\Sybase\PowerBuilder\9.0].  In the key, get the value of Location.  For example, D:\Program Files\Sybase.
STEP 2: Go to the Location, and check whether there is a PowerBuilder 9.0 folder, and whether there is a file PB90.exe in the PowerBuilder 9.0 folder.
STEP 3: In the Registry, check the key [HKEY_LOCAL_MACHINE\SOFTWARE\Sybase\PowerBuilder\9.0\Shared], and check whether there is a Location value in the key (for example,Location = D:\Program Files\Sybase\Shared).
 
Please follow the steps and see which step has failed at your computer.
 
Regards,
Julie
 
 
<Bill T> wrote in message news:41e4264d.7923.1681692777@sybase.com...
> Here is what I have found:
>
> During install, Appeon looks for the locations of pb80.exe
> and pb90.exe, which are found in the windows registry via
> the location key.
>
> Install in still not giving me the option of PB8 or PB9 even
> though the location of pb90.exe is correct in the registry.
>
> Still looking for help...
>
> Thanks!
>
> > I'm trying to install Appeon 2.8 for PowerBuilder
> > (Developer Edition) and it does not give me the option to
> > choose between PowerBuilder 8 or 9.  It defaults to PB8.
> > We do have PB8 and PB9 installed.  Any ideas????
> >
> > Thanks!


Bill T Posted on 2005-01-12 16:44:59.0Z
Sender: 79df.41e55348.1804289383@sybase.com
From: Bill T
Newsgroups: sybase.public.appeon
Subject: Re: Appeon 2.8 Developer Install Question
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <41e55407.79f9.1681692777@sybase.com>
References: <41e4d2d0@forums-2-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 12 Jan 2005 08:44:55 -0800, 10.22.241.42
Lines: 50
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 12 Jan 2005 08:44:56 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 12 Jan 2005 08:44:59 -0800
X-Trace: forums-1-dub 1105548299 10.22.108.75 (12 Jan 2005 08:44:59 -0800)
X-Original-Trace: 12 Jan 2005 08:44:59 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:634
Article PK: 12633

Prior to reading Julie's response, I re-installed PB9 and
that cured the problem. I was missing registry entries that
are required.

> Hi Bill,
>
> The following is how Appeon Developer installation checks
> for the existence of PowerBuilder 9.0. If the
> installation program does not get the required information
> at one of the steps, it would think that PowerBuilder 9.0
> does not exist.
>
> STEP 1: In the Registry, check the key
> [HKEY_LOCAL_MACHINE\SOFTWARE\Sybase\PowerBuilder\9.0]. In
> the key, get the value of Location. For example,
> D:\Program Files\Sybase. STEP 2: Go to the Location, and
> check whether there is a PowerBuilder 9.0 folder, and
> whether there is a file PB90.exe in the PowerBuilder 9.0
> folder. STEP 3: In the Registry, check the key
> [HKEY_LOCAL_MACHINE\SOFTWARE\Sybase\PowerBuilder\9.0\Share
> d], and check whether there is a Location value in the key
> (for example,Location = D:\Program Files\Sybase\Shared).
>
> Please follow the steps and see which step has failed at
> your computer.
>
> Regards,
> Julie
>
>
> <Bill T> wrote in message
> > news:41e4264d.7923.1681692777@sybase.com... Here is what
> > I have found:
> > During install, Appeon looks for the locations of
> > pb80.exe and pb90.exe, which are found in the windows
> > registry via the location key.
> >
> > Install in still not giving me the option of PB8 or PB9
> > even though the location of pb90.exe is correct in the
> > registry.
> > Still looking for help...
> >
> > Thanks!
> >
> > > I'm trying to install Appeon 2.8 for PowerBuilder
> > > (Developer Edition) and it does not give me the option
> > > to choose between PowerBuilder 8 or 9. It defaults to
> > > PB8. We do have PB8 and PB9 installed. Any ideas????
> > >
> > > Thanks!