Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Pylon Anywhere and O2 SP3i

5 posts in General Discussion Last posting was on 2005-01-15 01:59:47.0Z
Dave Posted on 2005-01-14 05:01:22.0Z
Reply-To: "Dave" <not@available.com>
From: "Dave" <not@available.com>
Newsgroups: ianywhere.public.general
Subject: Pylon Anywhere and O2 SP3i
Lines: 32
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: b364f.static.pacific.net.au
Message-ID: <41e7521f@forums-2-dub>
X-Original-Trace: 13 Jan 2005 21:01:19 -0800, b364f.static.pacific.net.au
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 13 Jan 2005 21:01:21 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 13 Jan 2005 21:01:22 -0800
X-Trace: forums-1-dub 1105678882 10.22.108.75 (13 Jan 2005 21:01:22 -0800)
X-Original-Trace: 13 Jan 2005 21:01:22 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4054
Article PK: 7939

Pylon Anywhere: v5.5.4 E-mail: Exchange 2003 Data: GPRS



I am trying to get the Pylon Anywhere client to work on the new O2 SP3i
(looks like a Sony Ericcson T610).

It appears that when Readysync is used it works fine, but when using push it
locks up. The unit just tried to sync as a result of Network Push Sync,
screen says this...

Initializing sync...
Connection type: Dialup
Device name: Xphone_II
Sync via: Network Push Sync
Starting sync session
----- Pylon Anywhere -----
Checking server for changes...

At the top it shows, In: 701 Out:803

It is just hung on this screen now. If I select CANCEL a new line appears,
Cancelling sync... Unfortunately this is the only thing that happens and it
remains on the same screen. You have to remove the battery to be able to use
the phone again.

Any ideas, we are wanting to deploy six more of these units immediately
(now, once this issue is addressed)?

Dave


Dave Posted on 2005-01-14 06:00:29.0Z
Reply-To: "Dave" <not@available.com>
From: "Dave" <not@available.com>
Newsgroups: ianywhere.public.general
References: <41e7521f@forums-2-dub>
Subject: Re: Pylon Anywhere and O2 SP3i
Lines: 41
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: b364f.static.pacific.net.au
X-Original-NNTP-Posting-Host: b364f.static.pacific.net.au
Message-ID: <41e75ffd@forums-1-dub>
Date: 13 Jan 2005 22:00:29 -0800
X-Trace: forums-1-dub 1105682429 203.24.135.79 (13 Jan 2005 22:00:29 -0800)
X-Original-Trace: 13 Jan 2005 22:00:29 -0800, b364f.static.pacific.net.au
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4055
Article PK: 7942

We are now getting the same problem via ReadySync. I can confirm after
about 100 + tests that causing the sync to happen manually doesn't not hang
like Push and ReadySync are, works every time.

Dave

"Dave" <not@available.com> wrote in message news:41e7521f@forums-2-dub...
> Pylon Anywhere: v5.5.4 E-mail: Exchange 2003 Data: GPRS
>
>
>
> I am trying to get the Pylon Anywhere client to work on the new O2 SP3i
> (looks like a Sony Ericcson T610).
>
> It appears that when Readysync is used it works fine, but when using push
> it locks up. The unit just tried to sync as a result of Network Push
> Sync, screen says this...
>
> Initializing sync...
> Connection type: Dialup
> Device name: Xphone_II
> Sync via: Network Push Sync
> Starting sync session
> ----- Pylon Anywhere -----
> Checking server for changes...
>
> At the top it shows, In: 701 Out:803
>
> It is just hung on this screen now. If I select CANCEL a new line appears,
> Cancelling sync... Unfortunately this is the only thing that happens and
> it remains on the same screen. You have to remove the battery to be able
> to use the phone again.
>
> Any ideas, we are wanting to deploy six more of these units immediately
> (now, once this issue is addressed)?
>
> Dave
>


Matt Posted on 2005-01-14 13:14:40.0Z
From: "Matt" <mteskey@n0spam.sybase.com>
Newsgroups: ianywhere.public.general
References: <41e7521f@forums-2-dub> <41e75ffd@forums-1-dub>
Subject: Re: Pylon Anywhere and O2 SP3i
Lines: 62
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: mteskey-xp.sybase.com
X-Original-NNTP-Posting-Host: mteskey-xp.sybase.com
Message-ID: <41e7c5c0$1@forums-1-dub>
Date: 14 Jan 2005 05:14:40 -0800
X-Trace: forums-1-dub 1105708480 10.25.99.100 (14 Jan 2005 05:14:40 -0800)
X-Original-Trace: 14 Jan 2005 05:14:40 -0800, mteskey-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4056
Article PK: 7941

Dave:

What build of Pylon Anywhere 5.5.4 are you using? You can check this from
the Admin console or the About box on the client.

You can download Pylon Anywhere 5.5.4 build 29 that contains a Smartphone
reliability fix from downloads.sybase.com

Also, feel free to use our new Pylon Anywhere general newsgroup at
ianywhere.public.pylonanywhere.general for Pylon Anywhere questions going
forward.

Thanks.

Matt..

"Dave" <not@available.com> wrote in message news:41e75ffd@forums-1-dub...
> We are now getting the same problem via ReadySync. I can confirm after
> about 100 + tests that causing the sync to happen manually doesn't not
hang
> like Push and ReadySync are, works every time.
>
> Dave
>
>
> "Dave" <not@available.com> wrote in message news:41e7521f@forums-2-dub...
> > Pylon Anywhere: v5.5.4 E-mail: Exchange 2003 Data: GPRS
> >
> >
> >
> > I am trying to get the Pylon Anywhere client to work on the new O2 SP3i
> > (looks like a Sony Ericcson T610).
> >
> > It appears that when Readysync is used it works fine, but when using
push
> > it locks up. The unit just tried to sync as a result of Network Push
> > Sync, screen says this...
> >
> > Initializing sync...
> > Connection type: Dialup
> > Device name: Xphone_II
> > Sync via: Network Push Sync
> > Starting sync session
> > ----- Pylon Anywhere -----
> > Checking server for changes...
> >
> > At the top it shows, In: 701 Out:803
> >
> > It is just hung on this screen now. If I select CANCEL a new line
appears,
> > Cancelling sync... Unfortunately this is the only thing that happens and
> > it remains on the same screen. You have to remove the battery to be able
> > to use the phone again.
> >
> > Any ideas, we are wanting to deploy six more of these units immediately
> > (now, once this issue is addressed)?
> >
> > Dave
> >
>
>


Dave Posted on 2005-01-15 01:42:47.0Z
From: "Dave" <newsA_TfureyD_OTnet>
Newsgroups: ianywhere.public.general
References: <41e7521f@forums-2-dub> <41e75ffd@forums-1-dub> <41e7c5c0$1@forums-1-dub>
Subject: Re: Pylon Anywhere and O2 SP3i
Lines: 74
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: cpe-61-9-198-120.nsw.bigpond.net.au
X-Original-NNTP-Posting-Host: cpe-61-9-198-120.nsw.bigpond.net.au
Message-ID: <41e87517@forums-1-dub>
Date: 14 Jan 2005 17:42:47 -0800
X-Trace: forums-1-dub 1105753367 61.9.198.120 (14 Jan 2005 17:42:47 -0800)
X-Original-Trace: 14 Jan 2005 17:42:47 -0800, cpe-61-9-198-120.nsw.bigpond.net.au
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4059
Article PK: 7943

The server is running v 5.5.4.22

I'll download the new version and give it a whirl.

Dave

"Matt" <mteskey@n0spam.sybase.com> wrote in message
news:41e7c5c0$1@forums-1-dub...
> Dave:
>
> What build of Pylon Anywhere 5.5.4 are you using? You can check this from
> the Admin console or the About box on the client.
>
> You can download Pylon Anywhere 5.5.4 build 29 that contains a Smartphone
> reliability fix from downloads.sybase.com
>
> Also, feel free to use our new Pylon Anywhere general newsgroup at
> ianywhere.public.pylonanywhere.general for Pylon Anywhere questions going
> forward.
>
> Thanks.
>
> Matt..
> "Dave" <not@available.com> wrote in message news:41e75ffd@forums-1-dub...
>> We are now getting the same problem via ReadySync. I can confirm after
>> about 100 + tests that causing the sync to happen manually doesn't not
> hang
>> like Push and ReadySync are, works every time.
>>
>> Dave
>>
>>
>> "Dave" <not@available.com> wrote in message news:41e7521f@forums-2-dub...
>> > Pylon Anywhere: v5.5.4 E-mail: Exchange 2003 Data: GPRS
>> >
>> >
>> >
>> > I am trying to get the Pylon Anywhere client to work on the new O2 SP3i
>> > (looks like a Sony Ericcson T610).
>> >
>> > It appears that when Readysync is used it works fine, but when using
> push
>> > it locks up. The unit just tried to sync as a result of Network Push
>> > Sync, screen says this...
>> >
>> > Initializing sync...
>> > Connection type: Dialup
>> > Device name: Xphone_II
>> > Sync via: Network Push Sync
>> > Starting sync session
>> > ----- Pylon Anywhere -----
>> > Checking server for changes...
>> >
>> > At the top it shows, In: 701 Out:803
>> >
>> > It is just hung on this screen now. If I select CANCEL a new line
> appears,
>> > Cancelling sync... Unfortunately this is the only thing that happens
>> > and
>> > it remains on the same screen. You have to remove the battery to be
>> > able
>> > to use the phone again.
>> >
>> > Any ideas, we are wanting to deploy six more of these units immediately
>> > (now, once this issue is addressed)?
>> >
>> > Dave
>> >
>>
>>
>
>


Dave Posted on 2005-01-15 01:59:47.0Z
From: "Dave" <pylon_nospamie@paclib.com>
Newsgroups: ianywhere.public.general
References: <41e7521f@forums-2-dub> <41e75ffd@forums-1-dub> <41e7c5c0$1@forums-1-dub>
Subject: Re: Pylon Anywhere and O2 SP3i
Lines: 8
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: cpe-61-9-198-120.nsw.bigpond.net.au
X-Original-NNTP-Posting-Host: cpe-61-9-198-120.nsw.bigpond.net.au
Message-ID: <41e87913@forums-1-dub>
Date: 14 Jan 2005 17:59:47 -0800
X-Trace: forums-1-dub 1105754387 61.9.198.120 (14 Jan 2005 17:59:47 -0800)
X-Original-Trace: 14 Jan 2005 17:59:47 -0800, cpe-61-9-198-120.nsw.bigpond.net.au
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4060
Article PK: 7950

I assume you mean v5.5.4 dated 2-Dec-2004?

Could you guys maybe include the v5.5.4."29" part so we can tell it is a
slightly newer version.

Dave