Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Error: Unspecified error (80004005)

3 posts in General Discussion Last posting was on 2005-02-08 13:52:28.0Z
James Posted on 2005-02-08 12:14:46.0Z
Sender: 72f6.4208ac2e.1804289383@sybase.com
From: James
Newsgroups: ianywhere.public.general
Subject: Error: Unspecified error (80004005)
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4208ad36.7305.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 8 Feb 2005 04:14:46 -0800
X-Trace: forums-1-dub 1107864886 10.22.241.41 (8 Feb 2005 04:14:46 -0800)
X-Original-Trace: 8 Feb 2005 04:14:46 -0800, 10.22.241.41
Lines: 19
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4117
Article PK: 7999

I just upgraded to V6, and getting this error. Other users
are not getting this error.

An error occurred initializing the connection with Lotus
Domino. Please contact your Administrator to check your
Domino configuration information.
Error: Unspecified error (80004005)
Domino User Name: CN=Irvin
Skopp/OU=BelzHQ/O=BelzCorp
ID File: c:\IDFiles\iskopp.id

I have re-uploaded the id file and password, and the test
connection button says everything is fine. It only happens
on his mail - calendar and to-do's come across fine.

I have moved all documents out of his inbox, I have done a
fixup, a updall, and a compact with -c.

Any other ideas?


Matt Posted on 2005-02-08 13:32:58.0Z
From: "Matt" <mteskey@n0spam.sybase.com>
Newsgroups: ianywhere.public.general
References: <4208ad36.7305.1681692777@sybase.com>
Subject: Re: Error: Unspecified error (80004005)
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: mteskey-xp.sybase.com
X-Original-NNTP-Posting-Host: mteskey-xp.sybase.com
Message-ID: <4208bf8a$1@forums-1-dub>
Date: 8 Feb 2005 05:32:58 -0800
X-Trace: forums-1-dub 1107869578 10.25.99.100 (8 Feb 2005 05:32:58 -0800)
X-Original-Trace: 8 Feb 2005 05:32:58 -0800, mteskey-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4118
Article PK: 8005

James:

Pylon Anywhere discussions now take place in
ianywhere.public.pylonanywhere.general.

If you enable verbose logging for this user, do you see any more detailed
error messages in the system log files?

When the user's Inbox was empty, did the synchronization still error when
synching the (empty) inbox?

Matt..

<James> wrote in message news:4208ad36.7305.1681692777@sybase.com...
> I just upgraded to V6, and getting this error. Other users
> are not getting this error.
>
> An error occurred initializing the connection with Lotus
> Domino. Please contact your Administrator to check your
> Domino configuration information.
> Error: Unspecified error (80004005)
> Domino User Name: CN=Irvin
> Skopp/OU=BelzHQ/O=BelzCorp
> ID File: c:\IDFiles\iskopp.id
>
> I have re-uploaded the id file and password, and the test
> connection button says everything is fine. It only happens
> on his mail - calendar and to-do's come across fine.
>
> I have moved all documents out of his inbox, I have done a
> fixup, a updall, and a compact with -c.
>
> Any other ideas?