Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Print Error!

2 posts in Appeon (partner product) Last posting was on 2005-02-17 07:17:36.0Z
KamMin Posted on 2005-02-15 19:26:35.0Z
Sender: 2e11.420d43fc.1804289383@sybase.com
From: KamMin
Newsgroups: sybase.public.appeon
Subject: Print Error!
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42124ceb.12d.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Feb 2005 11:26:35 -0800
X-Trace: forums-1-dub 1108495595 10.22.241.41 (15 Feb 2005 11:26:35 -0800)
X-Original-Trace: 15 Feb 2005 11:26:35 -0800, 10.22.241.41
Lines: 6
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:666
Article PK: 20850

Using Appeon Enterprise version. Trying to print using
dw.Print(). It send the job to the printer but it sits there
"spooling" for some time & then I get an error message
"Print Error! Error Code: 536 Error Message: ." Not very
useful. I've also had error code 540 with the same lack of
message. How can I get the print function to work?


Julie Jiang Posted on 2005-02-17 07:17:36.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <42124ceb.12d.1681692777@sybase.com>
Subject: Re: Print Error!
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MIMEOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <4214450b@forums-2-dub>
X-Original-Trace: 16 Feb 2005 23:17:31 -0800, 210.21.221.178
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 16 Feb 2005 23:17:34 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 16 Feb 2005 23:17:36 -0800
X-Trace: forums-1-dub 1108624656 10.22.108.75 (16 Feb 2005 23:17:36 -0800)
X-Original-Trace: 16 Feb 2005 23:17:36 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:670
Article PK: 12650

Did you upgrade Appeon from an earlier version to the Enterprise version? If
so, you must upgrade the PDFPrinter at the server side by uninstalling the
old version first and then installing the new version.

You also need to verify whether the problem only occurs in your test
application. Please run the Web version of Appeon Code Example, go to
DataWindow | Presentation Styles | Composite DataWindow, and click the Print
button. See whether it can be printed well or not.

If the problem only occurs to your test application but not to the Appeon
demo, please analyze whether the problem is caused by some unsupported
feature used in the test application. Any help needed about it let me know.

If the problem happens in whichever test case, please provide more
information for us to troubleshoot:
1) Set the log mode in AEM | Server Properties to debug
2) Clear (or back up) the jaguar.log in %JAGUAR%\bin and logs in
%JAGUAR%\bin\appeonlog
3) Reproduce the error
4) Send me the new jaguar.log in %JAGUAR%\bin and log files in
%JAGUAR%\bin\appeonlog
5) The error screenshot
6) The PowerBuilder version, EAServer version (please give the complete
version information).

Regards,
Julie Jiang
Appeon Corporation

<KamMin> wrote in message news:42124ceb.12d.1681692777@sybase.com...
> Using Appeon Enterprise version. Trying to print using
> dw.Print(). It send the job to the printer but it sits there
> "spooling" for some time & then I get an error message
> "Print Error! Error Code: 536 Error Message: ." Not very
> useful. I've also had error code 540 with the same lack of
> message. How can I get the print function to work?