Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Regarding PAM setup

2 posts in Product Futures Discussion Last posting was on 2005-03-01 22:34:00.0Z
Sohni Posted on 2005-03-01 12:08:45.0Z
Sender: 461e.42245af9.1804289383@sybase.com
From: Sohni
Newsgroups: sybase.public.ase.product_futures_discussion
Subject: Regarding PAM setup
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42245b47.4645.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 1 Mar 2005 04:08:39 -0800, 10.22.241.42
Lines: 16
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 1 Mar 2005 04:08:42 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 1 Mar 2005 04:08:45 -0800
X-Trace: forums-1-dub 1109678925 10.22.108.75 (1 Mar 2005 04:08:45 -0800)
X-Original-Trace: 1 Mar 2005 04:08:45 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.product_futures_discussion:1674
Article PK: 96668

Hi,
I have configured PAM for ASE as specified in document but
while login through isql I am getting folowing error :

Msg 4002, Level 14, State 1:
Server 'housun1_sohni':
Login failed.
CT-LIBRARY error:
ct_connect(): protocol specific layer: external
error: The attempt to connect to the server failed.

Could you please help me in resolving this ?

Thanks & Regards
Sohni


Sherlock, Kevin Posted on 2005-03-01 22:34:00.0Z
From: "Sherlock, Kevin" <ksherlock@saionline.com>
Newsgroups: sybase.public.ase.product_futures_discussion
References: <42245b47.4645.1681692777@sybase.com>
Subject: Re: Regarding PAM setup
Lines: 24
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-Original-NNTP-Posting-Host: nic2.saionline.com
Message-ID: <4224edd4@forums-2-dub>
X-Original-Trace: 1 Mar 2005 14:33:56 -0800, nic2.saionline.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 1 Mar 2005 14:33:57 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 1 Mar 2005 14:34:00 -0800
X-Trace: forums-1-dub 1109716440 10.22.108.75 (1 Mar 2005 14:34:00 -0800)
X-Original-Trace: 1 Mar 2005 14:34:00 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.product_futures_discussion:1675
Article PK: 96669

This might be the wrong newsgroup. For a better shot at an answer, I would
suggest:

sybase.public.ase.administration

<Sohni> wrote in message news:42245b47.4645.1681692777@sybase.com...
>
> Hi,
> I have configured PAM for ASE as specified in document but
> while login through isql I am getting folowing error :
>
> Msg 4002, Level 14, State 1:
> Server 'housun1_sohni':
> Login failed.
> CT-LIBRARY error:
> ct_connect(): protocol specific layer: external
> error: The attempt to connect to the server failed.
>
> Could you please help me in resolving this ?
>
> Thanks & Regards
> Sohni