Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Strange problem on P800 Symbian unit

3 posts in General Discussion Last posting was on 2005-03-18 13:13:05.0Z
Oystein Hermansen Posted on 2005-03-04 08:07:23.0Z
Sender: 74cd.422816a4.1804289383@sybase.com
From: Oystein Hermansen
Newsgroups: ianywhere.public.general
Subject: Strange problem on P800 Symbian unit
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42281737.74d3.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 4 Mar 2005 00:07:19 -0800, 10.22.241.42
Lines: 10
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 4 Mar 2005 00:07:22 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 4 Mar 2005 00:07:23 -0800
X-Trace: forums-1-dub 1109923643 10.22.108.75 (4 Mar 2005 00:07:23 -0800)
X-Original-Trace: 4 Mar 2005 00:07:23 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4198
Article PK: 8072

Server is Pylon 5.5.4
Client is 5.5.4
Phone is SonyEricsson P800

We can see in the logs (using verbose logging) that calendar
entries are sent to and from the phone, but they do not
appear in the phone calendar program.
Mail and contacts works ok.

Any clues ?


Matt Posted on 2005-03-04 12:27:26.0Z
From: "Matt" <mteskey@n0spam.sybase.com>
Newsgroups: ianywhere.public.general
References: <42281737.74d3.1681692777@sybase.com>
Subject: Re: Strange problem on P800 Symbian unit
Lines: 32
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: 66.83.67.27.nw.nuvox.net
X-Original-NNTP-Posting-Host: 66.83.67.27.nw.nuvox.net
Message-ID: <4228542e$1@forums-1-dub>
Date: 4 Mar 2005 04:27:26 -0800
X-Trace: forums-1-dub 1109939246 66.83.67.27 (4 Mar 2005 04:27:26 -0800)
X-Original-Trace: 4 Mar 2005 04:27:26 -0800, 66.83.67.27.nw.nuvox.net
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4199
Article PK: 8074

Oystein:

Pylon Anywhere discussions take place in
ianywhere.public.pylonanywhere.general from now on.

Do you see this behaviour for all users? Did this just start occurring for a
user that was working in the past?

If this is an isolated case in your system, are there any differences with
this user's device? Different firmware, other apps installed, low available
memory?

Any additional information or log snippets would be great.

Thanks..

Matt..

<Oystein Hermansen> wrote in message
news:42281737.74d3.1681692777@sybase.com...
> Server is Pylon 5.5.4
> Client is 5.5.4
> Phone is SonyEricsson P800
>
> We can see in the logs (using verbose logging) that calendar
> entries are sent to and from the phone, but they do not
> appear in the phone calendar program.
> Mail and contacts works ok.
>
> Any clues ?


Oystein Hermansen Posted on 2005-03-18 13:13:05.0Z
Sender: 4f83.423ad371.1804289383@sybase.com
From: Oystein Hermansen
Newsgroups: ianywhere.public.general
Subject: Re: Strange problem on P800 Symbian unit
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <423ad3e1.4f89.1681692777@sybase.com>
References: <4228542e$1@forums-1-dub>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 18 Mar 2005 05:13:05 -0800
X-Trace: forums-1-dub 1111151585 10.22.241.41 (18 Mar 2005 05:13:05 -0800)
X-Original-Trace: 18 Mar 2005 05:13:05 -0800, 10.22.241.41
Lines: 41
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4225
Article PK: 8098

Oystein:

Just an update. We found the error. It was on the P900
phone.
It was not a Pylon error.

Øystein H.

> Pylon Anywhere discussions take place in
> ianywhere.public.pylonanywhere.general from now on.
>
> Do you see this behaviour for all users? Did this just
> start occurring for a user that was working in the past?
>
> If this is an isolated case in your system, are there any
> differences with this user's device? Different firmware,
> other apps installed, low available memory?
>
> Any additional information or log snippets would be great.
>
> Thanks..
>
> Matt..
>
> <Oystein Hermansen> wrote in message
> news:42281737.74d3.1681692777@sybase.com...
> > Server is Pylon 5.5.4
> > Client is 5.5.4
> > Phone is SonyEricsson P800
> >
> > We can see in the logs (using verbose logging) that
> > calendar entries are sent to and from the phone, but
> > they do not appear in the phone calendar program.
> > Mail and contacts works ok.
> >
> > Any clues ?
>
>