Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Single Line Edit Border

2 posts in Objects Last posting was on 2005-03-14 19:40:44.0Z
CJ Posted on 2005-03-09 16:55:06.0Z
Reply-To: "CJ" <clai@mt.gov>
From: "CJ" <clai@mt.gov>
Newsgroups: sybase.public.powerbuilder.objects
Subject: Single Line Edit Border
Lines: 24
Organization: State of Montana
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
NNTP-Posting-Host: user8525.public.state.mt.us
X-Original-NNTP-Posting-Host: user8525.public.state.mt.us
Message-ID: <422f2a6a$1@forums-1-dub>
Date: 9 Mar 2005 08:55:06 -0800
X-Trace: forums-1-dub 1110387306 161.7.85.25 (9 Mar 2005 08:55:06 -0800)
X-Original-Trace: 9 Mar 2005 08:55:06 -0800, user8525.public.state.mt.us
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8261
Article PK: 735525

Hi, PB people

After my shop migrated our application from PB9 to PB10, the following
'issue' surfaced.

All through out the application, we have tons of single line edits that have
'3D lowered' border.
After the migration, those edit boxes all became flat box border. The reason
being, according to Sybase, it is because of the 'Theme' settings under
desktop's properities are set to be 'Windos XP' instead of classic.

I checked the tech note on Sybase where it said this problem may be fixes by
applying fix patches. However, after applied those patches hoping this edit
border would be fixed, the issue remains.

Does anyone have this problem after migration to PB10 is done?

Please advise.

Thank you very much.

CJ


Steve Katz [TeamSybase] Posted on 2005-03-14 19:40:44.0Z
Sender: 1e9c.4235db52.1804289383@sybase.com
From: Steve Katz [TeamSybase]
Newsgroups: sybase.public.powerbuilder.objects
Subject: Re: Single Line Edit Border
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4235e8ba.2083.1681692777@sybase.com>
References: <422f2a6a$1@forums-1-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 14 Mar 2005 11:40:42 -0800, 10.22.241.42
Lines: 37
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 14 Mar 2005 11:40:43 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 14 Mar 2005 11:40:44 -0800
X-Trace: forums-1-dub 1110829244 10.22.108.75 (14 Mar 2005 11:40:44 -0800)
X-Original-Trace: 14 Mar 2005 11:40:44 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8263
Article PK: 735524

When you use the XP Theme, 3D-Lowered is displayed as flat
with the blue border (look in MS Word at the Go To tab of
the Find and Replace dialog for Enter Page Number).

I tried searching for the technote you reference in your
post and couldn't find it. Can you be more specific?

steve
[TeamSybase]

> Hi, PB people
>
> After my shop migrated our application from PB9 to PB10,
> the following 'issue' surfaced.
>
> All through out the application, we have tons of single
> line edits that have '3D lowered' border.
> After the migration, those edit boxes all became flat box
> border. The reason being, according to Sybase, it is
> because of the 'Theme' settings under desktop's
> properities are set to be 'Windos XP' instead of classic.
>
> I checked the tech note on Sybase where it said this
> problem may be fixes by applying fix patches. However,
> after applied those patches hoping this edit border would
> be fixed, the issue remains.
>
> Does anyone have this problem after migration to PB10 is
> done?
>
> Please advise.
>
> Thank you very much.
>
> CJ
>
>