Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Appeon 80020101 Error ----Urgent

2 posts in Appeon (partner product) Last posting was on 2005-03-12 09:43:30.0Z
Dimitris Karistinos Posted on 2005-03-11 10:46:45.0Z
Reply-To: "Dimitris Karistinos" <dkaris@relational.gr>
From: "Dimitris Karistinos" <dkaris@relational.gr>
Newsgroups: sybase.public.appeon
Subject: Appeon 80020101 Error ----Urgent
Lines: 23
Organization: Relational SA
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: athina.relational.gr
Message-ID: <42317712@forums-2-dub>
X-Original-Trace: 11 Mar 2005 02:46:42 -0800, athina.relational.gr
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 11 Mar 2005 02:46:43 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 11 Mar 2005 02:46:45 -0800
X-Trace: forums-1-dub 1110538005 10.22.108.75 (11 Mar 2005 02:46:45 -0800)
X-Original-Trace: 11 Mar 2005 02:46:45 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:714
Article PK: 12670

Hello group,
We are inthe final phase of deploying our first Appeon Application but there
is a problem that it is not solved......

When we access the application we get the error 80020101 from the Internet
Explorer..

We tried everything that the manual says, we tried numerous versions of IE
(supported and unsupported) and also corrected the possible problem with the
IE dcript engine we found on previous postings.

The problem is that this error is random.... There are pc's with unsupported
versions of IE that work ok and others with all the correct prerequisites
that do not work. In general we are not able to find why is this thing
happening....

Any ideas will be very helpfull


Regards
Dimitris Karistinos


Julie Jiang Posted on 2005-03-12 09:43:30.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <42317712@forums-2-dub>
Subject: Re: Appeon 80020101 Error ----Urgent
Lines: 50
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
NNTP-Posting-Host: 210.21.221.178
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <4232b9c2@forums-1-dub>
Date: 12 Mar 2005 01:43:30 -0800
X-Trace: forums-1-dub 1110620610 210.21.221.178 (12 Mar 2005 01:43:30 -0800)
X-Original-Trace: 12 Mar 2005 01:43:30 -0800, 210.21.221.178
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:715
Article PK: 20874

Hi Dimitris,

Two quick notes:

1) Please check whether the problematic Internet Explorer has installed any
IE plug-in, for example, google plug-in or snagIt plug-in.

2) On the problematic IE, delete all the temporary files, and delete the
files in \WINNT\Downloaded Program Files, and try again. Check whether the
problem still exists.

If the problem is not resolved, let me know. I will try to contact you and
have the problem fixed.

Regards,
Julie

"Dimitris Karistinos" <dkaris@relational.gr> wrote in message
news:42317712@forums-2-dub...
> Hello group,
> We are inthe final phase of deploying our first Appeon Application but
there
> is a problem that it is not solved......
>
> When we access the application we get the error 80020101 from the Internet
> Explorer..
>
> We tried everything that the manual says, we tried numerous versions of IE
> (supported and unsupported) and also corrected the possible problem with
the
> IE dcript engine we found on previous postings.
>
> The problem is that this error is random.... There are pc's with
unsupported
> versions of IE that work ok and others with all the correct prerequisites
> that do not work. In general we are not able to find why is this thing
> happening....
>
> Any ideas will be very helpfull
>
>
> Regards
> Dimitris Karistinos
>
>