Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Treeview Special Characters

3 posts in Objects Last posting was on 2005-03-23 15:46:18.0Z
Brian Leslie Posted on 2005-03-22 18:25:48.0Z
Sender: 32be.42386141.1804289383@sybase.com
From: Brian Leslie
Newsgroups: sybase.public.powerbuilder.objects
Subject: Treeview Special Characters
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42406328.11e7.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-2-dub42406328"
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 22 Mar 2005 10:25:44 -0800, 10.22.241.42
Lines: 179
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 22 Mar 2005 10:25:45 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 22 Mar 2005 10:25:48 -0800
X-Trace: forums-1-dub 1111515948 10.22.108.75 (22 Mar 2005 10:25:48 -0800)
X-Original-Trace: 22 Mar 2005 10:25:48 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8277
Article PK: 735532

Unable to display these characters in the standard PB
treeview control:

Alt + 0140 Œ
Alt + 0156 œ
Alt + 0153 ™
Alt + 0147 “
Alt + 0148 ”

These characters will show up as dark verical lines in the
text. (See attached image).

Is there a way to display these characters or will I have to
wait for an updated version of PowerBuilder.

We're using PowerBuilder 9.0 5507.

Thanks,
Brian

tv.gif

Roy Kiesler [TeamSybase] Posted on 2005-03-23 01:55:03.0Z
From: "Roy Kiesler [TeamSybase]" <roy.kiesler@teamsybase.com>
Reply-To: SPAM_FRE_roy.kiesler@teamsybase.com
Organization: TeamSybase
User-Agent: Mozilla Thunderbird 1.0 (Windows/20041206)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: sybase.public.powerbuilder.objects
Subject: Re: Treeview Special Characters
References: <42406328.11e7.1681692777@sybase.com>
In-Reply-To: <42406328.11e7.1681692777@sybase.com>
Content-Type: multipart/mixed; boundary="------------000202080108050704090108"
NNTP-Posting-Host: s209-121-68-186.bc.hsia.telus.net
X-Original-NNTP-Posting-Host: s209-121-68-186.bc.hsia.telus.net
Message-ID: <4240cc77@forums-1-dub>
Date: 22 Mar 2005 17:55:03 -0800
X-Trace: forums-1-dub 1111542903 209.121.68.186 (22 Mar 2005 17:55:03 -0800)
X-Original-Trace: 22 Mar 2005 17:55:03 -0800, s209-121-68-186.bc.hsia.telus.net
Lines: 394
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8278
Article PK: 735535

Brian,

Make sure you use a Unicode font, like Tahoma, and you'll do just fine
(see attached)

--
Roy

Brian Leslie wrote:
> Unable to display these characters in the standard PB
> treeview control:
>
> Alt + 0140 Œ
> Alt + 0156 œ
> Alt + 0153 ™
> Alt + 0147 “
> Alt + 0148 ”
>
> These characters will show up as dark verical lines in the
> text. (See attached image).
>
> Is there a way to display these characters or will I have to
> wait for an updated version of PowerBuilder.
>
> We're using PowerBuilder 9.0 5507.
>
> Thanks,
> Brian
>
>
> ------------------------------------------------------------------------
>

funckychars.png

Brian Leslie Posted on 2005-03-23 15:46:18.0Z
Sender: 3513.42418eab.1804289383@sybase.com
From: Brian Leslie
Newsgroups: sybase.public.powerbuilder.objects
Subject: Re: Treeview Special Characters
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42418f4a.3534.1681692777@sybase.com>
References: <4240cc77@forums-1-dub>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 23 Mar 2005 07:46:18 -0800
X-Trace: forums-1-dub 1111592778 10.22.241.41 (23 Mar 2005 07:46:18 -0800)
X-Original-Trace: 23 Mar 2005 07:46:18 -0800, 10.22.241.41
Lines: 41
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8279
Article PK: 735536

Thanks Roy -- works just fine. :)

Brian

> Brian,
>
> Make sure you use a Unicode font, like Tahoma, and you'll
> do just fine (see attached)
>
> --
> Roy
>
> Brian Leslie wrote:
> > Unable to display these characters in the standard PB
> > treeview control:
> >
> > Alt + 0140 Œ
> > Alt + 0156 œ
> > Alt + 0153 ™
> > Alt + 0147 “
> > Alt + 0148 ”
> >
> > These characters will show up as dark verical lines in
> > the text. (See attached image).
> >
> > Is there a way to display these characters or will I
> > have to wait for an updated version of PowerBuilder.
> >
> > We're using PowerBuilder 9.0 5507.
> >
> > Thanks,
> > Brian
> >
> >
> >
> ----------------------------------------------------------
> > --------------
>
>
>
> [Attachment: funckychars.png]