Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

MBA on Linux Enterprise ES

2 posts in General Discussion Last posting was on 2005-04-21 18:23:28.0Z
AJD Posted on 2005-04-21 14:53:03.0Z
Sender: 423e.4266d3c5.1804289383@sybase.com
From: AJD
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: MBA on Linux Enterprise ES
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4267be4a.4e4a.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 21 Apr 2005 07:52:58 -0800, 10.22.241.42
Lines: 15
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 21 Apr 2005 07:53:00 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 21 Apr 2005 07:53:03 -0700
X-Trace: forums-1-dub 1114095183 10.22.108.75 (21 Apr 2005 07:53:03 -0700)
X-Original-Trace: 21 Apr 2005 07:53:03 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:391
Article PK: 8844

Hi.

The MBA installation guide says the system requirements for
a Linux installation is kernel 2.4.18 (as implemented in
RedHat Linux 8). However, I need to install it over RedHat
Linux Enterprise ES 3.0. The kernel of this Linux is 2.4.21
and the kernel of the 2.1 version is 2.4.9-e.3. Should I
install 2.1 ES and upgrade the kernel to 2.4.18 or can I
install over 3.0 ES ?
I really appreciate your advices.

Thanks


AJD.


Yadong.Liu Posted on 2005-04-21 18:23:28.0Z
From: Yadong.Liu@ianywhere.com
Subject: Re: MBA on Linux Enterprise ES
Newsgroups: ianywhere.public.mbusinessanywhere.general
MIME-Version: 1.0
References: <4267be4a.4e4a.1681692777@sybase.com>
X-Newsreader: Lotus Notes Release 6.5 September 26, 2003
X-MIMETrack: Serialize by Notes Client on Yadong Liu/SYBASE(Release 6.5|September 26, 2003) at 04/21/2005 11:23:30 AM, Serialize complete at 04/21/2005 11:23:30 AM
Content-Type: text/plain; charset="US-ASCII"
X-Original-NNTP-Posting-Host: yadongl.sybase.com
Message-ID: <4267ef9c$1@forums-2-dub>
X-Original-Trace: 21 Apr 2005 11:23:24 -0800, yadongl.sybase.com
Lines: 3
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 21 Apr 2005 11:23:26 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 21 Apr 2005 11:23:28 -0700
X-Trace: forums-1-dub 1114107808 10.22.108.75 (21 Apr 2005 11:23:28 -0700)
X-Original-Trace: 21 Apr 2005 11:23:28 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:392
Article PK: 17675

Hi AJD,

Yes, you can install MBA 5.7 server on Redhat ES 3.0 directly.