Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Appeon and https

2 posts in Appeon (partner product) Last posting was on 2005-05-13 00:54:08.0Z
Nils Sundeberg Posted on 2005-05-12 11:38:09.0Z
From: "Nils Sundeberg" <nils.sundeberg@familjebostader.com>
Newsgroups: sybase.public.appeon
Subject: Appeon and https
Lines: 7
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
NNTP-Posting-Host: 192.121.236.6
X-Original-NNTP-Posting-Host: 192.121.236.6
Message-ID: <42834021$1@forums-1-dub>
Date: 12 May 2005 04:38:09 -0700
X-Trace: forums-1-dub 1115897889 192.121.236.6 (12 May 2005 04:38:09 -0700)
X-Original-Trace: 12 May 2005 04:38:09 -0700, 192.121.236.6
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:853
Article PK: 20928

I have developed an application that works fine.
But when I want to connect to it with "https" I get this message:
"This page contains both secure and nonsecure items".
I get the same message when I connect to the Appen-demo application as well.
How can I get rid of this?


Julie Jiang Posted on 2005-05-13 00:54:08.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <42834021$1@forums-1-dub>
Subject: Re: Appeon and https
Lines: 24
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <4283faad$1@forums-2-dub>
X-Original-Trace: 12 May 2005 17:54:05 -0700, 210.21.221.178
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 12 May 2005 17:54:06 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 12 May 2005 17:54:08 -0700
X-Trace: forums-1-dub 1115945648 10.22.108.75 (12 May 2005 17:54:08 -0700)
X-Original-Trace: 12 May 2005 17:54:08 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:856
Article PK: 12720

This is a normal behavior. You will get the message even if you visit a
non-Appeon HTTPS Web page.

There is a browser setting in IE6 to turn this off (not sure of earlier
browsers). Check out Tools > Internet Options > Security > Custom Level >
Miscellaneous > Display mixed content. By default its set to prompt, reset
it to Enable.

Regards,
Julie

"Nils Sundeberg" <nils.sundeberg@familjebostader.com> wrote in message
news:42834021$1@forums-1-dub...
> I have developed an application that works fine.
> But when I want to connect to it with "https" I get this message:
> "This page contains both secure and nonsecure items".
> I get the same message when I connect to the Appen-demo application as
well.
> How can I get rid of this?
>
>