Hi all,

Please download the latest Appeon 2.8 EBFs from http://www.appeon.net/support/ebfs/. 

EBF for Appeon 2.8 Enterprise Edition, English Version: Appeon 2.8 EBF 5406.04
EBF for Appeon 2.8 Advanced Edition, English Version: Appeon 2.8 EBF 5400.02
EBF for Appeon 2.8 Japanese Version: Appeon 2.8 EBF 5406.05

These EBFs are posted for the following urgent fix:
1)  For Appeon Xcelerator deployment:  Modified the certificate of Appeon Xcelerator plug-in to make sure the certificate will not expire. 
The issue is:  After May 12, 2005, users of an application deployed with Appeon Xcelerator will see a warning message the first time running the application.  The error message states that the certificate of the Xcelerator plug-in control to be downloaded has expired.  If the browser version is older than Internet Explorer 6.0 SP2, the user can choose Yes and go on downloading the control.  If the browser version is Internet Explorer 6.0 SP2, the user is not able to click in the message to download the control, unless the setting of the browser option "Initialize and script ActiveX controls not marked as safe" is changed from the default "disable" to "enable" or "prompt".  

2) For Pure-Javascript deployment:  Modified the certificate of Appeon Active control for supporting calls to OLE objects, DLL files or executable programs, to make sure the certificate will not expire.
The issue is:  After May 12, 2005, users of an application that calls any OLE object, DLL file or executable program will see a warning message the first time running the application.  The error message states that the certificate of the ActiveX control to be downloaded has expired.  If the browser version is older than Internet Explorer 6.0 SP2, the user can choose Yes and go on downloading the ActiveX control.  If the browser version is Internet Explorer 6.0 SP2, the user is not able to click in the message to download the control, unless the setting of the browser option "Initialize and script ActiveX controls not marked as safe" is changed from the default "disable" to "enable" or "prompt". 
 
Please apply the EBFs ASAP by following the instructions of the readme file contained in the EBF installation package, so your end users are not prompted with the afore-mentioned message.
 
Regards,
Julie