Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problems with lenguage confguration...

3 posts in Appeon (partner product) Last posting was on 2005-05-20 05:42:35.0Z
luis `perez Posted on 2005-05-19 00:14:33.0Z
From: "luis `perez" <tatocorreo81@hotmail.com>
Newsgroups: sybase.public.appeon
Subject: Problems with lenguage confguration...
Lines: 9
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 201.136.226.236
X-Original-NNTP-Posting-Host: 201.136.226.236
Message-ID: <428bda69$1@forums-1-dub>
Date: 18 May 2005 17:14:33 -0700
X-Trace: forums-1-dub 1116461673 201.136.226.236 (18 May 2005 17:14:33 -0700)
X-Original-Trace: 18 May 2005 17:14:33 -0700, 201.136.226.236
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:872
Article PK: 12726

Hi, I'm Luis i have a problem retrieving my dw's with date data type vars
i can put into my parameters this value '12/01/2005' but ti does't retrieve
information with '13/01/2005' i have modified AEM display to 'dd/mm/yyy'
and my regional configuration to 'dd/mm/yyy' too... couriusly my
datawindowgraph works

what's happening? i will preciate your help...


Julie Jiang Posted on 2005-05-19 10:13:37.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <428bda69$1@forums-1-dub>
Subject: Re: Problems with lenguage confguration...
Lines: 34
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
NNTP-Posting-Host: 218.18.114.119
X-Original-NNTP-Posting-Host: 218.18.114.119
Message-ID: <428c66d1@forums-1-dub>
Date: 19 May 2005 03:13:37 -0700
X-Trace: forums-1-dub 1116497617 218.18.114.119 (19 May 2005 03:13:37 -0700)
X-Original-Trace: 19 May 2005 03:13:37 -0700, 218.18.114.119
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:875
Article PK: 20943

Luis,

Do you mean that if the DataWindow retrieval parameter is "12/01/2005", the
DataWindow retrieve fails? I am confused by "13/01/2005" in your
description. Should it be "12/01/2005"?

If the same case works in PowerBuilder but does not work in the application
deployed with Appeon, please provide the following information to me (you
can send it to my email box) for better troubleshooting:
1) Appeon and PowerBuilder versions information
2) Error screenshot
3) Test case for reproducing the problem.

Thanks for your cooperation.

Regards,
Julie

"luis `perez" <tatocorreo81@hotmail.com> wrote in message
news:428bda69$1@forums-1-dub...
> Hi, I'm Luis i have a problem retrieving my dw's with date data type
vars
> i can put into my parameters this value '12/01/2005' but ti does't
retrieve
> information with '13/01/2005' i have modified AEM display to 'dd/mm/yyy'
> and my regional configuration to 'dd/mm/yyy' too... couriusly my
> datawindowgraph works
>
> what's happening? i will preciate your help...
>
>