Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Compatibility of ASA with vmware (server virtualization)

4 posts in General Discussion Last posting was on 2005-05-19 21:11:57.0Z
Amina Russell Posted on 2005-05-19 15:44:14.0Z
Sender: 55be.428b90b6.1804289383@sybase.com
From: Amina Russell
Newsgroups: ianywhere.public.general
Subject: Compatibility of ASA with vmware (server virtualization)
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <428cb44e.622d.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 19 May 2005 08:44:14 -0700
X-Trace: forums-1-dub 1116517454 10.22.241.41 (19 May 2005 08:44:14 -0700)
X-Original-Trace: 19 May 2005 08:44:14 -0700, 10.22.241.41
Lines: 4
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4479
Article PK: 8287

Has anyone successfully installed Adaptiver Server Anywere
version 7.0.4.x using vmware (server virtualization
software)? Is your system in production use and have you
experienced any issues?


Michael Gould Posted on 2005-05-19 16:18:39.0Z
From: Michael Gould <mgould@omnicc.com>
User-Agent: Mozilla Thunderbird 1.0 (Windows/20041206)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Re: Compatibility of ASA with vmware (server virtualization)
References: <428cb44e.622d.1681692777@sybase.com>
In-Reply-To: <428cb44e.622d.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: adsl-218-185-112.jax.bellsouth.net
Message-ID: <428cbc5b$1@forums-2-dub>
X-Original-Trace: 19 May 2005 09:18:35 -0700, adsl-218-185-112.jax.bellsouth.net
Lines: 15
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 19 May 2005 09:18:36 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 19 May 2005 09:18:39 -0700
X-Trace: forums-1-dub 1116519519 10.22.108.75 (19 May 2005 09:18:39 -0700)
X-Original-Trace: 19 May 2005 09:18:39 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4480
Article PK: 8291


Amina Russell wrote:
> Has anyone successfully installed Adaptiver Server Anywere
> version 7.0.4.x using vmware (server virtualization
> software)? Is your system in production use and have you
> experienced any issues?

Amina,

I'm running both ASA 8 and 9 under VMWare 5.0 with no problems.
Just make sure that the virtual network adapters are setup
properly and it shouldn't be an issue.

Regards,

Michael Gould


Stephen Rice Posted on 2005-05-19 20:07:38.0Z
From: "Stephen Rice" <srice_no_spam@ianywhere.com>
Newsgroups: ianywhere.public.general
References: <428cb44e.622d.1681692777@sybase.com> <428cbc5b$1@forums-2-dub>
Subject: Re: Compatibility of ASA with vmware (server virtualization)
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
X-RFC2646: Format=Flowed; Response
X-Original-NNTP-Posting-Host: srice-laptop.sybase.com
Message-ID: <428cf206$1@forums-2-dub>
X-Original-Trace: 19 May 2005 13:07:34 -0700, srice-laptop.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 19 May 2005 13:07:35 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 19 May 2005 13:07:38 -0700
X-Trace: forums-1-dub 1116533258 10.22.108.75 (19 May 2005 13:07:38 -0700)
X-Original-Trace: 19 May 2005 13:07:38 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4481
Article PK: 8293

Just to 2nd Michael's comment A number of folks in support use VMWare
regularly and I have never heard of any issues

/steve
--
Stephen Rice
Technical Services Manager
iAnywhere Solutions
------------ Please Post -------------

"Michael Gould" <mgould@omnicc.com> wrote in message
news:428cbc5b$1@forums-2-dub...
> Amina Russell wrote:
>> Has anyone successfully installed Adaptiver Server Anywere
>> version 7.0.4.x using vmware (server virtualization
>> software)? Is your system in production use and have you
>> experienced any issues?
>
> Amina,
>
> I'm running both ASA 8 and 9 under VMWare 5.0 with no problems. Just make
> sure that the virtual network adapters are setup properly and it shouldn't
> be an issue.
>
> Regards,
>
> Michael Gould


Nick Elson Posted on 2005-05-19 21:11:57.0Z
From: "Nick Elson" <no_spam_nicelson@sybase.com>
Newsgroups: ianywhere.public.general
References: <428cb44e.622d.1681692777@sybase.com> <428cbc5b$1@forums-2-dub> <428cf206$1@forums-2-dub>
Subject: Re: Compatibility of ASA with vmware (server virtualization)
Lines: 42
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
X-Original-NNTP-Posting-Host: nicelson-xp.sybase.com
Message-ID: <428d0119$1@forums-2-dub>
X-Original-Trace: 19 May 2005 14:11:53 -0700, nicelson-xp.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 19 May 2005 14:11:55 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 19 May 2005 14:11:57 -0700
X-Trace: forums-1-dub 1116537117 10.22.108.75 (19 May 2005 14:11:57 -0700)
X-Original-Trace: 19 May 2005 14:11:57 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4482
Article PK: 8289

But remember we do that for is testing and support reasons.

Running it that way in a production setting will only have

'virtual performance'

which may be significantly less than what you could
get if it ran on the Host OS.

"Stephen Rice" <srice_no_spam@ianywhere.com> wrote in message
news:428cf206$1@forums-2-dub...
> Just to 2nd Michael's comment A number of folks in support use VMWare
> regularly and I have never heard of any issues
>
> /steve
> --
> Stephen Rice
> Technical Services Manager
> iAnywhere Solutions
> ------------ Please Post -------------
> "Michael Gould" <mgould@omnicc.com> wrote in message
> news:428cbc5b$1@forums-2-dub...
>> Amina Russell wrote:
>>> Has anyone successfully installed Adaptiver Server Anywere
>>> version 7.0.4.x using vmware (server virtualization
>>> software)? Is your system in production use and have you
>>> experienced any issues?
>>
>> Amina,
>>
>> I'm running both ASA 8 and 9 under VMWare 5.0 with no problems. Just make
>> sure that the virtual network adapters are setup properly and it
>> shouldn't be an issue.
>>
>> Regards,
>>
>> Michael Gould
>
>