Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Active-x component certificate expired?

6 posts in Appeon (partner product) Last posting was on 2005-05-31 08:38:45.0Z
KamMin Posted on 2005-05-26 21:44:09.0Z
Sender: 912.4296420a.1804289383@sybase.com
From: KamMin
Newsgroups: sybase.public.appeon
Subject: Active-x component certificate expired?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42964324.91b.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 26 May 2005 14:44:04 -0700, 10.22.241.42
Lines: 5
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 26 May 2005 14:44:06 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 26 May 2005 14:44:09 -0700
X-Trace: forums-1-dub 1117143849 10.22.108.75 (26 May 2005 14:44:09 -0700)
X-Original-Trace: 26 May 2005 14:44:09 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:891
Article PK: 12734

We have some users that are now getting this message
"Windows has blocked this software because it can't verify
the publisher. (weblibrary.cab)"
Is there a new version of the plug-in required?
We are live with version 2.8.4406 plus EBF 12502.


Julie Jiang Posted on 2005-05-27 00:56:30.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <42964324.91b.1681692777@sybase.com>
Subject: Re: Active-x component certificate expired?
Lines: 150
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0012_01C56299.7D14CA40"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <4296703a@forums-2-dub>
X-Original-Trace: 26 May 2005 17:56:26 -0700, 210.21.221.178
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 26 May 2005 17:56:27 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 26 May 2005 17:56:30 -0700
X-Trace: forums-1-dub 1117155390 10.22.108.75 (26 May 2005 17:56:30 -0700)
X-Original-Trace: 26 May 2005 17:56:30 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:892
Article PK: 20944

Appeon has produced an EBF for this issue.  This is my post several days ago that urges you to install the EBF:
 
******************
Hi all, Please download the latest Appeon 2.8 EBFs from http://www.appeon.net/support/ebfs/. EBF for Appeon 2.8 Enterprise Edition, English Version: Appeon 2.8 EBF 5406.04 EBF for Appeon 2.8 Advanced Edition, English Version: Appeon 2.8 EBF 5400.02 EBF for Appeon 2.8 Japanese Version: Appeon 2.8 EBF 5406.05 These EBFs are posted for the following urgent fix: 1) For Appeon Xcelerator deployment: Modified the certificate of Appeon Xcelerator plug-in to make sure the certificate will not expire. The issue is: After May 12, 2005, users of an application deployed with Appeon Xcelerator will see a warning message the first time running the application. The error message states that the certificate of the Xcelerator plug-in control to be downloaded has expired. If the browser version is older than Internet Explorer 6.0 SP2, the user can choose Yes and go on downloading the control. If the browser version is Internet Explorer 6.0 SP2, the user is not able to click in the message to download the control, unless the setting of the browser option "Initialize and script ActiveX controls not marked as safe" is changed from the default "disable" to "enable" or "prompt". 2) For Pure-Javascript deployment: Modified the certificate of Appeon Active control for supporting calls to OLE objects, DLL files or executable programs, to make sure the certificate will not expire. The issue is: After May 12, 2005, users of an application that calls any OLE object, DLL file or executable program will see a warning message the first time running the application. The error message states that the certificate of the ActiveX control to be downloaded has expired. If the browser version is older than Internet Explorer 6.0 SP2, the user can choose Yes and go on downloading the ActiveX control. If the browser version is Internet Explorer 6.0 SP2, the user is not able to click in the message to download the control, unless the setting of the browser option "Initialize and script ActiveX controls not marked as safe" is changed from the default "disable" to "enable" or "prompt". Please apply the EBFs ASAP by following the instructions of the readme file contained in the EBF installation package, so your end users are not prompted with the afore-mentioned message. Regards, Julie***************Regards,
Julie
news:42841484@forums-2-dub
<KamMin> wrote in message news:42964324.91b.1681692777@sybase.com...
> We have some users that are now getting this message
> "Windows has blocked this software because it can't verify
> the publisher. (weblibrary.cab)"
> Is there a new version of the plug-in required?
> We are live with version 2.8.4406 plus EBF 12502.