Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

403 Forbidden. You don't have permission to access / on this server

4 posts in General Discussion Last posting was on 2005-06-24 20:14:16.0Z
obeltran Posted on 2005-06-22 19:27:41.0Z
From: obeltran <oscarbeltran78@yahoo.com>
User-Agent: Mozilla Thunderbird 1.0.2 (X11/20050317)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: 403 Forbidden. You don't have permission to access / on this server
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: c3113-139.impsat.com.co
X-Original-NNTP-Posting-Host: c3113-139.impsat.com.co
Message-ID: <42b9bbad$1@forums-1-dub>
Date: 22 Jun 2005 12:27:41 -0700
X-Trace: forums-1-dub 1119468461 200.31.13.139 (22 Jun 2005 12:27:41 -0700)
X-Original-Trace: 22 Jun 2005 12:27:41 -0700, c3113-139.impsat.com.co
Lines: 21
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:435
Article PK: 17684

I installed M-Business 5.7.4. After the installation I executed the
command: ./agserver status and got:

httpd (pid 5907) is running
sync (pid 5920) is running
soap (pid 5882) is running
ASA is running

After that, I tried to go to http://HOSTNAME:8091, but I got the
following error:

403 Forbidden
You don't have permission to access / on this server.

What can I do in order to solve this problem?

Thanks in advance.

ATT,

Oscar Beltrán


obeltran Posted on 2005-06-22 19:30:24.0Z
From: obeltran <oscarbeltran78@yahoo.com>
User-Agent: Mozilla Thunderbird 1.0.2 (X11/20050317)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: 403 Forbidden. You don't have permission to access / on this server
References: <42b9bbad$1@forums-1-dub>
In-Reply-To: <42b9bbad$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: c3113-139.impsat.com.co
X-Original-NNTP-Posting-Host: c3113-139.impsat.com.co
Message-ID: <42b9bc50@forums-1-dub>
Date: 22 Jun 2005 12:30:24 -0700
X-Trace: forums-1-dub 1119468624 200.31.13.139 (22 Jun 2005 12:30:24 -0700)
X-Original-Trace: 22 Jun 2005 12:30:24 -0700, c3113-139.impsat.com.co
Lines: 29
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:436
Article PK: 8873

Well, I forgot this information:

I install M-Biz on:

Linux RH-ES 3.0
2.4.21-15.EL #1 Thu Apr 22 00:27:41 EDT 2004 i686 i686 i386 GNU/Linux

obeltran wrote:
> I installed M-Business 5.7.4. After the installation I executed the
> command: ./agserver status and got:
>
> httpd (pid 5907) is running
> sync (pid 5920) is running
> soap (pid 5882) is running
> ASA is running
>
> After that, I tried to go to http://HOSTNAME:8091, but I got the
> following error:
>
> 403 Forbidden
> You don't have permission to access / on this server.
>
> What can I do in order to solve this problem?
>
> Thanks in advance.
>
> ATT,
>
> Oscar Beltrán


Chris Grim Posted on 2005-06-22 22:55:30.0Z
User-Agent: Microsoft-Entourage/11.1.0.040913
Subject: Re: 403 Forbidden. You don't have permission to access / on this server
From: Chris Grim <chrisgrim@hotmail.com>
Newsgroups: ianywhere.public.mbusinessanywhere.general
Message-ID: <BEDF3A70.13EE%chrisgrim@hotmail.com>
References: <42b9bbad$1@forums-1-dub> <42b9bc50@forums-1-dub>
Mime-version: 1.0
Content-type: text/plain; charset="ISO-8859-1"
Content-transfer-encoding: 8bit
NNTP-Posting-Host: macgrimreaper.sybase.com
X-Original-NNTP-Posting-Host: macgrimreaper.sybase.com
Date: 22 Jun 2005 15:55:30 -0700
X-Trace: forums-1-dub 1119480930 10.22.46.251 (22 Jun 2005 15:55:30 -0700)
X-Original-Trace: 22 Jun 2005 15:55:30 -0700, macgrimreaper.sybase.com
Lines: 41
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:437
Article PK: 8872

Oscar,

This sounds like a priviledge problem. Did you install the server to run as
the nobody user as documented?

Chris...

On 6/22/05 12:30 PM, in article 42b9bc50@forums-1-dub, "obeltran"

<oscarbeltran78@yahoo.com> wrote:

> Well, I forgot this information:
>
> I install M-Biz on:
>
> Linux RH-ES 3.0
> 2.4.21-15.EL #1 Thu Apr 22 00:27:41 EDT 2004 i686 i686 i386 GNU/Linux
>
> obeltran wrote:
>> I installed M-Business 5.7.4. After the installation I executed the
>> command: ./agserver status and got:
>>
>> httpd (pid 5907) is running
>> sync (pid 5920) is running
>> soap (pid 5882) is running
>> ASA is running
>>
>> After that, I tried to go to http://HOSTNAME:8091, but I got the
>> following error:
>>
>> 403 Forbidden
>> You don't have permission to access / on this server.
>>
>> What can I do in order to solve this problem?
>>
>> Thanks in advance.
>>
>> ATT,
>>
>> Oscar Beltrán


Oscar Posted on 2005-06-24 20:14:16.0Z
Sender: 202d.42bc67fe.1804289383@sybase.com
From: Oscar
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: 403 Forbidden. You don't have permission to access / on this server
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42bc6998.2035.1681692777@sybase.com>
References: <BEDF3A70.13EE%chrisgrim@hotmail.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 24 Jun 2005 13:14:16 -0700
X-Trace: forums-1-dub 1119644056 10.22.241.41 (24 Jun 2005 13:14:16 -0700)
X-Original-Trace: 24 Jun 2005 13:14:16 -0700, 10.22.241.41
Lines: 48
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:438
Article PK: 17685

Hi Chris,

I solved the problem.
You were right. It was a priviledge problem.

Thank you for your time.

> Oscar,
>
> This sounds like a priviledge problem. Did you install
> the server to run as the nobody user as documented?
>
> Chris...
>
> On 6/22/05 12:30 PM, in article 42b9bc50@forums-1-dub,
> "obeltran" <oscarbeltran78@yahoo.com> wrote:
>
> > Well, I forgot this information:
> >
> > I install M-Biz on:
> >
> > Linux RH-ES 3.0
> > 2.4.21-15.EL #1 Thu Apr 22 00:27:41 EDT 2004 i686 i686
> > i386 GNU/Linux
> > obeltran wrote:
> >> I installed M-Business 5.7.4. After the installation I
> executed the >> command: ./agserver status and got:
> >>
> >> httpd (pid 5907) is running
> >> sync (pid 5920) is running
> >> soap (pid 5882) is running
> >> ASA is running
> >>
> >> After that, I tried to go to http://HOSTNAME:8091, but
> I got the >> following error:
> >>
> >> 403 Forbidden
> >> You don't have permission to access / on this server.
> >>
> >> What can I do in order to solve this problem?
> >>
> >> Thanks in advance.
> >>
> >> ATT,
> >>
> >> Oscar Beltrán
>
>