Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

EBF 3137 dbsrv9 for CE doesn't work

2 posts in General Discussion Last posting was on 2005-06-30 20:51:26.0Z
Al Norman Posted on 2005-06-30 15:20:47.0Z
From: "Al Norman" <al.norman@xwave.com>
Newsgroups: ianywhere.public.general
Subject: EBF 3137 dbsrv9 for CE doesn't work
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: 205.207.219.247
Message-ID: <42c40dca$1@forums-2-dub>
X-Original-Trace: 30 Jun 2005 08:20:42 -0700, 205.207.219.247
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 30 Jun 2005 08:20:44 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 30 Jun 2005 08:20:47 -0700
X-Trace: forums-1-dub 1120144847 10.22.108.75 (30 Jun 2005 08:20:47 -0700)
X-Original-Trace: 30 Jun 2005 08:20:47 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4600
Article PK: 8407

I have just installed EBF 3137 for both win32 and CE. I have redeployed to
my CE device. I also ran Sybase Central against a copy of the ASA database
(in case there were updates to the format of the database with the new EBF)
and copied the new .db and .log files to my CE device (all of these
procedures worked fine with the old version).

When I start dbsrv9, it hangs at the nag screen (the one that has the
hide/shutdown buttons on it). No messages appear. I am logging to an
external log file and only get the line:

I. 06/30 10:39:52. Adaptive Server Anywhere Network Server Version
9.0.2.3137

with no line feed, BTW, written to the log file. The only options I am using
are:
-n <name> -x tcpip -o <logfile>
which, again, previously worked.

Anyone have any clue what's wrong? I updated to this version to see if it
fixed another problem I was having with program-initiated synchronization
using dbtools9.dll (the DB_TOOLS_VERSION_NUMBER in dbtlvers.h did not match
the version of dbtools9 -- was getting an error 'OLD VERSION').

Help!?

al


Greg Fenton Posted on 2005-06-30 20:51:26.0Z
From: Greg Fenton <greg.fenton_NOSPAM_@ianywhere.com>
Organization: iAnywhere Solutions Inc.
User-Agent: Mozilla Thunderbird 1.6.3.2f (Windows/20050317)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Re: EBF 3137 dbsrv9 for CE doesn't work
References: <42c40dca$1@forums-2-dub>
In-Reply-To: <42c40dca$1@forums-2-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: gfenton-t30.sybase.com
X-Original-NNTP-Posting-Host: gfenton-t30.sybase.com
Message-ID: <42c45b4e$1@forums-1-dub>
Date: 30 Jun 2005 13:51:26 -0700
X-Trace: forums-1-dub 1120164686 10.25.98.243 (30 Jun 2005 13:51:26 -0700)
X-Original-Trace: 30 Jun 2005 13:51:26 -0700, gfenton-t30.sybase.com
Lines: 13
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4601
Article PK: 8406


Al Norman wrote:
> I have just installed EBF 3137 for both win32 and CE.

I have replied to this in the sqlanywhere.general newsgroup.

greg.fenton
--
Greg Fenton
Consultant, Solution Services, iAnywhere Solutions
--------
Visit the iAnywhere Solutions Developer Community
Whitepapers, TechDocs, Downloads
http://www.ianywhere.com/developer/