Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

composite datawindows

3 posts in Objects Last posting was on 2005-07-26 04:28:48.0Z
pdwye Posted on 2005-07-20 14:25:11.0Z
Sender: 55f2.42de5b2d.1804289383@sybase.com
From: pdwye@dmv.state.ny.us
Newsgroups: sybase.public.powerbuilder.objects
Subject: composite datawindows
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42de5ec3.5629.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 20 Jul 2005 07:25:07 -0700, 10.22.241.42
Lines: 4
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 20 Jul 2005 07:25:08 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 20 Jul 2005 07:25:11 -0700
X-Trace: forums-1-dub 1121869511 10.22.108.75 (20 Jul 2005 07:25:11 -0700)
X-Original-Trace: 20 Jul 2005 07:25:11 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8506
Article PK: 735731

We're having a problem running reports & opening the
associated composite datawindows after migrating to PB10.
Receiving a fata error message. Has anyone else seen this
problem?


Philip Salgannik Posted on 2005-07-20 15:15:03.0Z
Sender: 33f9.42dd3b9f.1804289383@sybase.com
From: Philip Salgannik
Newsgroups: sybase.public.powerbuilder.objects
Subject: Re: composite datawindows
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42de6a77.4179.1681692777@sybase.com>
References: <42de5ec3.5629.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 20 Jul 2005 08:15:03 -0700
X-Trace: forums-1-dub 1121872503 10.22.241.41 (20 Jul 2005 08:15:03 -0700)
X-Original-Trace: 20 Jul 2005 08:15:03 -0700, 10.22.241.41
Lines: 6
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8507
Article PK: 735730

Please don't cross-post

> We're having a problem running reports & opening the
> associated composite datawindows after migrating to PB10.
> Receiving a fata error message. Has anyone else seen this
> problem?


Ricci Astudillo Posted on 2005-07-26 04:28:48.0Z
From: "Ricci Astudillo" <rastudillo@digisurf.net.au>
Newsgroups: sybase.public.powerbuilder.objects
References: <42de5ec3.5629.1681692777@sybase.com>
Subject: Re: composite datawindows
Lines: 12
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
NNTP-Posting-Host: pc-57.sis.usyd.edu.au
X-Original-NNTP-Posting-Host: pc-57.sis.usyd.edu.au
Message-ID: <42e5bc00@forums-1-dub>
Date: 25 Jul 2005 21:28:48 -0700
X-Trace: forums-1-dub 1122352128 129.78.248.185 (25 Jul 2005 21:28:48 -0700)
X-Original-Trace: 25 Jul 2005 21:28:48 -0700, pc-57.sis.usyd.edu.au
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8511
Article PK: 735735

Try to regenerate the datawindow in PowerBuilder and see what error you
have.

Ricci

<pdwye@dmv.state.ny.us> wrote in message
news:42de5ec3.5629.1681692777@sybase.com...
> We're having a problem running reports & opening the
> associated composite datawindows after migrating to PB10.
> Receiving a fata error message. Has anyone else seen this
> problem?