Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

clients can't connect Server. ASA 6.0.3

2 posts in General Discussion Last posting was on 2005-07-31 01:44:16.0Z
Andres W. Posted on 2005-07-30 14:27:59.0Z
Sender: 6931.42eb8cc1.1804289383@sybase.com
From: Andres W.
Newsgroups: ianywhere.public.general
Subject: clients can't connect Server. ASA 6.0.3
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <42eb8e6b.693a.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 30 Jul 2005 07:27:55 -0700, 10.22.241.42
Lines: 37
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 30 Jul 2005 07:27:56 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 30 Jul 2005 07:27:59 -0700
X-Trace: forums-1-dub 1122733679 10.22.108.75 (30 Jul 2005 07:27:59 -0700)
X-Original-Trace: 30 Jul 2005 07:27:59 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4656
Article PK: 8462

Hi,

I'm using Adaptive Server Anywhere 6.0.3 2747 (OS W2000),
clients machines (OS WindowsXP) can't connect to Server , on
ODBC administrator logs the connection attemp, show at end
"Client connected" but odbcad32.exe it does not respond

This occurs 2 times at day, clients that are connect before
work without problem...

Any idea.

Thanks,

log....................................................................................
Fri Jul 29 2005 17:51
Trying to start Shared Memory link ... Shared Memory
link started
successfully CONN: Attempting to connect without default DSN
using:
UID=dba;PWD=sql;DBN=asademo;ENG=ASA;ASTOP=YES;INT=NO;DBG=YES;
LOG=conexion_log;DMRF=NO;LINKS=TCPIP{}
CONN: Attempting to connect with default DSN using:
UID=dba;PWD=sql;DBN=asademo;ENG=ASA;ASTOP=YES;INT=NO;DBG=YES;
LOG=conexion_log;DMRF=NO;LINKS=TCPIP{}
CONN: Starting remote ports
Trying to start TCPIP link ... Loading wsock32.dll
Loading ws2_32.dll
TCP using Winsock version 2.0
My IP address is 10.0.1.1
My IP address is 127.0.0.1
TCPIP link started successfully CONN: Started 1 port,
attempting to
connect again
Trying 10.10.1.1:2638
Found database server uni on TCPIP link
Client connected


Chris Keating (iAnywhere Solutions) Posted on 2005-07-31 01:44:16.0Z
From: "Chris Keating \(iAnywhere Solutions\)" <FightSpam_keating@iAnywhere.com>
Newsgroups: ianywhere.public.general
References: <42eb8e6b.693a.1681692777@sybase.com>
Subject: Re: clients can't connect Server. ASA 6.0.3
Lines: 70
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: cpe001217e36468-cm012059936305.cpe.net.cable.rogers.com
X-Original-NNTP-Posting-Host: cpe001217e36468-cm012059936305.cpe.net.cable.rogers.com
Message-ID: <42ec2cf0@forums-1-dub>
Date: 30 Jul 2005 18:44:16 -0700
X-Trace: forums-1-dub 1122774256 24.112.219.40 (30 Jul 2005 18:44:16 -0700)
X-Original-Trace: 30 Jul 2005 18:44:16 -0700, cpe001217e36468-cm012059936305.cpe.net.cable.rogers.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:4658
Article PK: 8461

See http://www.ianywhere.com/products/sql_anywhere_archived.html

It indicates that you should be running 6.0.4 with an EBF for those
platforms. Connectivity issues were one of the issues related to those
platforms that required those EBFs.

--

Chris Keating
Sybase Adaptive Server Anywhere Professional Version 8

*****************************************************************************
Sign up today for your copy of the SQL Anywhere Studio 9 Developer Edition
and try out the market-leading database for mobile, embedded and small to
medium sized business environments for free!

http://www.ianywhere.com/promos/deved/index.html

*****************************************************************************

iAnywhere Solutions http://www.iAnywhere.com

** Please only post to the newsgroup

** Whitepapers can be found at http://www.iAnywhere.com/developer
** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
** Use CaseXpress to report bugs http://casexpress.sybase.com

*****************************************************************************

<Andres W.> wrote in message news:42eb8e6b.693a.1681692777@sybase.com...
> Hi,
>
> I'm using Adaptive Server Anywhere 6.0.3 2747 (OS W2000),
> clients machines (OS WindowsXP) can't connect to Server , on
> ODBC administrator logs the connection attemp, show at end
> "Client connected" but odbcad32.exe it does not respond
>
> This occurs 2 times at day, clients that are connect before
> work without problem...
>
> Any idea.
>
> Thanks,
>
> log....................................................................................
> Fri Jul 29 2005 17:51
> Trying to start Shared Memory link ... Shared Memory
> link started
> successfully CONN: Attempting to connect without default DSN
> using:
> UID=dba;PWD=sql;DBN=asademo;ENG=ASA;ASTOP=YES;INT=NO;DBG=YES;
> LOG=conexion_log;DMRF=NO;LINKS=TCPIP{}
> CONN: Attempting to connect with default DSN using:
> UID=dba;PWD=sql;DBN=asademo;ENG=ASA;ASTOP=YES;INT=NO;DBG=YES;
> LOG=conexion_log;DMRF=NO;LINKS=TCPIP{}
> CONN: Starting remote ports
> Trying to start TCPIP link ... Loading wsock32.dll
> Loading ws2_32.dll
> TCP using Winsock version 2.0
> My IP address is 10.0.1.1
> My IP address is 127.0.0.1
> TCPIP link started successfully CONN: Started 1 port,
> attempting to
> connect again
> Trying 10.10.1.1:2638
> Found database server uni on TCPIP link
> Client connected