Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

System Error happening at Runtime using Datawindow Dot Notation

2 posts in Objects Last posting was on 2005-08-30 20:52:11.0Z
bharat Posted on 2005-08-30 18:26:58.0Z
Sender: 7525.4314a2d1.1804289383@sybase.com
From: Bharat
Newsgroups: sybase.public.powerbuilder.objects
Subject: System Error happening at Runtime using Datawindow Dot Notation
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4314a4f2.7553.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 30 Aug 2005 11:26:58 -0700
X-Trace: forums-1-dub 1125426418 10.22.241.41 (30 Aug 2005 11:26:58 -0700)
X-Original-Trace: 30 Aug 2005 11:26:58 -0700, 10.22.241.41
Lines: 16
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8559
Article PK: 735784

We are using Powerbuilder 7.0.2 and running into a lot of
systemerror at codes where we use the datawindow.data
or datawindow.select notations. It seems to be happening
after 1-2 hours of servers been in service. We have bounce
the server.

Failure is happening at
Object.DataWindow.Table.SELECT
Object.DataWindow.Data

Same code works for sometime and then starts failing. We see
a solved case (#10867120)-PowerBuilder 0700-PC (Solved
Cases)
similar to our problem but dont have access to it.

Any help is highly appreciated


Bruce Armstrong [TeamSybase] Posted on 2005-08-30 20:52:11.0Z
From: "Bruce Armstrong [TeamSybase]" <NOCANSPAM_bruce.armstrong@teamsybase.com>
Newsgroups: sybase.public.powerbuilder.objects
Organization: TeamSybase[64.52.15.210]
References: <4314a4f2.7553.1681692777@sybase.com>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: System Error happening at Runtime using Datawindow Dot Notation
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: web110.discountasp.net
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <4314c6fb$1@forums-1-dub>
Date: 30 Aug 2005 13:52:11 -0700
X-Trace: forums-1-dub 1125435131 64.79.161.40 (30 Aug 2005 13:52:11 -0700)
X-Original-Trace: 30 Aug 2005 13:52:11 -0700, web110.discountasp.net
Lines: 21
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8560
Article PK: 735780

Please don't cross-post

On 30 Aug 2005 11:26:58 -0700,
in sybase.public.powerbuilder.objects

<Bharat> wrote:
>We are using Powerbuilder 7.0.2 and running into a lot of
>systemerror at codes where we use the datawindow.data
>or datawindow.select notations. It seems to be happening
>after 1-2 hours of servers been in service. We have bounce
>the server.
>
>Failure is happening at
>Object.DataWindow.Table.SELECT
>Object.DataWindow.Data
>
>Same code works for sometime and then starts failing. We see
>a solved case (#10867120)-PowerBuilder 0700-PC (Solved
>Cases)
>similar to our problem but dont have access to it.
>
>Any help is highly appreciated