Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

AEM: can't define new application with ODBC connection cache

2 posts in Appeon (partner product) Last posting was on 2005-10-04 02:54:14.0Z
Marco Meoni Posted on 2005-10-03 07:36:43.0Z
Sender: 3398.4340d8a7.1804289383@sybase.com
From: Marco Meoni
Newsgroups: sybase.public.appeon
Subject: AEM: can't define new application with ODBC connection cache
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4340df8b.33d3.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 3 Oct 2005 00:36:43 -0700
X-Trace: forums-1-dub 1128325003 10.22.241.41 (3 Oct 2005 00:36:43 -0700)
X-Original-Trace: 3 Oct 2005 00:36:43 -0700, 10.22.241.41
Lines: 10
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1174
Article PK: 21075

Hello,
I'm using EAS 5.22.
I've correctly defined an ODBC Connection Cache ("my_conn")
to Informix 7.31. Ping does find the database.
When I try to define a new application in AEM, the
connection cache list box DOESN'T show "my_conn" (as such
the other ODBC connection caches installed by default,
EASDemo and SampleCache)
Why?
Marco


Julie Jiang Posted on 2005-10-04 02:54:14.0Z
From: "Julie Jiang" <julie.jiang@appeon.com>
Newsgroups: sybase.public.appeon
Organization: 219.134.73.37
References: <4340df8b.33d3.1681692777@sybase.com>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: AEM: can't define new application with ODBC connection cache
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: web110.discountasp.net
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <4341eed6$1@forums-1-dub>
Date: 3 Oct 2005 19:54:14 -0700
X-Trace: forums-1-dub 1128394454 64.79.161.40 (3 Oct 2005 19:54:14 -0700)
X-Original-Trace: 3 Oct 2005 19:54:14 -0700, web110.discountasp.net
Lines: 20
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1176
Article PK: 12883

Hi Marco,

AEM only shows JDBC connection caches.

Regards,
Julie

On 3 Oct 2005 00:36:43 -0700,
in sybase.public.appeon

<Marco Meoni> wrote:
>Hello,
>I'm using EAS 5.22.
>I've correctly defined an ODBC Connection Cache ("my_conn")
>to Informix 7.31. Ping does find the database.
>When I try to define a new application in AEM, the
>connection cache list box DOESN'T show "my_conn" (as such
>the other ODBC connection caches installed by default,
>EASDemo and SampleCache)
>Why?
>Marco