Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Appeon 2.8 and Explorer SP2

3 posts in Appeon (partner product) Last posting was on 2005-10-05 15:32:56.0Z
Marco Meoni Posted on 2005-10-05 12:43:37.0Z
Sender: 714.4343c885.1804289383@sybase.com
From: Marco Meoni
Newsgroups: sybase.public.appeon
Subject: Appeon 2.8 and Explorer SP2
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4343c9e5.723.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 5 Oct 2005 05:41:09 -0700, 10.22.241.42
Lines: 33
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Oct 2005 05:41:10 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Oct 2005 05:43:37 -0700
X-Trace: forums-1-dub 1128516217 10.22.108.75 (5 Oct 2005 05:43:37 -0700)
X-Original-Trace: 5 Oct 2005 05:43:37 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!forums-2-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1178
Article PK: 21076

Julie,
I have Appeon 2.8.41 installed, and the only 2 available EBF
don't patch it!!
They just look for Appeon 2.8.33 or 2.8.44!!!
Marco

> Hi Marco,
>
> Please download and install the latest 2.8 EBF from
> http://www.appeon.net/support/ebfs/.
>
> EBF for Appeon 2.8 Enterprise Edition, English Version:
> Appeon 2.8 EBF 5406.04 EBF for Appeon 2.8 Advanced
> Edition, English Version: Appeon 2.8 EBF 5400.02 EBF for
> Appeon 2.8 Japanese Version: Appeon 2.8 EBF 5406.05
>
> The EBFs add support to Internet Explorer 6.0 SP2.
>
> Regards,
> Julie
>
>
> <Marco Meoni> wrote in message
> news:432fca27.3c9b.1681692777@sybase.com...
> Hi all,
> is there any workaround/patch to use applications
> deployed
> with Appeon 2.8 from Internet Explorer 6.0 Service Pack
> 2?
> As soon as I try to download the Xcelerator plug-in,
> Explorer 6.0 SP2 crashes.
>
> Marco


Julie Jiang Posted on 2005-10-05 14:37:15.0Z
From: "Julie Jiang" <julie.jiang@appeon.com>
Newsgroups: sybase.public.appeon
Organization: 219.134.72.154
References: <4343c9e5.723.1681692777@sybase.com>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: Appeon 2.8 and Explorer SP2
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <4343e486$1@forums-2-dub>
X-Original-Trace: 5 Oct 2005 07:34:46 -0700, web110.discountasp.net
Lines: 48
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Oct 2005 07:34:47 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Oct 2005 07:37:15 -0700
X-Trace: forums-1-dub 1128523035 10.22.108.75 (5 Oct 2005 07:37:15 -0700)
X-Original-Trace: 5 Oct 2005 07:37:15 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!forums-2-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1179
Article PK: 12884

Hi Marco,

I suggest you contact your direct tech support or account representative because
it is strange that you are using 2.8.41. I would suggest you using 2.8.4406
first, or directly upgrade to Appeon 3.0.

Are you sure that when you check the version information in the Control Panel |
Add/Remove Programs, the Appeon Developer version is 2.8.41, not 2.8.44?

Regards,
Julie

On 5 Oct 2005 05:41:09 -0700,
in sybase.public.appeon

<Marco Meoni> wrote:
>Julie,
>I have Appeon 2.8.41 installed, and the only 2 available EBF
>don't patch it!!
>They just look for Appeon 2.8.33 or 2.8.44!!!
>Marco
>
>> Hi Marco,
>>
>> Please download and install the latest 2.8 EBF from
>> http://www.appeon.net/support/ebfs/.
>>
>> EBF for Appeon 2.8 Enterprise Edition, English Version:
>> Appeon 2.8 EBF 5406.04 EBF for Appeon 2.8 Advanced
>> Edition, English Version: Appeon 2.8 EBF 5400.02 EBF for
>> Appeon 2.8 Japanese Version: Appeon 2.8 EBF 5406.05
>>
>> The EBFs add support to Internet Explorer 6.0 SP2.
>>
>> Regards,
>> Julie
>>
>>
>> <Marco Meoni> wrote in message
>> news:432fca27.3c9b.1681692777@sybase.com...
>> Hi all,
>> is there any workaround/patch to use applications
>> deployed
>> with Appeon 2.8 from Internet Explorer 6.0 Service Pack
>> 2?
>> As soon as I try to download the Xcelerator plug-in,
>> Explorer 6.0 SP2 crashes.
>>
>> Marco


Marco Meoni Posted on 2005-10-05 15:32:56.0Z
Sender: 714.4343c885.1804289383@sybase.com
From: Marco Meoni
Newsgroups: sybase.public.appeon
Subject: Re: Appeon 2.8 and Explorer SP2
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4343f193.9c2.1681692777@sybase.com>
References: <4343e486$1@forums-2-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 5 Oct 2005 08:30:27 -0700, 10.22.241.42
Lines: 56
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Oct 2005 08:30:28 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Oct 2005 08:32:56 -0700
X-Trace: forums-1-dub 1128526376 10.22.108.75 (5 Oct 2005 08:32:56 -0700)
X-Original-Trace: 5 Oct 2005 08:32:56 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!forums-2-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1180
Article PK: 21079

ok, I will.
Yes, the version is 2.8.41

http://cern.ch/mmeoni/appserver.jpg
http://cern.ch/mmeoni/appdeveloper.jpg

> Hi Marco,
>
> I suggest you contact your direct tech support or account
> representative because it is strange that you are using
> 2.8.41. I would suggest you using 2.8.4406 first, or
> directly upgrade to Appeon 3.0.
>
> Are you sure that when you check the version information
> in the Control Panel | Add/Remove Programs, the Appeon
> Developer version is 2.8.41, not 2.8.44?
>
> Regards,
> Julie
>
> On 5 Oct 2005 05:41:09 -0700,
> in sybase.public.appeon
> <Marco Meoni> wrote:
> >Julie,
> >I have Appeon 2.8.41 installed, and the only 2 available
> EBF >don't patch it!!
> >They just look for Appeon 2.8.33 or 2.8.44!!!
> >Marco
> >
> >> Hi Marco,
> >>
> >> Please download and install the latest 2.8 EBF from
> >> http://www.appeon.net/support/ebfs/.
> >>
> >> EBF for Appeon 2.8 Enterprise Edition, English Version:
> >> Appeon 2.8 EBF 5406.04 EBF for Appeon 2.8 Advanced
> >> Edition, English Version: Appeon 2.8 EBF 5400.02 EBF
> for >> Appeon 2.8 Japanese Version: Appeon 2.8 EBF 5406.05
> >>
> >> The EBFs add support to Internet Explorer 6.0 SP2.
> >>
> >> Regards,
> >> Julie
> >>
> >>
> >> <Marco Meoni> wrote in message
> >> news:432fca27.3c9b.1681692777@sybase.com...
> >> Hi all,
> >> is there any workaround/patch to use applications
> >> deployed
> >> with Appeon 2.8 from Internet Explorer 6.0 Service
> Pack >> 2?
> >> As soon as I try to download the Xcelerator plug-in,
> >> Explorer 6.0 SP2 crashes.
> >>
> >> Marco