Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Group Running Total

2 posts in Objects Last posting was on 2005-10-17 15:41:20.0Z
Jose Ospina Posted on 2005-10-17 13:46:48.0Z
From: "Jose Ospina" <jospina@hcdpbc.org>
Newsgroups: sybase.public.powerbuilder.objects
Organization: 207.217.209.61
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Group Running Total
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: web110.discountasp.net
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <4353ab48$1@forums-1-dub>
Date: 17 Oct 2005 06:46:48 -0700
X-Trace: forums-1-dub 1129556808 64.79.161.40 (17 Oct 2005 06:46:48 -0700)
X-Original-Trace: 17 Oct 2005 06:46:48 -0700, web110.discountasp.net
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8665
Article PK: 735881

Hi I have a report that groups by member family then I created a computed field
compute_2 that sets a value of one for the first reference to the family group

if(first( v_hcd_eligibles_el_mem_person for group 2)=
v_hcd_eligibles_el_mem_person ,1,0)

then I added a sum( compute_2 for group 1) to the group trailer

When I insert the computed field on the group trailer I see the right sum, but
when I run the report again it shows 0 for the sum...

---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp


Terry Dykstra Posted on 2005-10-17 15:41:20.0Z
Reply-To: "Terry Dykstra" <dontreply_tddykstra@forestoil.ca.x>
From: "Terry Dykstra" <tddykstra@forestoil.ca>
Newsgroups: sybase.public.powerbuilder.objects
References: <4353ab48$1@forums-1-dub>
Subject: Re: Group Running Total
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
X-Original-NNTP-Posting-Host: 72.29.237.90
Message-ID: <4353c544$1@forums-2-dub>
X-Original-Trace: 17 Oct 2005 08:37:40 -0700, 72.29.237.90
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 17 Oct 2005 08:37:42 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 17 Oct 2005 08:41:20 -0700
X-Trace: forums-1-dub 1129563680 10.22.108.75 (17 Oct 2005 08:41:20 -0700)
X-Original-Trace: 17 Oct 2005 08:41:20 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!forums-2-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8666
Article PK: 735880

See my reply in the IM newsgroup.

--
Terry Dykstra (TeamSybase)
http://powerbuilder.codeXchange.sybase.com/
http://www.pb9books.com
product enhancement requests:
http://my.isug.com/cgi-bin/1/c/submit_enhancement

"Jose Ospina" <jospina@hcdpbc.org> wrote in message
news:4353ab48$1@forums-1-dub...
> Hi I have a report that groups by member family then I created a computed
field
> compute_2 that sets a value of one for the first reference to the family
group
>
> if(first( v_hcd_eligibles_el_mem_person for group 2)=
> v_hcd_eligibles_el_mem_person ,1,0)
>
> then I added a sum( compute_2 for group 1) to the group trailer
>
> When I insert the computed field on the group trailer I see the right sum,
but
> when I run the report again it shows 0 for the sum...
>
> ---== Posted via the PFCGuide Web Newsreader ==---
> http://www.pfcguide.com/_newsgroups/group_list.asp