Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Appeon 3.1 with PB10

4 posts in Appeon (partner product) Last posting was on 2005-10-24 06:58:19.0Z
Eric Chung Posted on 2005-10-24 05:38:50.0Z
From: "Eric Chung" <eric.chung@lawsgroup.com>
Newsgroups: sybase.public.appeon
Subject: Appeon 3.1 with PB10
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: 202.64.136.244
Message-ID: <435c7269@forums-2-dub>
X-Original-Trace: 23 Oct 2005 22:34:33 -0700, 202.64.136.244
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 23 Oct 2005 22:34:34 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 23 Oct 2005 22:38:50 -0700
X-Trace: forums-1-dub 1130132330 10.22.108.75 (23 Oct 2005 22:38:50 -0700)
X-Original-Trace: 23 Oct 2005 22:38:50 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!forums-2-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1194
Article PK: 21081

Hi,

I would like to try Appeon3.1 with PB10.
Now, I have Appeon3.0 and 3.1 patch, I firstly install PB10 then install
Appeon3.0, but it said 'cannot find Powerbuilder', because Appeon3.0 does
not support PB10. But I don't have Appeon3.1 installation, what I can do?

Please advise
Eric


Julie Jiang Posted on 2005-10-24 06:03:39.0Z
From: "Julie Jiang" <julie.jiang@appeon.com>
Newsgroups: sybase.public.appeon
References: <435c7269@forums-2-dub>
Subject: Re: Appeon 3.1 with PB10
Lines: 82
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0194_01C5D8A3.1DC229E0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <435c783a@forums-2-dub>
X-Original-Trace: 23 Oct 2005 22:59:22 -0700, 210.21.221.178
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 23 Oct 2005 22:59:23 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 23 Oct 2005 23:03:39 -0700
X-Trace: forums-1-dub 1130133819 10.22.108.75 (23 Oct 2005 23:03:39 -0700)
X-Original-Trace: 23 Oct 2005 23:03:39 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!forums-2-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1195
Article PK: 12893

Hi Eric,
 
I should make it clearer in my previous post.  If upgrading Appeon 3.0 to 3.1, you will not change the PowerBuilder version that Appeon 3.0 supports.  It means that installing Appeon 3.0 on Appeon 3.0 still supports PowerBuilder 8 and only.  To support PowerBuilder 10, you must install the full version of Appeon 3.1.

Regards,
Julie
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:435c7269@forums-2-dub...
Hi,

I would like to try Appeon3.1 with PB10.
Now, I have Appeon3.0 and 3.1 patch, I firstly install PB10 then install
Appeon3.0, but it said 'cannot find Powerbuilder', because Appeon3.0 does
not support PB10. But I don't have Appeon3.1 installation, what I can do?

Please advise
Eric


Eric Chung Posted on 2005-10-24 06:09:10.0Z
From: "Eric Chung" <eric.chung@lawsgroup.com>
Newsgroups: sybase.public.appeon
References: <435c7269@forums-2-dub> <435c783a@forums-2-dub>
Subject: Re: Appeon 3.1 with PB10
Lines: 95
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0008_01C5D8A3.EB53E560"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: 202.64.136.244
X-Original-NNTP-Posting-Host: 202.64.136.244
Message-ID: <435c7a86$1@forums-1-dub>
Date: 23 Oct 2005 23:09:10 -0700
X-Trace: forums-1-dub 1130134150 202.64.136.244 (23 Oct 2005 23:09:10 -0700)
X-Original-Trace: 23 Oct 2005 23:09:10 -0700, 202.64.136.244
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1197
Article PK: 12894

Do you mean I need buy a new licesen for Appeon3.1?
 
"Julie Jiang" <julie.jiang@appeon.com> 撰�於�件新�:435c783a@forums-2-dub...
Hi Eric,
 
I should make it clearer in my previous post.  If upgrading Appeon 3.0 to 3.1, you will not change the PowerBuilder version that Appeon 3.0 supports.  It means that installing Appeon 3.0 on Appeon 3.0 still supports PowerBuilder 8 and only.  To support PowerBuilder 10, you must install the full version of Appeon 3.1.

Regards,
Julie
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:435c7269@forums-2-dub...
Hi,

I would like to try Appeon3.1 with PB10.
Now, I have Appeon3.0 and 3.1 patch, I firstly install PB10 then install
Appeon3.0, but it said 'cannot find Powerbuilder', because Appeon3.0 does
not support PB10. But I don't have Appeon3.1 installation, what I can do?

Please advise
Eric


Julie Jiang Posted on 2005-10-24 06:58:19.0Z
From: "Julie Jiang" <julie.jiang@appeon.com>
Newsgroups: sybase.public.appeon
References: <435c7269@forums-2-dub> <435c783a@forums-2-dub> <435c7a86$1@forums-1-dub>
Subject: Re: Appeon 3.1 with PB10
Lines: 126
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_01C9_01C5D8AA.BC0F5AD0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 210.21.221.178
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <435c860b@forums-1-dub>
Date: 23 Oct 2005 23:58:19 -0700
X-Trace: forums-1-dub 1130137099 210.21.221.178 (23 Oct 2005 23:58:19 -0700)
X-Original-Trace: 23 Oct 2005 23:58:19 -0700, 210.21.221.178
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1198
Article PK: 12896

Why not contact your sales representative for this?  It depends on how the support plan is.
 
Regards,
Julie
 
 
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:435c7a86$1@forums-1-dub...
Do you mean I need buy a new licesen for Appeon3.1?
 
"Julie Jiang" <julie.jiang@appeon.com> 撰�於�件新�:435c783a@forums-2-dub...
Hi Eric,
 
I should make it clearer in my previous post.  If upgrading Appeon 3.0 to 3.1, you will not change the PowerBuilder version that Appeon 3.0 supports.  It means that installing Appeon 3.0 on Appeon 3.0 still supports PowerBuilder 8 and only.  To support PowerBuilder 10, you must install the full version of Appeon 3.1.

Regards,
Julie
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:435c7269@forums-2-dub...
Hi,

I would like to try Appeon3.1 with PB10.
Now, I have Appeon3.0 and 3.1 patch, I firstly install PB10 then install
Appeon3.0, but it said 'cannot find Powerbuilder', because Appeon3.0 does
not support PB10. But I don't have Appeon3.1 installation, what I can do?

Please advise
Eric