Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Urgent - Appeon 3.1 unicode support

8 posts in Appeon (partner product) Last posting was on 2005-11-15 03:36:48.0Z
Eric Chung Posted on 2005-11-08 04:13:32.0Z
From: "Eric Chung" <eric.chung@lawsgroup.com>
Newsgroups: sybase.public.appeon
Subject: Urgent - Appeon 3.1 unicode support
Lines: 12
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 202.64.136.244
X-Original-NNTP-Posting-Host: 202.64.136.244
Message-ID: <437033fc@forums-1-dub>
Date: 7 Nov 2005 21:13:32 -0700
X-Trace: forums-1-dub 1131426812 202.64.136.244 (7 Nov 2005 21:13:32 -0700)
X-Original-Trace: 7 Nov 2005 21:13:32 -0700, 202.64.136.244
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1214
Article PK: 21092

Hi all,

I have used Appeon 3.1 with PB10 for Chinese character set testing.
In PB10, everything works okay in Big5 os and gb os.
But, after deployed to Appeon3.1, all datawindow labels cannot display in gb
os, but text fields are okay.

Please advise.
Thanks
Eric


Sally Li Posted on 2005-11-08 09:52:31.0Z
From: "Sally Li" <appeon.support@appeon.com>
Newsgroups: sybase.public.appeon
References: <437033fc@forums-1-dub>
Subject: Re: Urgent - Appeon 3.1 unicode support
Lines: 89
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_015E_01C5E494.A679A590"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 210.21.221.178
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <4370836f@forums-1-dub>
Date: 8 Nov 2005 02:52:31 -0700
X-Trace: forums-1-dub 1131447151 210.21.221.178 (8 Nov 2005 02:52:31 -0700)
X-Original-Trace: 8 Nov 2005 02:52:31 -0700, 210.21.221.178
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1217
Article PK: 21095

Hi Eric,
 
Appeon engineer cannot reproduce the problem.
 
Can you provide a simple test case and relevant database that can reproduce the problem and tell me how you install Appeon 3.1?
1) Update from Appeon 3.0 to Appeon 3.1 by installing an Appeon EBF, or
2) Uninstall Appeon 3.0 and then install Appeon 3.1.
 
Regards
Sally Li
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:437033fc@forums-1-dub...
Hi all,

I have used Appeon 3.1 with PB10 for Chinese character set testing.
In PB10, everything works okay in Big5 os and gb os.
But, after deployed to Appeon3.1, all datawindow labels cannot display in gb
os, but text fields are okay.

Please advise.
Thanks
Eric


Eric Chung Posted on 2005-11-09 08:53:00.0Z
From: "Eric Chung" <eric.chung@lawsgroup.com>
Newsgroups: sybase.public.appeon
References: <437033fc@forums-1-dub> <4370836f@forums-1-dub>
Subject: Re: Urgent - Appeon 3.1 unicode support
Lines: 516
MIME-Version: 1.0
Content-Type: multipart/related; type="multipart/alternative"; boundary="----=_NextPart_000_000E_01C5E554.38165B50"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Original-NNTP-Posting-Host: 202.64.136.244
Message-ID: <4371c34b@forums-2-dub>
X-Original-Trace: 9 Nov 2005 01:37:15 -0700, 202.64.136.244
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 9 Nov 2005 01:47:07 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 9 Nov 2005 01:53:00 -0700
X-Trace: forums-1-dub 1131529980 10.22.108.75 (9 Nov 2005 01:53:00 -0700)
X-Original-Trace: 9 Nov 2005 01:53:00 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1220
Article PK: 12905

Hi Sally,
 
I used full install version of Appeon 3.1 and PB10 trial version, build 4500. Please see the below inteface for your reference.
Just very simple normal text and datawindow label text.
Thanks
Eric
 
"Sally Li" <appeon.support@appeon.com> 撰�於�件新�:4370836f@forums-1-dub...
Hi Eric,
 
Appeon engineer cannot reproduce the problem.
 
Can you provide a simple test case and relevant database that can reproduce the problem and tell me how you install Appeon 3.1?
1) Update from Appeon 3.0 to Appeon 3.1 by installing an Appeon EBF, or
2) Uninstall Appeon 3.0 and then install Appeon 3.1.
 
Regards
Sally Li
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:437033fc@forums-1-dub...
Hi all,

I have used Appeon 3.1 with PB10 for Chinese character set testing.
In PB10, everything works okay in Big5 os and gb os.
But, after deployed to Appeon3.1, all datawindow labels cannot display in gb
os, but text fields are okay.

Please advise.
Thanks
Eric

clip_image002.jpg

Sally Li Posted on 2005-11-11 01:35:19.0Z
From: "Sally Li" <appeon.support@appeon.com>
Newsgroups: sybase.public.appeon
References: <437033fc@forums-1-dub> <4370836f@forums-1-dub> <4371c34b@forums-2-dub>
Subject: Re: Urgent - Appeon 3.1 unicode support
Lines: 548
MIME-Version: 1.0
Content-Type: multipart/related; boundary="----=_NextPart_000_00B7_01C5E6A1.AD3C4AE0"; type="multipart/alternative"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <4373f2ea@forums-2-dub>
X-Original-Trace: 10 Nov 2005 17:24:58 -0800, 210.21.221.178
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 10 Nov 2005 17:29:16 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 10 Nov 2005 17:35:19 -0800
X-Trace: forums-1-dub 1131672919 10.22.108.75 (10 Nov 2005 17:35:19 -0800)
X-Original-Trace: 10 Nov 2005 17:35:19 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1228
Article PK: 12906

Hi Eric,
 
Please try this,  change the "Your local" setting and "Language settings for the system" setting  in the Regional Options to " Chinese(PRC)".
 
Regards
Sally
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:4371c34b@forums-2-dub...
Hi Sally,
 
I used full install version of Appeon 3.1 and PB10 trial version, build 4500. Please see the below inteface for your reference.
Just very simple normal text and datawindow label text.
Thanks
Eric
 
"Sally Li" <appeon.support@appeon.com> 撰�於�件新�:4370836f@forums-1-dub...
Hi Eric,
 
Appeon engineer cannot reproduce the problem.
 
Can you provide a simple test case and relevant database that can reproduce the problem and tell me how you install Appeon 3.1?
1) Update from Appeon 3.0 to Appeon 3.1 by installing an Appeon EBF, or
2) Uninstall Appeon 3.0 and then install Appeon 3.1.
 
Regards
Sally Li
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:437033fc@forums-1-dub...
Hi all,

I have used Appeon 3.1 with PB10 for Chinese character set testing.
In PB10, everything works okay in Big5 os and gb os.
But, after deployed to Appeon3.1, all datawindow labels cannot display in gb
os, but text fields are okay.

Please advise.
Thanks
Eric

clip_image002.jpg

Eric Chung Posted on 2005-11-14 00:52:49.0Z
From: "Eric Chung" <eric.chung@lawsgroup.com>
Newsgroups: sybase.public.appeon
References: <437033fc@forums-1-dub> <4370836f@forums-1-dub> <4371c34b@forums-2-dub> <4373f2ea@forums-2-dub>
Subject: Re: Urgent - Appeon 3.1 unicode support
Lines: 586
MIME-Version: 1.0
Content-Type: multipart/related; type="multipart/alternative"; boundary="----=_NextPart_000_0010_01C5E8F7.E8DE3510"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: 202.64.136.244
X-Original-NNTP-Posting-Host: 202.64.136.244
Message-ID: <4377dfe1@forums-1-dub>
Date: 13 Nov 2005 16:52:49 -0800
X-Trace: forums-1-dub 1131929569 202.64.136.244 (13 Nov 2005 16:52:49 -0800)
X-Original-Trace: 13 Nov 2005 16:52:49 -0800, 202.64.136.244
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1230
Article PK: 12907

Hi Sally and Julie,
 
Not working.
 
Please advise
 
Thanks
Eric
 
"Sally Li" <appeon.support@appeon.com> 撰�於�件新�:4373f2ea@forums-2-dub...
Hi Eric,
 
Please try this,  change the "Your local" setting and "Language settings for the system" setting  in the Regional Options to " Chinese(PRC)".
 
Regards
Sally
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:4371c34b@forums-2-dub...
Hi Sally,
 
I used full install version of Appeon 3.1 and PB10 trial version, build 4500. Please see the below inteface for your reference.
Just very simple normal text and datawindow label text.
Thanks
Eric
 
"Sally Li" <appeon.support@appeon.com> 撰�於�件新�:4370836f@forums-1-dub...
Hi Eric,
 
Appeon engineer cannot reproduce the problem.
 
Can you provide a simple test case and relevant database that can reproduce the problem and tell me how you install Appeon 3.1?
1) Update from Appeon 3.0 to Appeon 3.1 by installing an Appeon EBF, or
2) Uninstall Appeon 3.0 and then install Appeon 3.1.
 
Regards
Sally Li
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:437033fc@forums-1-dub...
Hi all,

I have used Appeon 3.1 with PB10 for Chinese character set testing.
In PB10, everything works okay in Big5 os and gb os.
But, after deployed to Appeon3.1, all datawindow labels cannot display in gb
os, but text fields are okay.

Please advise.
Thanks
Eric

clip_image002.jpg

Julie Jiang Posted on 2005-11-15 03:36:48.0Z
From: "Julie Jiang" <julie.jiang@appeon.com>
Newsgroups: sybase.public.appeon
References: <437033fc@forums-1-dub> <4370836f@forums-1-dub> <4371c34b@forums-2-dub> <4373f2ea@forums-2-dub> <4377dfe1@forums-1-dub>
Subject: Re: Urgent - Appeon 3.1 unicode support
Lines: 614
MIME-Version: 1.0
Content-Type: multipart/related; boundary="----=_NextPart_000_0108_01C5E9D7.E55DFE30"; type="multipart/alternative"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 59.37.44.157
X-Original-NNTP-Posting-Host: 59.37.44.157
Message-ID: <437957d0@forums-1-dub>
Date: 14 Nov 2005 19:36:48 -0800
X-Trace: forums-1-dub 1132025808 59.37.44.157 (14 Nov 2005 19:36:48 -0800)
X-Original-Trace: 14 Nov 2005 19:36:48 -0800, 59.37.44.157
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1231
Article PK: 12910

It is verified that the unicode support does not work for DataWindow labels yet, although it works well for all other labels.  This is a bug and will be fixed in the next patch. 
 
Regards,
Julie
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:4377dfe1@forums-1-dub...
Hi Sally and Julie,
 
Not working.
 
Please advise
 
Thanks
Eric
 
"Sally Li" <appeon.support@appeon.com> 撰�於�件新�:4373f2ea@forums-2-dub...
Hi Eric,
 
Please try this,  change the "Your local" setting and "Language settings for the system" setting  in the Regional Options to " Chinese(PRC)".
 
Regards
Sally
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:4371c34b@forums-2-dub...
Hi Sally,
 
I used full install version of Appeon 3.1 and PB10 trial version, build 4500. Please see the below inteface for your reference.
Just very simple normal text and datawindow label text.
Thanks
Eric
 
"Sally Li" <appeon.support@appeon.com> 撰�於�件新�:4370836f@forums-1-dub...
Hi Eric,
 
Appeon engineer cannot reproduce the problem.
 
Can you provide a simple test case and relevant database that can reproduce the problem and tell me how you install Appeon 3.1?
1) Update from Appeon 3.0 to Appeon 3.1 by installing an Appeon EBF, or
2) Uninstall Appeon 3.0 and then install Appeon 3.1.
 
Regards
Sally Li
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:437033fc@forums-1-dub...
Hi all,

I have used Appeon 3.1 with PB10 for Chinese character set testing.
In PB10, everything works okay in Big5 os and gb os.
But, after deployed to Appeon3.1, all datawindow labels cannot display in gb
os, but text fields are okay.

Please advise.
Thanks
Eric

clip_image002.jpg

Julie Jiang Posted on 2005-11-11 01:15:26.0Z
From: "Julie Jiang" <julie.jiang@appeon.com>
Newsgroups: sybase.public.appeon
References: <437033fc@forums-1-dub> <4370836f@forums-1-dub> <4371c34b@forums-2-dub>
Subject: Re: Urgent - Appeon 3.1 unicode support
Lines: 549
MIME-Version: 1.0
Content-Type: multipart/related; boundary="----=_NextPart_000_000F_01C5E69E.F8C50590"; type="multipart/alternative"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-Original-NNTP-Posting-Host: 210.21.221.178
Message-ID: <4373ee5c@forums-2-dub>
X-Original-Trace: 10 Nov 2005 17:05:32 -0800, 210.21.221.178
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 10 Nov 2005 17:09:24 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 10 Nov 2005 17:15:26 -0800
X-Trace: forums-1-dub 1131671726 10.22.108.75 (10 Nov 2005 17:15:26 -0800)
X-Original-Trace: 10 Nov 2005 17:15:26 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1227
Article PK: 21099

Hi Eric,
 
Please try this,  change the "Your local" setting and "Language settings for the system" setting  in the Regional Options to " Chinese(PRC)".
 
 
Regards
Sally
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:4371c34b@forums-2-dub...
Hi Sally,
 
I used full install version of Appeon 3.1 and PB10 trial version, build 4500. Please see the below inteface for your reference.
Just very simple normal text and datawindow label text.
Thanks
Eric
 
"Sally Li" <appeon.support@appeon.com> 撰�於�件新�:4370836f@forums-1-dub...
Hi Eric,
 
Appeon engineer cannot reproduce the problem.
 
Can you provide a simple test case and relevant database that can reproduce the problem and tell me how you install Appeon 3.1?
1) Update from Appeon 3.0 to Appeon 3.1 by installing an Appeon EBF, or
2) Uninstall Appeon 3.0 and then install Appeon 3.1.
 
Regards
Sally Li
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:437033fc@forums-1-dub...
Hi all,

I have used Appeon 3.1 with PB10 for Chinese character set testing.
In PB10, everything works okay in Big5 os and gb os.
But, after deployed to Appeon3.1, all datawindow labels cannot display in gb
os, but text fields are okay.

Please advise.
Thanks
Eric

clip_image002.jpg

Eric Chung Posted on 2005-11-09 08:13:37.0Z
From: "Eric Chung" <eric.chung@lawsgroup.com>
Newsgroups: sybase.public.appeon
References: <437033fc@forums-1-dub> <4370836f@forums-1-dub>
Subject: Re: Urgent - Appeon 3.1 unicode support
Lines: 114
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_000E_01C5E54F.60E0A7C0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Original-NNTP-Posting-Host: 202.64.136.244
Message-ID: <4371bb2b@forums-2-dub>
X-Original-Trace: 9 Nov 2005 01:02:35 -0700, 202.64.136.244
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 9 Nov 2005 01:06:09 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 9 Nov 2005 01:13:37 -0700
X-Trace: forums-1-dub 1131527617 10.22.108.75 (9 Nov 2005 01:13:37 -0700)
X-Original-Trace: 9 Nov 2005 01:13:37 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1219
Article PK: 21097

Hi Sally,
 
I used full installation version of Appeon 3.1 with PB10 trial version build 4500.
 
"Sally Li" <appeon.support@appeon.com> 撰�於�件新�:4370836f@forums-1-dub...
Hi Eric,
 
Appeon engineer cannot reproduce the problem.
 
Can you provide a simple test case and relevant database that can reproduce the problem and tell me how you install Appeon 3.1?
1) Update from Appeon 3.0 to Appeon 3.1 by installing an Appeon EBF, or
2) Uninstall Appeon 3.0 and then install Appeon 3.1.
 
Regards
Sally Li
"Eric Chung" <eric.chung@lawsgroup.com> wrote in message news:437033fc@forums-1-dub...
Hi all,

I have used Appeon 3.1 with PB10 for Chinese character set testing.
In PB10, everything works okay in Big5 os and gb os.
But, after deployed to Appeon3.1, all datawindow labels cannot display in gb
os, but text fields are okay.

Please advise.
Thanks
Eric