Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Incorrect appointments...

4 posts in General Discussion Last posting was on 2005-11-23 15:23:03.0Z
Dave Posted on 2005-11-21 09:45:32.0Z
From: "Dave" <pylon_nospamie@paclib.com>
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: Incorrect appointments...
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: cpe-138-130-87-151.nsw.bigpond.net.au
X-Original-NNTP-Posting-Host: cpe-138-130-87-151.nsw.bigpond.net.au
Message-ID: <4381973c$1@forums-1-dub>
Date: 21 Nov 2005 01:45:32 -0800
X-Trace: forums-1-dub 1132566332 138.130.87.151 (21 Nov 2005 01:45:32 -0800)
X-Original-Trace: 21 Nov 2005 01:45:32 -0800, cpe-138-130-87-151.nsw.bigpond.net.au
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:715
Article PK: 18601

Server: Exchange 2003
Pylon: 6.4.6
Device: Imate K-Jam (WM 5)
Client: 6.5.3.4 (standalone from 6.4.6 server)

Since we changed to 6.4.6 we have noticed that multi-day (All Day)
appointments in Outlook 2003 do not get synched correctly using Pylon. If I
synch using USB the multi-day (All Day) appointment comes over fine; shows
appointment Friday, Saturday and Sunday. If I synch via Pylon that same
appointment only shows Friday and Saturday. The actual appointment (in
Pocket Outlook) says it is only two day, not three day like it says in
Outlook or if I synched it via USB.

If I change the Pocket Outlook version of the appointment to three day, it
doesn't update the Outlook 2003 copy at all (no synch activity). This is a
repeatable problem, I can re-create it over and over.

As you can imagine, this is has caused us major concern as we can't rely on
the data being correctly synched.

I'll raise it at the Sybase conference tomorrow, all the Sybase Australasia
people will be there.

Regards,

Dave Furey


Dave Posted on 2005-11-21 10:58:09.0Z
From: "Dave" <pylon_nospamie@paclib.com>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <4381973c$1@forums-1-dub>
Subject: Re: Incorrect appointments...
Lines: 52
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: cpe-138-130-87-151.nsw.bigpond.net.au
X-Original-NNTP-Posting-Host: cpe-138-130-87-151.nsw.bigpond.net.au
Message-ID: <4381a841$1@forums-1-dub>
Date: 21 Nov 2005 02:58:09 -0800
X-Trace: forums-1-dub 1132570689 138.130.87.151 (21 Nov 2005 02:58:09 -0800)
X-Original-Trace: 21 Nov 2005 02:58:09 -0800, cpe-138-130-87-151.nsw.bigpond.net.au
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:716
Article PK: 18602

Further testing has ruled out anything else.

I hard reset device 17 times, finally I forced it to not load any items from
ROM.

I synched to desktop , Exchange on LAN and Exchange over WAN and none of the
appointments created under these scenarios had a problem (all used USB).
After I load Pylon, if I create a multi-day (All Day) appointment in
Outlook 2003 it looses a day when synched to Pocket PC (K-Jam). It literally
says in the appointment settings one day shorter.

Example: Outlook 2003 says from November 18 to November 20. The synched
version says November 18 - November 19.

Dave

"Dave" <pylon_nospamie@paclib.com> wrote in message
news:4381973c$1@forums-1-dub...
> Server: Exchange 2003
> Pylon: 6.4.6
> Device: Imate K-Jam (WM 5)
> Client: 6.5.3.4 (standalone from 6.4.6 server)
>
> Since we changed to 6.4.6 we have noticed that multi-day (All Day)
> appointments in Outlook 2003 do not get synched correctly using Pylon. If
> I synch using USB the multi-day (All Day) appointment comes over fine;
> shows appointment Friday, Saturday and Sunday. If I synch via Pylon that
> same appointment only shows Friday and Saturday. The actual appointment
> (in Pocket Outlook) says it is only two day, not three day like it says in
> Outlook or if I synched it via USB.
>
> If I change the Pocket Outlook version of the appointment to three day, it
> doesn't update the Outlook 2003 copy at all (no synch activity). This is a
> repeatable problem, I can re-create it over and over.
>
> As you can imagine, this is has caused us major concern as we can't rely
> on the data being correctly synched.
>
> I'll raise it at the Sybase conference tomorrow, all the Sybase
> Australasia people will be there.
>
> Regards,
>
> Dave Furey
>
>
>
>


Dave Posted on 2005-11-23 13:20:33.0Z
From: "Dave" <pylon_nospamie@paclib.com>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <4381973c$1@forums-1-dub> <4381a841$1@forums-1-dub>
Subject: Re: Incorrect appointments...
Lines: 61
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: cpe-138-130-87-105.nsw.bigpond.net.au
X-Original-NNTP-Posting-Host: cpe-138-130-87-105.nsw.bigpond.net.au
Message-ID: <43846ca1@forums-1-dub>
Date: 23 Nov 2005 05:20:33 -0800
X-Trace: forums-1-dub 1132752033 138.130.87.105 (23 Nov 2005 05:20:33 -0800)
X-Original-Trace: 23 Nov 2005 05:20:33 -0800, cpe-138-130-87-105.nsw.bigpond.net.au
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:722
Article PK: 10645

Any news on this, kinda important (not that others problems aren't)

Dave

"Dave" <pylon_nospamie@paclib.com> wrote in message
news:4381a841$1@forums-1-dub...
> Further testing has ruled out anything else.
>
> I hard reset device 17 times, finally I forced it to not load any items
> from ROM.
>
> I synched to desktop , Exchange on LAN and Exchange over WAN and none of
> the appointments created under these scenarios had a problem (all used
> USB). After I load Pylon, if I create a multi-day (All Day) appointment
> in Outlook 2003 it looses a day when synched to Pocket PC (K-Jam). It
> literally says in the appointment settings one day shorter.
>
> Example: Outlook 2003 says from November 18 to November 20. The synched
> version says November 18 - November 19.
>
> Dave
>
>
>
> "Dave" <pylon_nospamie@paclib.com> wrote in message
> news:4381973c$1@forums-1-dub...
>> Server: Exchange 2003
>> Pylon: 6.4.6
>> Device: Imate K-Jam (WM 5)
>> Client: 6.5.3.4 (standalone from 6.4.6 server)
>>
>> Since we changed to 6.4.6 we have noticed that multi-day (All Day)
>> appointments in Outlook 2003 do not get synched correctly using Pylon. If
>> I synch using USB the multi-day (All Day) appointment comes over fine;
>> shows appointment Friday, Saturday and Sunday. If I synch via Pylon that
>> same appointment only shows Friday and Saturday. The actual appointment
>> (in Pocket Outlook) says it is only two day, not three day like it says
>> in Outlook or if I synched it via USB.
>>
>> If I change the Pocket Outlook version of the appointment to three day,
>> it doesn't update the Outlook 2003 copy at all (no synch activity). This
>> is a repeatable problem, I can re-create it over and over.
>>
>> As you can imagine, this is has caused us major concern as we can't rely
>> on the data being correctly synched.
>>
>> I'll raise it at the Sybase conference tomorrow, all the Sybase
>> Australasia people will be there.
>>
>> Regards,
>>
>> Dave Furey
>>
>>
>>
>>
>
>


Stephen Rice Posted on 2005-11-23 15:23:03.0Z
From: Stephen Rice <NSsrice@ianywhere.com>
Reply-To: NSsrice@ianywhere.com
Organization: iAnywhere Solutions
User-Agent: Mozilla Thunderbird 1.0.2 (Windows/20050317)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: Re: Incorrect appointments...
References: <4381973c$1@forums-1-dub> <4381a841$1@forums-1-dub> <43846ca1@forums-1-dub>
In-Reply-To: <43846ca1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: srice-laptop.sybase.com
X-Original-NNTP-Posting-Host: srice-laptop.sybase.com
Message-ID: <43848957$1@forums-1-dub>
Date: 23 Nov 2005 07:23:03 -0800
X-Trace: forums-1-dub 1132759383 10.25.98.210 (23 Nov 2005 07:23:03 -0800)
X-Original-Trace: 23 Nov 2005 07:23:03 -0800, srice-laptop.sybase.com
Lines: 82
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:723
Article PK: 10648

If the issue is a priority you should go ahead and open a support case.
These newsgroups a staffed by volunteers and therefore are not
appropriate for priority issues.

Details on contacting support are available at
http://www.ianywhere.com/support/contact/pylon_anywhere.html

/steve

Dave wrote:
> Any news on this, kinda important (not that others problems aren't)
>
> Dave
>
>
> "Dave" <pylon_nospamie@paclib.com> wrote in message
> news:4381a841$1@forums-1-dub...
>
>>Further testing has ruled out anything else.
>>
>>I hard reset device 17 times, finally I forced it to not load any items
>>from ROM.
>>
>>I synched to desktop , Exchange on LAN and Exchange over WAN and none of
>>the appointments created under these scenarios had a problem (all used
>>USB). After I load Pylon, if I create a multi-day (All Day) appointment
>>in Outlook 2003 it looses a day when synched to Pocket PC (K-Jam). It
>>literally says in the appointment settings one day shorter.
>>
>>Example: Outlook 2003 says from November 18 to November 20. The synched
>>version says November 18 - November 19.
>>
>>Dave
>>
>>
>>
>>"Dave" <pylon_nospamie@paclib.com> wrote in message
>>news:4381973c$1@forums-1-dub...
>>
>>>Server: Exchange 2003
>>>Pylon: 6.4.6
>>>Device: Imate K-Jam (WM 5)
>>>Client: 6.5.3.4 (standalone from 6.4.6 server)
>>>
>>>Since we changed to 6.4.6 we have noticed that multi-day (All Day)
>>>appointments in Outlook 2003 do not get synched correctly using Pylon. If
>>>I synch using USB the multi-day (All Day) appointment comes over fine;
>>>shows appointment Friday, Saturday and Sunday. If I synch via Pylon that
>>>same appointment only shows Friday and Saturday. The actual appointment
>>>(in Pocket Outlook) says it is only two day, not three day like it says
>>>in Outlook or if I synched it via USB.
>>>
>>>If I change the Pocket Outlook version of the appointment to three day,
>>>it doesn't update the Outlook 2003 copy at all (no synch activity). This
>>>is a repeatable problem, I can re-create it over and over.
>>>
>>>As you can imagine, this is has caused us major concern as we can't rely
>>>on the data being correctly synched.
>>>
>>>I'll raise it at the Sybase conference tomorrow, all the Sybase
>>>Australasia people will be there.
>>>
>>>Regards,
>>>
>>>Dave Furey
>>>
>>>
>>>
>>>
>>
>>
>
>

--
Stephen Rice
Technical Services Manager
iAnywhere Solutions

--- Please Post ---
Whitepapers, Tech Docs, Solved Cases, Bug Fixes and
"Report a bug" are all available on www.ianywhere.com