Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Unable to download PODS to PocketPC

3 posts in General Discussion Last posting was on 2005-12-01 18:12:16.0Z
Henry T. Ferguson Posted on 2005-11-30 00:22:42.0Z
From: "Henry T. Ferguson" <henry@coaxis.net>
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Unable to download PODS to PocketPC
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 63.95.90.138
X-Original-NNTP-Posting-Host: 63.95.90.138
Message-ID: <438cf0d2$1@forums-1-dub>
Date: 29 Nov 2005 16:22:42 -0800
X-Trace: forums-1-dub 1133310162 63.95.90.138 (29 Nov 2005 16:22:42 -0800)
X-Original-Trace: 29 Nov 2005 16:22:42 -0800, 63.95.90.138
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:650
Article PK: 9003

Help!

I'm using M-Biz Application Edition 5.5 b164 on Windows and I have had no
problems doing a Binary Distribution of dbpod_quad.prc to PALM_OS or
dbpod_quad.dll to WIN32_OS, but I cannot get dbpod_quad.dll down to
WINCE_OS/ARM on a PocketPC Ver. 3.0.11171 - I have verified through the
synch logs that it is finding the files, (by renaming them and seeing that
an error occurs), but no matter what I do, when I click on "About" in the
M-Bus client I see only 5.5 Build 113 and the JavaScript Pod v4.0

I have tried creating a separate channel as per Admin Guide with no results.
This is all working fine for WIN32_OS and PALM_OS so I'm really frustrated.
MIME type is defined - what am I doing wrong??

The hrefs in my default channel page look like this:
<a
href="<install-directory-on-my-web-server>/AG_DEVICEOS/AG_DEVICEPROCESSOR/dbpod_quad.dll"></a>


Enrico Pallazzo Posted on 2005-11-30 02:51:33.0Z
From: "Enrico Pallazzo" <enricopallazzo@myway.com>
Newsgroups: ianywhere.public.mbusinessanywhere.general
References: <438cf0d2$1@forums-1-dub>
Subject: Re: Unable to download PODS to PocketPC
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vpn-dub-220.sybase.com
X-Original-NNTP-Posting-Host: vpn-dub-220.sybase.com
Message-ID: <438d13b5$1@forums-1-dub>
Date: 29 Nov 2005 18:51:33 -0800
X-Trace: forums-1-dub 1133319093 10.22.120.220 (29 Nov 2005 18:51:33 -0800)
X-Original-Trace: 29 Nov 2005 18:51:33 -0800, vpn-dub-220.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:651
Article PK: 17750

Are you 100% sure that the mime type is "application/octet-stream"? You also
have to have binary downloads enabled for you channel (which since palm
works I am guessing is true).

"Henry T. Ferguson" <henry@coaxis.net> wrote in message
news:438cf0d2$1@forums-1-dub...
> Help!
>
> I'm using M-Biz Application Edition 5.5 b164 on Windows and I have had no
> problems doing a Binary Distribution of dbpod_quad.prc to PALM_OS or
> dbpod_quad.dll to WIN32_OS, but I cannot get dbpod_quad.dll down to
> WINCE_OS/ARM on a PocketPC Ver. 3.0.11171 - I have verified through the
> synch logs that it is finding the files, (by renaming them and seeing that
> an error occurs), but no matter what I do, when I click on "About" in the
> M-Bus client I see only 5.5 Build 113 and the JavaScript Pod v4.0
>
> I have tried creating a separate channel as per Admin Guide with no
> results. This is all working fine for WIN32_OS and PALM_OS so I'm really
> frustrated. MIME type is defined - what am I doing wrong??
>
> The hrefs in my default channel page look like this:
> <a
> href="<install-directory-on-my-web-server>/AG_DEVICEOS/AG_DEVICEPROCESSOR/dbpod_quad.dll"></a>
>
>
>


Henry T. Ferguson Posted on 2005-12-01 18:12:16.0Z
From: "Henry T. Ferguson" <henry@coaxis.net>
Newsgroups: ianywhere.public.mbusinessanywhere.general
References: <438cf0d2$1@forums-1-dub> <438d13b5$1@forums-1-dub>
Subject: Re: Unable to download PODS to PocketPC
Lines: 40
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 63.95.90.138
X-Original-NNTP-Posting-Host: 63.95.90.138
Message-ID: <438f3d00$1@forums-1-dub>
Date: 1 Dec 2005 10:12:16 -0800
X-Trace: forums-1-dub 1133460736 63.95.90.138 (1 Dec 2005 10:12:16 -0800)
X-Original-Trace: 1 Dec 2005 10:12:16 -0800, 63.95.90.138
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:653
Article PK: 9005

The issue was with mime-type definition not being properly implemented on
Tomcat - Once I got the web.xml correct, all worked fine...

Thanks,

Henry

"Enrico Pallazzo" <enricopallazzo@myway.com> wrote in message
news:438d13b5$1@forums-1-dub...
>
> Are you 100% sure that the mime type is "application/octet-stream"? You
> also have to have binary downloads enabled for you channel (which since
> palm works I am guessing is true).
>
>
> "Henry T. Ferguson" <henry@coaxis.net> wrote in message
> news:438cf0d2$1@forums-1-dub...
>> Help!
>>
>> I'm using M-Biz Application Edition 5.5 b164 on Windows and I have had no
>> problems doing a Binary Distribution of dbpod_quad.prc to PALM_OS or
>> dbpod_quad.dll to WIN32_OS, but I cannot get dbpod_quad.dll down to
>> WINCE_OS/ARM on a PocketPC Ver. 3.0.11171 - I have verified through the
>> synch logs that it is finding the files, (by renaming them and seeing
>> that an error occurs), but no matter what I do, when I click on "About"
>> in the M-Bus client I see only 5.5 Build 113 and the JavaScript Pod v4.0
>>
>> I have tried creating a separate channel as per Admin Guide with no
>> results. This is all working fine for WIN32_OS and PALM_OS so I'm really
>> frustrated. MIME type is defined - what am I doing wrong??
>>
>> The hrefs in my default channel page look like this:
>> <a
>> href="<install-directory-on-my-web-server>/AG_DEVICEOS/AG_DEVICEPROCESSOR/dbpod_quad.dll"></a>
>>
>>
>>
>
>