Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Migrate from Netware to Windows 2003 Server

3 posts in NT Last posting was on 2005-12-01 15:32:24.0Z
Alex Blankendaal Posted on 2005-12-01 09:22:27.0Z
From: "Alex Blankendaal" <alex@eb.nl>
Newsgroups: Advantage.NT
Subject: Migrate from Netware to Windows 2003 Server
Date: Thu, 1 Dec 2005 10:22:27 +0100
Lines: 21
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 80.56.251.51
Message-ID: <438ec024@solutions.advantagedatabase.com>
X-Trace: 1 Dec 2005 02:19:32 -0700, 80.56.251.51
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!80.56.251.51
Xref: solutions.advantagedatabase.com Advantage.NT:1540
Article PK: 1130504

We have an application written in Delphi using ADS 5.7 on Netware.

Now we need to run ADS on a Windows 2003 Server.

We have been testing with ADS 7.1, without any problems so far.
New features of ADS 7.1 are not being used.

Can we still use the ADS client dll's we used with ADS 5.7 (they
seem to work fine) or must we use the ADS client dll's for ADS 7.1?

Do we need to upgrade the ADS components in Delphi and recompile?

Please advice.

Regards,

Alex Blankendaal


Joachim Duerr (ADS Support) Posted on 2005-12-01 10:39:04.0Z
From: "Joachim Duerr (ADS Support)" <jojo.duerr@gmx.de>
Subject: Re: Migrate from Netware to Windows 2003 Server
Newsgroups: Advantage.NT
References: <438ec024@solutions.advantagedatabase.com>
Organization: iAnywhere
User-Agent: XanaNews/1.17.6.5
X-Face: ,QMv7[luB)BpWAQ~:"kw6n%0ieY63.:g2K3n~8ky0;||5Xle*Xq+=~<Fy:0CVC2nx@8~vZ
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
NNTP-Posting-Host: 195.2.185.25
Message-ID: <438ed2c8@solutions.advantagedatabase.com>
Date: 1 Dec 2005 03:39:04 -0700
X-Trace: 1 Dec 2005 03:39:04 -0700, 195.2.185.25
Lines: 24
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!195.2.185.25
Xref: solutions.advantagedatabase.com Advantage.NT:1541
Article PK: 1130506


Alex Blankendaal wrote in <438ec024@solutions.advantagedatabase.com>:

> We have an application written in Delphi using ADS 5.7 on Netware.
>
> Now we need to run ADS on a Windows 2003 Server.
>
> We have been testing with ADS 7.1, without any problems so far.
> New features of ADS 7.1 are not being used.
>
> Can we still use the ADS client dll's we used with ADS 5.7 (they
> seem to work fine) or must we use the ADS client dll's for ADS 7.1?
>
> Do we need to upgrade the ADS components in Delphi and recompile?

The servers are backwards compatible, so it should work fine with the
2.7 DLLs. But I suggest to update the DLLs.
If you don't need new functionality, you don't need to recompile the
application.

--
Joachim Duerr
Senior Product Support Analyst (Advantage Database Server)
iAnywhere Solutions / Extended Systems
advantage[AT]extendsys.de


Alex Blankendaal Posted on 2005-12-01 15:32:24.0Z
From: "Alex Blankendaal" <alex@eb.nl>
Newsgroups: Advantage.NT
References: <438ec024@solutions.advantagedatabase.com> <438ed2c8@solutions.advantagedatabase.com>
Subject: Re: Migrate from Netware to Windows 2003 Server
Date: Thu, 1 Dec 2005 16:32:24 +0100
Lines: 12
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 80.56.251.51
Message-ID: <438f16dd@solutions.advantagedatabase.com>
X-Trace: 1 Dec 2005 08:29:33 -0700, 80.56.251.51
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!80.56.251.51
Xref: solutions.advantagedatabase.com Advantage.NT:1542
Article PK: 1130505


> The servers are backwards compatible, so it should work fine with the
> 2.7 DLLs. But I suggest to update the DLLs.
> If you don't need new functionality, you don't need to recompile the
> application.

That is clear, thank you.

Regards,

Alex Blankendaal