Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Installing TX version

9 posts in General Discussion Last posting was on 2006-01-13 06:13:28.0Z
Nestor Posted on 2006-01-02 14:43:10.0Z
From: "Nestor" <nestor.cohen@ness.com>
Newsgroups: sybase.public.workspace.general
Subject: Installing TX version
Lines: 9
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Original-NNTP-Posting-Host: bzq-194-56-215-66.bgp.bezeqint.net
Message-ID: <43b9395e@forums-2-dub>
X-Original-Trace: 2 Jan 2006 06:31:58 -0800, bzq-194-56-215-66.bgp.bezeqint.net
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 2 Jan 2006 06:32:00 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 2 Jan 2006 06:43:10 -0800
X-Trace: forums-1-dub 1136212990 10.22.108.75 (2 Jan 2006 06:43:10 -0800)
X-Original-Trace: 2 Jan 2006 06:43:10 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:61
Article PK: 1087986

Hello ,
I am trying to install WorkSpace TX version and during the wixard
intallation I encounter an empty screen and as a consequence, no products
can be selected for installation.
Why is this happening ?

Thanks


Samir Nigam Posted on 2006-01-06 18:07:40.0Z
From: "Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <43b9395e@forums-2-dub>
Subject: Re: Installing TX version
Lines: 22
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
NNTP-Posting-Host: snigamxp.sybase.com
X-Original-NNTP-Posting-Host: snigamxp.sybase.com
Message-ID: <43beb1ec$1@forums-1-dub>
Date: 6 Jan 2006 10:07:40 -0800
X-Trace: forums-1-dub 1136570860 10.22.85.194 (6 Jan 2006 10:07:40 -0800)
X-Original-Trace: 6 Jan 2006 10:07:40 -0800, snigamxp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:62
Article PK: 1087863

Nestor,

Is it possible to send a couple of screenshots (one of the problem wizard
page, and other of the wizard page before that one). We can then look into
it.

Thanks,
Samir

"Nestor" <nestor.cohen@ness.com> wrote in message
news:43b9395e@forums-2-dub...
> Hello ,
> I am trying to install WorkSpace TX version and during the wixard
> intallation I encounter an empty screen and as a consequence, no products
> can be selected for installation.
> Why is this happening ?
>
> Thanks
>
>


Nestor Posted on 2006-01-10 10:54:05.0Z
From: "Nestor" <nesfree@hotmail.com>
Newsgroups: sybase.public.workspace.general
References: <43b9395e@forums-2-dub> <43beb1ec$1@forums-1-dub>
Subject: Re: Installing TX version
Lines: 895
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: bzq-194-56-215-66.bgp.bezeqint.net
X-Original-NNTP-Posting-Host: bzq-194-56-215-66.bgp.bezeqint.net
Message-ID: <43c3924d@forums-1-dub>
Date: 10 Jan 2006 02:54:05 -0800
X-Trace: forums-1-dub 1136890445 194.56.215.66 (10 Jan 2006 02:54:05 -0800)
X-Original-Trace: 10 Jan 2006 02:54:05 -0800, bzq-194-56-215-66.bgp.bezeqint.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:70
Article PK: 1087839

Samir,
I attached a screenshot

"Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com> wrote in message
news:43beb1ec$1@forums-1-dub...
> Nestor,
>
> Is it possible to send a couple of screenshots (one of the problem wizard
> page, and other of the wizard page before that one). We can then look into
> it.
>
> Thanks,
> Samir
>
> "Nestor" <nestor.cohen@ness.com> wrote in message
> news:43b9395e@forums-2-dub...
>> Hello ,
>> I am trying to install WorkSpace TX version and during the wixard
>> intallation I encounter an empty screen and as a consequence, no products
>> can be selected for installation.
>> Why is this happening ?
>>
>> Thanks
>>
>>
>
>

installing_scr_empty.JPG

Samir Nigam Posted on 2006-01-13 06:13:28.0Z
From: "Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <43b9395e@forums-2-dub> <43beb1ec$1@forums-1-dub> <43c3924d@forums-1-dub>
Subject: Re: Installing TX version
Lines: 44
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
NNTP-Posting-Host: c-24-5-218-90.hsd1.ca.comcast.net
X-Original-NNTP-Posting-Host: c-24-5-218-90.hsd1.ca.comcast.net
Message-ID: <43c74508$1@forums-1-dub>
Date: 12 Jan 2006 22:13:28 -0800
X-Trace: forums-1-dub 1137132808 24.5.218.90 (12 Jan 2006 22:13:28 -0800)
X-Original-Trace: 12 Jan 2006 22:13:28 -0800, c-24-5-218-90.hsd1.ca.comcast.net
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:76
Article PK: 1087852

Thanks Nestor for providing the screenshot. We are investigating. In the
meantime, hopefully the suggestions from Jaanus would help to get it
installed.

Regards,
Samir

"Nestor" <nesfree@hotmail.com> wrote in message
news:43c3924d@forums-1-dub...
> Samir,
> I attached a screenshot
>
> "Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com> wrote in message
> news:43beb1ec$1@forums-1-dub...
> > Nestor,
> >
> > Is it possible to send a couple of screenshots (one of the problem
wizard
> > page, and other of the wizard page before that one). We can then look
into
> > it.
> >
> > Thanks,
> > Samir
> >
> > "Nestor" <nestor.cohen@ness.com> wrote in message
> > news:43b9395e@forums-2-dub...
> >> Hello ,
> >> I am trying to install WorkSpace TX version and during the wixard
> >> intallation I encounter an empty screen and as a consequence, no
products
> >> can be selected for installation.
> >> Why is this happening ?
> >>
> >> Thanks
> >>
> >>
> >
> >
>
>
>


Jaanus Eidast Posted on 2006-01-10 15:36:08.0Z
From: "Jaanus Eidast" <jaanus.eidast@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <43b9395e@forums-2-dub> <43beb1ec$1@forums-1-dub> <43c3924d@forums-1-dub>
Subject: Re: Installing TX version
Lines: 42
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vpn-uk-017.sybase.com
X-Original-NNTP-Posting-Host: vpn-uk-017.sybase.com
Message-ID: <43c3d468@forums-1-dub>
Date: 10 Jan 2006 07:36:08 -0800
X-Trace: forums-1-dub 1136907368 158.76.101.17 (10 Jan 2006 07:36:08 -0800)
X-Original-Trace: 10 Jan 2006 07:36:08 -0800, vpn-uk-017.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:72
Article PK: 1088080

Hi,

What are your regional settings? Set them to US English before installation.

Jaanus.

"Nestor" <nesfree@hotmail.com> wrote in message
news:43c3924d@forums-1-dub...
> Samir,
> I attached a screenshot
>
> "Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com> wrote in message
> news:43beb1ec$1@forums-1-dub...
>> Nestor,
>>
>> Is it possible to send a couple of screenshots (one of the problem wizard
>> page, and other of the wizard page before that one). We can then look
>> into
>> it.
>>
>> Thanks,
>> Samir
>>
>> "Nestor" <nestor.cohen@ness.com> wrote in message
>> news:43b9395e@forums-2-dub...
>>> Hello ,
>>> I am trying to install WorkSpace TX version and during the wixard
>>> intallation I encounter an empty screen and as a consequence, no
>>> products
>>> can be selected for installation.
>>> Why is this happening ?
>>>
>>> Thanks
>>>
>>>
>>
>>
>
>
>


Nestor Posted on 2006-01-11 16:58:51.0Z
From: "Nestor" <nesfree@hotmail.com>
Newsgroups: sybase.public.workspace.general
References: <43b9395e@forums-2-dub> <43beb1ec$1@forums-1-dub> <43c3924d@forums-1-dub> <43c3d468@forums-1-dub>
Subject: Re: Installing TX version
Lines: 56
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MIMEOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
X-Original-NNTP-Posting-Host: 80.178.10.109.adsl.012.net.il
Message-ID: <43c53678@forums-2-dub>
X-Original-Trace: 11 Jan 2006 08:46:48 -0800, 80.178.10.109.adsl.012.net.il
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 11 Jan 2006 08:46:48 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 11 Jan 2006 08:58:51 -0800
X-Trace: forums-1-dub 1136998731 10.22.108.75 (11 Jan 2006 08:58:51 -0800)
X-Original-Trace: 11 Jan 2006 08:58:51 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:74
Article PK: 1087907

Can the regional settings be changed back to the selected option back ?
Should always be installed with US English ?
Is this a known problem ?

Thanks

"Jaanus Eidast" <jaanus.eidast@sybase.com> wrote in message
news:43c3d468@forums-1-dub...
> Hi,
>
> What are your regional settings? Set them to US English before
> installation.
>
> Jaanus.
>
> "Nestor" <nesfree@hotmail.com> wrote in message
> news:43c3924d@forums-1-dub...
>> Samir,
>> I attached a screenshot
>>
>> "Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com> wrote in message
>> news:43beb1ec$1@forums-1-dub...
>>> Nestor,
>>>
>>> Is it possible to send a couple of screenshots (one of the problem
>>> wizard
>>> page, and other of the wizard page before that one). We can then look
>>> into
>>> it.
>>>
>>> Thanks,
>>> Samir
>>>
>>> "Nestor" <nestor.cohen@ness.com> wrote in message
>>> news:43b9395e@forums-2-dub...
>>>> Hello ,
>>>> I am trying to install WorkSpace TX version and during the wixard
>>>> intallation I encounter an empty screen and as a consequence, no
>>>> products
>>>> can be selected for installation.
>>>> Why is this happening ?
>>>>
>>>> Thanks
>>>>
>>>>
>>>
>>>
>>
>>
>>
>
>


Jaanus Eidast Posted on 2006-01-12 07:18:21.0Z
From: "Jaanus Eidast" <jaanus.eidast@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <43b9395e@forums-2-dub> <43beb1ec$1@forums-1-dub> <43c3924d@forums-1-dub> <43c3d468@forums-1-dub> <43c53678@forums-2-dub>
Subject: Re: Installing TX version
Lines: 66
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vpn-uk-017.sybase.com
X-Original-NNTP-Posting-Host: vpn-uk-017.sybase.com
Message-ID: <43c602bd$1@forums-1-dub>
Date: 11 Jan 2006 23:18:21 -0800
X-Trace: forums-1-dub 1137050301 158.76.101.17 (11 Jan 2006 23:18:21 -0800)
X-Original-Trace: 11 Jan 2006 23:18:21 -0800, vpn-uk-017.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:75
Article PK: 1087921

It is related only to installation program (installshield). After
installation you can cange regional settings back to original.
This is known problem with many (non-Sybase) software packages that
sometimes you can't install successfully if you have non-US regional
settings.

"Nestor" <nesfree@hotmail.com> wrote in message
news:43c53678@forums-2-dub...
> Can the regional settings be changed back to the selected option back ?
> Should always be installed with US English ?
> Is this a known problem ?
>
> Thanks
>
>
>
> "Jaanus Eidast" <jaanus.eidast@sybase.com> wrote in message
> news:43c3d468@forums-1-dub...
>> Hi,
>>
>> What are your regional settings? Set them to US English before
>> installation.
>>
>> Jaanus.
>>
>> "Nestor" <nesfree@hotmail.com> wrote in message
>> news:43c3924d@forums-1-dub...
>>> Samir,
>>> I attached a screenshot
>>>
>>> "Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com> wrote in message
>>> news:43beb1ec$1@forums-1-dub...
>>>> Nestor,
>>>>
>>>> Is it possible to send a couple of screenshots (one of the problem
>>>> wizard
>>>> page, and other of the wizard page before that one). We can then look
>>>> into
>>>> it.
>>>>
>>>> Thanks,
>>>> Samir
>>>>
>>>> "Nestor" <nestor.cohen@ness.com> wrote in message
>>>> news:43b9395e@forums-2-dub...
>>>>> Hello ,
>>>>> I am trying to install WorkSpace TX version and during the wixard
>>>>> intallation I encounter an empty screen and as a consequence, no
>>>>> products
>>>>> can be selected for installation.
>>>>> Why is this happening ?
>>>>>
>>>>> Thanks
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>
>


Samir Nigam Posted on 2006-01-07 00:15:05.0Z
From: "Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <43b9395e@forums-2-dub>
Subject: Re: Installing TX version
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
NNTP-Posting-Host: snigamxp.sybase.com
X-Original-NNTP-Posting-Host: snigamxp.sybase.com
Message-ID: <43bf0809$1@forums-1-dub>
Date: 6 Jan 2006 16:15:05 -0800
X-Trace: forums-1-dub 1136592905 10.22.85.194 (6 Jan 2006 16:15:05 -0800)
X-Original-Trace: 6 Jan 2006 16:15:05 -0800, snigamxp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:63
Article PK: 1087869

Nestor,

Here is a reply from our Installer team. Please provide the log file from
the location mentioned in the email and also try out the suggestion
mentioned.

<email>
Is there any log generated in the target location? eg:
C:\Sybase\WorkSpace\InstallLogs\WorkSpaceInstall.log. If yes, can he send
the log?

The product dialog display feature information bundled in the installer
image. I am thinking maybe the installer fails to fecth the information when
the installer image is broken, but may not be possible. If the installer
image is not good, he shouldn't even bring up the first dialog. Beside
checking the log file, can he launch the native installer using this
command? Maybe we can get some error messages on the console?

cd %imageHome%
jre_1_4\bin\java -classpath extJars\swslm.jar;setup.jar run

</email>

Thanks, Samir

"Nestor" <nestor.cohen@ness.com> wrote in message
news:43b9395e@forums-2-dub...
> Hello ,
> I am trying to install WorkSpace TX version and during the wixard
> intallation I encounter an empty screen and as a consequence, no products
> can be selected for installation.
> Why is this happening ?
>
> Thanks
>
>


Nestor Posted on 2006-01-10 10:57:03.0Z
From: "Nestor" <nesfree@hotmail.com>
Newsgroups: sybase.public.workspace.general
References: <43b9395e@forums-2-dub> <43bf0809$1@forums-1-dub>
Subject: Re: Installing TX version
Lines: 48
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: bzq-194-56-215-66.bgp.bezeqint.net
X-Original-NNTP-Posting-Host: bzq-194-56-215-66.bgp.bezeqint.net
Message-ID: <43c392ff@forums-1-dub>
Date: 10 Jan 2006 02:57:03 -0800
X-Trace: forums-1-dub 1136890623 194.56.215.66 (10 Jan 2006 02:57:03 -0800)
X-Original-Trace: 10 Jan 2006 02:57:03 -0800, bzq-194-56-215-66.bgp.bezeqint.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:71
Article PK: 854828

I do not have such a directory under c:\Sybase
What should i do ?

"Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com> wrote in message
news:43bf0809$1@forums-1-dub...
> Nestor,
>
> Here is a reply from our Installer team. Please provide the log file from
> the location mentioned in the email and also try out the suggestion
> mentioned.
>
> <email>
> Is there any log generated in the target location? eg:
> C:\Sybase\WorkSpace\InstallLogs\WorkSpaceInstall.log. If yes, can he send
> the log?
>
> The product dialog display feature information bundled in the installer
> image. I am thinking maybe the installer fails to fecth the information
> when
> the installer image is broken, but may not be possible. If the installer
> image is not good, he shouldn't even bring up the first dialog. Beside
> checking the log file, can he launch the native installer using this
> command? Maybe we can get some error messages on the console?
>
> cd %imageHome%
> jre_1_4\bin\java -classpath extJars\swslm.jar;setup.jar run
>
> </email>
>
> Thanks, Samir
>
>
> "Nestor" <nestor.cohen@ness.com> wrote in message
> news:43b9395e@forums-2-dub...
>> Hello ,
>> I am trying to install WorkSpace TX version and during the wixard
>> intallation I encounter an empty screen and as a consequence, no products
>> can be selected for installation.
>> Why is this happening ?
>>
>> Thanks
>>
>>
>
>