Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Calendar not syncing

3 posts in General Discussion Last posting was on 2006-01-18 12:29:37.0Z
Pia Posted on 2006-01-16 10:10:45.0Z
From: "Pia" <pimo@svt.se>
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: Calendar not syncing
Lines: 1771
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: ns.svt.se
X-Original-NNTP-Posting-Host: ns.svt.se
Message-ID: <43cb7125@forums-1-dub>
Date: 16 Jan 2006 02:10:45 -0800
X-Trace: forums-1-dub 1137406245 193.15.216.70 (16 Jan 2006 02:10:45 -0800)
X-Original-Trace: 16 Jan 2006 02:10:45 -0800, ns.svt.se
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:771
Article PK: 18621

Hi

PAS 6.4.8
LDS 6.5
Palm T3, 6.5.5.12 client

I just created a new user. Everything looks fine in the webinterface.
When I synchronize him I get an error message telling me to look in the
connection summary. Which tells me nothing....
When I look in the user activity log on the server the only thing I can see
is some lines infront of the calendar, like
this: ---Handheld:Calendar-PDat---
I have tried to reset the user account, I have mad a hard reset on the
device, I have tried to sync with a T5, I have set the logging to verbose
but I couldn't get anything out of it....

In the device client, in sync settings, Date Book is set to Overwrite with
server data. When I sync it stays that way. Some date book records get
synced, but far from all....

Is there someone out there who has a clue?


/Pia


Gunnar Vinje Posted on 2006-01-16 23:46:25.0Z
From: "Gunnar Vinje" <gunnar.vinje@adsl.no>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <43cb7125@forums-1-dub>
Subject: Re: Calendar not syncing
Lines: 46
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
X-Original-NNTP-Posting-Host: dsl225-32.adsl.no
Message-ID: <43cc2d5f@forums-2-dub>
X-Original-Trace: 16 Jan 2006 15:33:51 -0800, dsl225-32.adsl.no
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 16 Jan 2006 15:33:51 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 16 Jan 2006 15:46:25 -0800
X-Trace: forums-1-dub 1137455185 10.22.108.75 (16 Jan 2006 15:46:25 -0800)
X-Original-Trace: 16 Jan 2006 15:46:25 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:774
Article PK: 10670

I have a Treo 650, so I guess it will be pretty similar to your phone. My
server and client is the same version.

Have you tried to turn off "Overwrite with server data"? Mine is always off.
Do you have a problem with the date book on the T3? Can you use the data
book?
Have you tried to sync only the data book to see if any other messages
appear?
What about uninstall Pylon on the T3, and reinstall it?
Upgrade the software on the T3?

These are shots in the dark from me, but hopefully you will fins a solution
soon.

Regards
Gunnar

"Pia" <pimo@svt.se> skrev i melding news:43cb7125@forums-1-dub...

> Hi
>
> PAS 6.4.8
> LDS 6.5
> Palm T3, 6.5.5.12 client
>
> I just created a new user. Everything looks fine in the webinterface.
> When I synchronize him I get an error message telling me to look in the
> connection summary. Which tells me nothing....
> When I look in the user activity log on the server the only thing I can
> see is some lines infront of the calendar, like
> this: ---Handheld:Calendar-PDat---
> I have tried to reset the user account, I have mad a hard reset on the
> device, I have tried to sync with a T5, I have set the logging to verbose
> but I couldn't get anything out of it....
>
> In the device client, in sync settings, Date Book is set to Overwrite with
> server data. When I sync it stays that way. Some date book records get
> synced, but far from all....
>
> Is there someone out there who has a clue?
>
>
> /Pia
>
>


Pia Posted on 2006-01-18 12:29:37.0Z
From: "Pia" <pimo@svt.se>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <43cb7125@forums-1-dub> <43cc2d5f@forums-2-dub>
Subject: Re: Calendar not syncing
Lines: 67
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: ns.svt.se
X-Original-NNTP-Posting-Host: ns.svt.se
Message-ID: <43ce34b1@forums-1-dub>
Date: 18 Jan 2006 04:29:37 -0800
X-Trace: forums-1-dub 1137587377 193.15.216.70 (18 Jan 2006 04:29:37 -0800)
X-Original-Trace: 18 Jan 2006 04:29:37 -0800, ns.svt.se
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:775
Article PK: 10669

This was on a T3 so I didn't try to do a sync over the air, but when I did
that I got the mysterious DarkstarException as I mentioned earlier in this
forum.

Today I synchronized a new user for the very first time. This time with a TX
and I got the same problem. DarkstarExeption over the air and datebook not
synchronizing....
When I look in the calendar view in the web portal the calendar looks fine.

I have tried everything you mentioned unfortunately and none of that works.

Yesterday I reported this to Sybase but I havn't heard anything yet.... Hope
they find a solution....

Pia

"Gunnar Vinje" <gunnar.vinje@adsl.no> skrev i meddelandet
news:43cc2d5f@forums-2-dub...

>I have a Treo 650, so I guess it will be pretty similar to your phone. My
>server and client is the same version.
>
> Have you tried to turn off "Overwrite with server data"? Mine is always
> off.
> Do you have a problem with the date book on the T3? Can you use the data
> book?
> Have you tried to sync only the data book to see if any other messages
> appear?
> What about uninstall Pylon on the T3, and reinstall it?
> Upgrade the software on the T3?
>
> These are shots in the dark from me, but hopefully you will fins a
> solution soon.
>
> Regards
> Gunnar
>
> "Pia" <pimo@svt.se> skrev i melding news:43cb7125@forums-1-dub...
>> Hi
>>
>> PAS 6.4.8
>> LDS 6.5
>> Palm T3, 6.5.5.12 client
>>
>> I just created a new user. Everything looks fine in the webinterface.
>> When I synchronize him I get an error message telling me to look in the
>> connection summary. Which tells me nothing....
>> When I look in the user activity log on the server the only thing I can
>> see is some lines infront of the calendar, like
>> this: ---Handheld:Calendar-PDat---
>> I have tried to reset the user account, I have mad a hard reset on the
>> device, I have tried to sync with a T5, I have set the logging to verbose
>> but I couldn't get anything out of it....
>>
>> In the device client, in sync settings, Date Book is set to Overwrite
>> with server data. When I sync it stays that way. Some date book records
>> get synced, but far from all....
>>
>> Is there someone out there who has a clue?
>>
>>
>> /Pia
>>
>>
>
>