Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

toolbar

4 posts in Appeon (partner product) Last posting was on 2006-02-05 09:03:25.0Z
Juan Manuel Herreros Posted on 2006-01-30 19:17:07.0Z
From: "Juan Manuel Herreros" <jmherreros@unisoft-x.com>
Newsgroups: sybase.public.appeon
Subject: toolbar
Lines: 12
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: 62.97.69.240
X-Original-NNTP-Posting-Host: 62.97.69.240
Message-ID: <43de6633@forums-1-dub>
Date: 30 Jan 2006 11:17:07 -0800
X-Trace: forums-1-dub 1138648627 62.97.69.240 (30 Jan 2006 11:17:07 -0800)
X-Original-Trace: 30 Jan 2006 11:17:07 -0800, 62.97.69.240
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1305
Article PK: 12936

Hi all,

I'm testing Appeon, and have a problem.

I Can´t see the toolbar menu in a window. In PB 10.2 all is ok, but in
Appeon, the toolbar menu doésnt appear.

IS it necessary any configuration in browser or in jaguar?

Thanks in advance.


Julie Jiang Posted on 2006-01-31 07:57:17.0Z
From: "Julie Jiang" <julie.jiang@appeon.com>
Newsgroups: sybase.public.appeon
Organization: 61.183.215.75
References: <43de6633@forums-1-dub>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: toolbar
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <43df098b@forums-2-dub>
X-Original-Trace: 30 Jan 2006 22:54:03 -0800, web110.discountasp.net
Lines: 29
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 30 Jan 2006 22:54:06 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 30 Jan 2006 23:57:17 -0800
X-Trace: forums-1-dub 1138694237 10.22.108.75 (30 Jan 2006 23:57:17 -0800)
X-Original-Trace: 30 Jan 2006 23:57:17 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1307
Article PK: 21133

Juan,

The cause must be some feature used with the toolbar is unsupported. Please
compare your code with the spefications in Appeon Help (accessible from the
Appeon Developer toolbar).

Or, you can run one of the three Appeon demos (such as the Appeon Code Examples
demo), and see whether the demo toolbar can be shown or not.

Please let us know what you find.

Regards,
Julie

On 30 Jan 2006 11:17:07 -0800,
in sybase.public.appeon

Juan Manuel Herreros <jmherreros@unisoft-x.com> wrote:
>Hi all,
>
>I'm testing Appeon, and have a problem.
>
>I Can´t see the toolbar menu in a window. In PB 10.2 all is ok, but in
>Appeon, the toolbar menu doésnt appear.
>
>IS it necessary any configuration in browser or in jaguar?
>
>Thanks in advance.
>
>


Juan Manuel Herreros Posted on 2006-01-31 10:31:22.0Z
From: "Juan Manuel Herreros" <jmherreros@unisoft-x.com>
Newsgroups: sybase.public.appeon
References: <43de6633@forums-1-dub> <43df098b@forums-2-dub>
Subject: Re: toolbar
Lines: 54
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
NNTP-Posting-Host: 62.97.69.240
X-Original-NNTP-Posting-Host: 62.97.69.240
Message-ID: <43df3c7a$1@forums-1-dub>
Date: 31 Jan 2006 02:31:22 -0800
X-Trace: forums-1-dub 1138703482 62.97.69.240 (31 Jan 2006 02:31:22 -0800)
X-Original-Trace: 31 Jan 2006 02:31:22 -0800, 62.97.69.240
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1309
Article PK: 21136

Dear Julie,

I've deployed sales application demo and code examples demo but no toolbar
is shown.
I have installed PB 10.2.1 9004 and running Explorer 6 sp2.

In my test window, I have a menu toolbar inherited from menu, with only 2
submenu items and no code (only for testing) and no toolbar shown.

I think something is not properly installed, because in
appeon_code_exmaples, I can see treeview, but the toolbar is not shown, and
when I click in an item of the treeview, nothing happens. No DW retrieval...

Any help would be appreciated




"Julie Jiang" <julie.jiang@appeon.com> escribió en el mensaje
news:43df098b@forums-2-dub...

> Juan,
>
> The cause must be some feature used with the toolbar is unsupported.
> Please
> compare your code with the spefications in Appeon Help (accessible from
> the
> Appeon Developer toolbar).
>
> Or, you can run one of the three Appeon demos (such as the Appeon Code
> Examples
> demo), and see whether the demo toolbar can be shown or not.
>
> Please let us know what you find.
>
> Regards,
> Julie
>
> On 30 Jan 2006 11:17:07 -0800,
> in sybase.public.appeon
> Juan Manuel Herreros <jmherreros@unisoft-x.com> wrote:
>>Hi all,
>>
>>I'm testing Appeon, and have a problem.
>>
>>I Can´t see the toolbar menu in a window. In PB 10.2 all is ok, but in
>>Appeon, the toolbar menu doésnt appear.
>>
>>IS it necessary any configuration in browser or in jaguar?
>>
>>Thanks in advance.
>>
>>


Julie Jiang Posted on 2006-02-05 09:03:25.0Z
From: "Julie Jiang" <julie.jiang@appeon.com>
Newsgroups: sybase.public.appeon
Organization: 59.37.60.2
References: <43de6633@forums-1-dub> <43df098b@forums-2-dub> <43df3c7a$1@forums-1-dub>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: toolbar
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: web110.discountasp.net
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <43e5bf5d$1@forums-1-dub>
Date: 5 Feb 2006 01:03:25 -0800
X-Trace: forums-1-dub 1139130205 64.79.161.40 (5 Feb 2006 01:03:25 -0800)
X-Original-Trace: 5 Feb 2006 01:03:25 -0800, web110.discountasp.net
Lines: 79
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1321
Article PK: 21138

Hi Juan,

Please try running our online demo at the following URL:
http://59.37.60.6:8080/appeon_code_examplesax/, and then further locate the
cause according to the findings.

If the toolbar menu in the online demo cannot be shown as well, there must be
some improper settings in your IE. Please make sure your IE settings conform
with the specifications in the section 7 Post-Installation Configuration Tasks
of the Appeon Installation Guide.

If the toolbar menu in the online demo can be shown, it indicates that the
Developer at your computer does not parse the application successfully. Please
redeploy the application, note whether there are any error messages during the
deployment, and send the following log files to us for troubleshoot: all log
files under %Appeon%\Developer\AXProject\"application profile name"\release\LOG
(especially, ADlog.txt).

Regards,
Julie


On 31 Jan 2006 02:31:22 -0800,
in sybase.public.appeon

Juan Manuel Herreros <jmherreros@unisoft-x.com> wrote:
>Dear Julie,
>
>I've deployed sales application demo and code examples demo but no toolbar
>is shown.
>I have installed PB 10.2.1 9004 and running Explorer 6 sp2.
>
>In my test window, I have a menu toolbar inherited from menu, with only 2
>submenu items and no code (only for testing) and no toolbar shown.
>
>I think something is not properly installed, because in
>appeon_code_exmaples, I can see treeview, but the toolbar is not shown, and
>when I click in an item of the treeview, nothing happens. No DW retrieval...
>
>Any help would be appreciated
>
>
>
>
>"Julie Jiang" <julie.jiang@appeon.com> escribió en el mensaje
>news:43df098b@forums-2-dub...
>> Juan,
>>
>> The cause must be some feature used with the toolbar is unsupported.
>> Please
>> compare your code with the spefications in Appeon Help (accessible from
>> the
>> Appeon Developer toolbar).
>>
>> Or, you can run one of the three Appeon demos (such as the Appeon Code
>> Examples
>> demo), and see whether the demo toolbar can be shown or not.
>>
>> Please let us know what you find.
>>
>> Regards,
>> Julie
>>
>> On 30 Jan 2006 11:17:07 -0800,
>> in sybase.public.appeon
>> Juan Manuel Herreros <jmherreros@unisoft-x.com> wrote:
>>>Hi all,
>>>
>>>I'm testing Appeon, and have a problem.
>>>
>>>I Can´t see the toolbar menu in a window. In PB 10.2 all is ok, but in
>>>Appeon, the toolbar menu doésnt appear.
>>>
>>>IS it necessary any configuration in browser or in jaguar?
>>>
>>>Thanks in advance.
>>>
>>>
>
>