Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Missing ASA8 service after installation

4 posts in General Discussion Last posting was on 2006-02-01 15:56:39.0Z
Antonio Arena Posted on 2006-02-01 14:47:36.0Z
From: "Antonio Arena" <antonio.arena@bluserenahotels.it>
Newsgroups: ianywhere.public.general
Subject: Missing ASA8 service after installation
Lines: 14
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
NNTP-Posting-Host: host123-34.pool8535.interbusiness.it
X-Original-NNTP-Posting-Host: host123-34.pool8535.interbusiness.it
Message-ID: <43e0ca08$1@forums-1-dub>
Date: 1 Feb 2006 06:47:36 -0800
X-Trace: forums-1-dub 1138805256 85.35.34.123 (1 Feb 2006 06:47:36 -0800)
X-Original-Trace: 1 Feb 2006 06:47:36 -0800, host123-34.pool8535.interbusiness.it
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5161
Article PK: 1223

Hi to all,

sometimes, after the complete installation of ASA8 (8.0.2.4218) in Sybase
Central there is no "Services" folder. The service is missing also in the
services list of the Windows control panel. During the installation I accept
all the default values. The OS is Windows 2003 Server but this happens also
on other versions of Windows. Is there a reason for this? Am I doing
something wrong during the installation or there is another reason?

Thank you in advance for any replies.

Antonio


Breck Carter [TeamSybase] Posted on 2006-02-01 15:35:17.0Z
From: "Breck Carter [TeamSybase]" <NOSPAM__bcarter@risingroad.com>
Newsgroups: ianywhere.public.general
Subject: Re: Missing ASA8 service after installation
Organization: RisingRoad Professional Services
Reply-To: NOSPAM__bcarter@risingroad.com
Message-ID: <dgh1u153re29igvelj2r71vbj0mgkudgha@4ax.com>
References: <43e0ca08$1@forums-1-dub>
X-Newsreader: Forte Agent 2.0/32.640
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: bcarter.sentex.ca
X-Original-NNTP-Posting-Host: bcarter.sentex.ca
Date: 1 Feb 2006 07:35:17 -0800
X-Trace: forums-1-dub 1138808117 64.7.134.118 (1 Feb 2006 07:35:17 -0800)
X-Original-Trace: 1 Feb 2006 07:35:17 -0800, bcarter.sentex.ca
Lines: 25
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5162
Article PK: 1224

There was a fix in EBF 4259 that addressed this issue.

On 1 Feb 2006 06:47:36 -0800, "Antonio Arena"

<antonio.arena@bluserenahotels.it> wrote:

>Hi to all,
>
>sometimes, after the complete installation of ASA8 (8.0.2.4218) in Sybase
>Central there is no "Services" folder. The service is missing also in the
>services list of the Windows control panel. During the installation I accept
>all the default values. The OS is Windows 2003 Server but this happens also
>on other versions of Windows. Is there a reason for this? Am I doing
>something wrong during the installation or there is another reason?
>
>Thank you in advance for any replies.
>
>Antonio
>

--
SQL Anywhere Studio 9 Developer's Guide
Buy the book: http://www.amazon.com/exec/obidos/ASIN/1556225067/risingroad-20
bcarter@risingroad.com
RisingRoad SQL Anywhere and MobiLink Professional Services
www.risingroad.com


Antonio Arena Posted on 2006-02-01 15:56:39.0Z
From: "Antonio Arena" <antonio.arena@bluserenahotels.it>
Newsgroups: ianywhere.public.general
References: <43e0ca08$1@forums-1-dub>
Subject: Re: Missing ASA8 service after installation
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
NNTP-Posting-Host: host123-34.pool8535.interbusiness.it
X-Original-NNTP-Posting-Host: host123-34.pool8535.interbusiness.it
Message-ID: <43e0da37$1@forums-1-dub>
Date: 1 Feb 2006 07:56:39 -0800
X-Trace: forums-1-dub 1138809399 85.35.34.123 (1 Feb 2006 07:56:39 -0800)
X-Original-Trace: 1 Feb 2006 07:56:39 -0800, host123-34.pool8535.interbusiness.it
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5164
Article PK: 1225

Thank you very much Breck and Chris for your answers. I will upgrade with
the appropriate EBF.

Antonio

"Antonio Arena" <antonio.arena@bluserenahotels.it> ha scritto nel messaggio
news:43e0ca08$1@forums-1-dub...

> Hi to all,
>
> sometimes, after the complete installation of ASA8 (8.0.2.4218) in Sybase
> Central there is no "Services" folder. The service is missing also in the
> services list of the Windows control panel. During the installation I
> accept all the default values. The OS is Windows 2003 Server but this
> happens also on other versions of Windows. Is there a reason for this? Am
> I doing something wrong during the installation or there is another
> reason?
>
> Thank you in advance for any replies.
>
> Antonio
>


"Chris Keating(iAnywhere Solutions)" <NoSpamPlease_k_e_a_t_i_n_g Posted on 2006-02-01 15:36:08.0Z
From: "Chris Keating(iAnywhere Solutions)" <NoSpamPlease_k_e_a_t_i_n_g@i_A_n_y_w_h_e_r_e.com>
Organization: iAnywhere Solutions
User-Agent: Thunderbird 1.5 (Windows/20051201)
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Re: Missing ASA8 service after installation
References: <43e0ca08$1@forums-1-dub>
In-Reply-To: <43e0ca08$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: keating-dm20.sybase.com
Message-ID: <43e0c68e$1@forums-2-dub>
X-Original-Trace: 1 Feb 2006 06:32:46 -0800, keating-dm20.sybase.com
Lines: 26
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 1 Feb 2006 06:32:48 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 1 Feb 2006 07:36:08 -0800
X-Trace: forums-1-dub 1138808168 10.22.108.75 (1 Feb 2006 07:36:08 -0800)
X-Original-Trace: 1 Feb 2006 07:36:08 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5163
Article PK: 1226

There was a known issue for this but ONLY on Win2003 machines. Update
your ASA8 software to the most recent MR and Build and the problem
should correct this issue.
--

Chris Keating
Sybase Adaptive Server Anywhere Professional Version 8

*****************************************************************************
Sign up today for your copy of the SQL Anywhere Studio 9 Developer
Edition =and try out the market-leading database for mobile, embedded
and small to medium sized business environments for free!

http://www.ianywhere.com/promos/deved/index.html

*****************************************************************************

iAnywhere Solutions http://www.iAnywhere.com

** Please only post to the newsgroup

** Whitepapers can be found at http://www.iAnywhere.com/developer
** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
** Use Case Express to report bugs http://case-express.sybase.com

*****************************************************************************