Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Ole and Outlook

3 posts in Objects Last posting was on 2006-02-10 20:25:14.0Z
Gene Posted on 2006-02-02 20:24:27.0Z
Reply-To: "Gene" <gen64@hotmail.com>
From: "Gene" <gen64@hotmail.com>
Newsgroups: sybase.public.powerbuilder.objects
Subject: Ole and Outlook
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
X-Original-NNTP-Posting-Host: smtp.cnewa.org
Message-ID: <43e25b99$1@forums-2-dub>
X-Original-Trace: 2 Feb 2006 11:20:57 -0800, smtp.cnewa.org
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 2 Feb 2006 11:21:00 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 2 Feb 2006 12:24:27 -0800
X-Trace: forums-1-dub 1138911867 10.22.108.75 (2 Feb 2006 12:24:27 -0800)
X-Original-Trace: 2 Feb 2006 12:24:27 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8765
Article PK: 735970

Dear Colleagus,

I am looking for an advice.

One of the windows in my program sends emails using Outlook.

It works perfectly for 65 users and faliling for only one user - and hi is
one of executive in company.

This user using new Sony FX notebook. Same XP Professional isntalled.

What else I should check?

ConnectToNewObject - returns 3 - Object could not be created.

wha


int li_rc


iole_outlook = Create OLEObject

li_rc = iole_outlook.ConnectToNewObject("outlook.application")

//Check for the return code
IF li_rc <> 0 THEN
Messagebox("Error","Could not connect to Outlook. Error = :" +
string(li_rc))
DESTROY iole_outlook
RETURN -1
ELSE
// iole_outlook.AppActivate( "Inbox - Microsoft Outlook" )
RETURN 1
END IF

Gene


Gene Posted on 2006-02-02 21:02:15.0Z
Reply-To: "Gene" <gen64@hotmail.com>
From: "Gene" <gen64@hotmail.com>
Newsgroups: sybase.public.powerbuilder.objects
References: <43e25b99$1@forums-2-dub>
Subject: Re: Ole and Outlook
Lines: 45
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
X-Original-NNTP-Posting-Host: smtp.cnewa.org
Message-ID: <43e26478@forums-2-dub>
X-Original-Trace: 2 Feb 2006 11:58:48 -0800, smtp.cnewa.org
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 2 Feb 2006 11:58:49 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 2 Feb 2006 13:02:15 -0800
X-Trace: forums-1-dub 1138914135 10.22.108.75 (2 Feb 2006 13:02:15 -0800)
X-Original-Trace: 2 Feb 2006 13:02:15 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8766
Article PK: 735971

Resolved

"Gene" <gen64@hotmail.com> wrote in message news:43e25b99$1@forums-2-dub...
> Dear Colleagus,
>
> I am looking for an advice.
>
> One of the windows in my program sends emails using Outlook.
>
> It works perfectly for 65 users and faliling for only one user - and hi is
> one of executive in company.
>
> This user using new Sony FX notebook. Same XP Professional isntalled.
>
> What else I should check?
>
> ConnectToNewObject - returns 3 - Object could not be created.
>
> wha
>
>
> int li_rc
>
>
> iole_outlook = Create OLEObject
>
> li_rc = iole_outlook.ConnectToNewObject("outlook.application")
>
> //Check for the return code
> IF li_rc <> 0 THEN
> Messagebox("Error","Could not connect to Outlook. Error = :" +
> string(li_rc))
> DESTROY iole_outlook
> RETURN -1
> ELSE
> // iole_outlook.AppActivate( "Inbox - Microsoft Outlook" )
> RETURN 1
> END IF
>
> Gene
>
>


Luis Telles Posted on 2006-02-10 20:25:14.0Z
Reply-To: "Luis Telles" <ltelles@adisof.com>
From: "Luis Telles" <ltelles@adisof.com>
Newsgroups: sybase.public.powerbuilder.objects
References: <43e25b99$1@forums-2-dub> <43e26478@forums-2-dub>
Subject: Re: Ole and Outlook
Lines: 54
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 200.48.231.66
X-Original-NNTP-Posting-Host: 200.48.231.66
Message-ID: <43ecf6aa$1@forums-1-dub>
Date: 10 Feb 2006 12:25:14 -0800
X-Trace: forums-1-dub 1139603114 200.48.231.66 (10 Feb 2006 12:25:14 -0800)
X-Original-Trace: 10 Feb 2006 12:25:14 -0800, 200.48.231.66
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:8780
Article PK: 735986

What`s the problem...?


"Gene" <gen64@hotmail.com> escribió en el mensaje
news:43e26478@forums-2-dub...

> Resolved
>
>
> "Gene" <gen64@hotmail.com> wrote in message
> news:43e25b99$1@forums-2-dub...
>> Dear Colleagus,
>>
>> I am looking for an advice.
>>
>> One of the windows in my program sends emails using Outlook.
>>
>> It works perfectly for 65 users and faliling for only one user - and hi
>> is
>> one of executive in company.
>>
>> This user using new Sony FX notebook. Same XP Professional isntalled.
>>
>> What else I should check?
>>
>> ConnectToNewObject - returns 3 - Object could not be created.
>>
>> wha
>>
>>
>> int li_rc
>>
>>
>> iole_outlook = Create OLEObject
>>
>> li_rc = iole_outlook.ConnectToNewObject("outlook.application")
>>
>> //Check for the return code
>> IF li_rc <> 0 THEN
>> Messagebox("Error","Could not connect to Outlook. Error = :" +
>> string(li_rc))
>> DESTROY iole_outlook
>> RETURN -1
>> ELSE
>> // iole_outlook.AppActivate( "Inbox - Microsoft Outlook" )
>> RETURN 1
>> END IF
>>
>> Gene
>>
>>
>
>