Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

uninstall.exe failure Appeon3.1

2 posts in Appeon (partner product) Last posting was on 2006-03-14 17:22:24.0Z
Ingela Posted on 2006-03-14 14:36:08.0Z
Reply-To: "Ingela" <ingela.hallgren@tab.se>
From: "Ingela" <ingela.hallgren@tab.se>
Newsgroups: sybase.public.appeon
Subject: uninstall.exe failure Appeon3.1
Lines: 7
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: mail.tab.se
X-Original-NNTP-Posting-Host: mail.tab.se
Message-ID: <4416d4d8$1@forums-1-dub>
Date: 14 Mar 2006 06:36:08 -0800
X-Trace: forums-1-dub 1142346968 195.198.174.18 (14 Mar 2006 06:36:08 -0800)
X-Original-Trace: 14 Mar 2006 06:36:08 -0800, mail.tab.se
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1372
Article PK: 12968

I'm trying to uninstall an application by running unistall.exe on the
server. When entering 'Y' I immediately get "uninstalled failed!". EAS
server is running. Has anyone experienced this before.
TIA
Ingela


Ingela Posted on 2006-03-14 17:22:24.0Z
Reply-To: "Ingela" <ingela.hallgren@tab.se>
From: "Ingela" <ingela.hallgren@tab.se>
Newsgroups: sybase.public.appeon
References: <4416d4d8$1@forums-1-dub>
Subject: Re: uninstall.exe failure Appeon3.1
Lines: 16
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
X-Original-NNTP-Posting-Host: mail.tab.se
Message-ID: <4416ec03$1@forums-2-dub>
X-Original-Trace: 14 Mar 2006 08:14:59 -0800, mail.tab.se
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 14 Mar 2006 08:15:02 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 14 Mar 2006 09:22:24 -0800
X-Trace: forums-1-dub 1142356944 10.22.108.75 (14 Mar 2006 09:22:24 -0800)
X-Original-Trace: 14 Mar 2006 09:22:24 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1373
Article PK: 12967

The problem is solved with a little help from the Filemon program. A file
'uninstall.xml' that was expected to exist in the install folder was
missing. When searching for uninstall.xml it was found deep down in the
'Program Files/......' folder structure. When moving the uninstall.xml to
the Install folder then uninstallation worked fine.

"Ingela" <ingela.hallgren@tab.se> skrev i meddelandet
news:4416d4d8$1@forums-1-dub...

> I'm trying to uninstall an application by running unistall.exe on the
> server. When entering 'Y' I immediately get "uninstalled failed!". EAS
> server is running. Has anyone experienced this before.
> TIA
> Ingela
>