Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Debug Stored Procs, How-To???

5 posts in General Discussion Last posting was on 2007-02-15 12:11:52.0Z
Brian Simmons Posted on 2006-03-29 20:02:57.0Z
Sender: 72dd.442ace2e.1804289383@sybase.com
From: Brian Simmons
Newsgroups: sybase.public.workspace.general
Subject: Debug Stored Procs, How-To???
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <442ad7cc.7321.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 29 Mar 2006 10:54:04 -0800, 10.22.241.42
Lines: 13
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 29 Mar 2006 10:54:07 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 29 Mar 2006 12:02:57 -0800
X-Trace: forums-1-dub 1143662577 10.22.108.75 (29 Mar 2006 12:02:57 -0800)
X-Original-Trace: 29 Mar 2006 12:02:57 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:87
Article PK: 1087925

I've got the 14-day eval of Workspace installed and bumping
up against an ASE 12.0.3 database.
When I right-click on a stored proc and select Edit or
Debug, nothing happens.
When I right-click to say New Stored Proc, I get a dbo error
message.

Is there something special that I need to be doing to get
the product to debug/create a stored proc?

Thanks,
Brian Simmons
stbfs at tecoenergy dot nospam com


forums.sybase.com Posted on 2007-02-15 12:11:52.0Z
From: "forums.sybase.com" <paperino@libero.it>
Newsgroups: sybase.public.workspace.general
References: <442ad7cc.7321.1681692777@sybase.com>
Subject: Re: Debug Stored Procs, How-To???
Lines: 18
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: host199-189.pool21345.interbusiness.it
X-Original-NNTP-Posting-Host: host199-189.pool21345.interbusiness.it
Message-ID: <45d44e08@forums-1-dub>
Date: 15 Feb 2007 04:11:52 -0800
X-Trace: forums-1-dub 1171541512 213.45.189.199 (15 Feb 2007 04:11:52 -0800)
X-Original-Trace: 15 Feb 2007 04:11:52 -0800, host199-189.pool21345.interbusiness.it
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:331
Article PK: 1088015

rtyrtyrty
<Brian Simmons> ha scritto nel messaggio
news:442ad7cc.7321.1681692777@sybase.com...

> I've got the 14-day eval of Workspace installed and bumping
> up against an ASE 12.0.3 database.
> When I right-click on a stored proc and select Edit or
> Debug, nothing happens.
> When I right-click to say New Stored Proc, I get a dbo error
> message.
>
> Is there something special that I need to be doing to get
> the product to debug/create a stored proc?
>
> Thanks,
> Brian Simmons
> stbfs at tecoenergy dot nospam com


Samir Nigam Posted on 2006-03-29 21:18:03.0Z
From: "Samir Nigam" <Samir_N.O.S.P.A.M_Nigam@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <442ad7cc.7321.1681692777@sybase.com>
Subject: Re: Debug Stored Procs, How-To???
Lines: 25
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
X-Original-NNTP-Posting-Host: snigamxp.sybase.com
Message-ID: <442ae968$1@forums-2-dub>
X-Original-Trace: 29 Mar 2006 12:09:12 -0800, snigamxp.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 29 Mar 2006 12:09:13 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 29 Mar 2006 13:18:03 -0800
X-Trace: forums-1-dub 1143667083 10.22.108.75 (29 Mar 2006 13:18:03 -0800)
X-Original-Trace: 29 Mar 2006 13:18:03 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:88
Article PK: 1088176

Brian,

WorkSpace supports ASE 12.5.2+. The problem may be due to not-supported ASE
server. There is no special ASE setup needed for sp creation and debugging.

Thanks,
Samir

<Brian Simmons> wrote in message news:442ad7cc.7321.1681692777@sybase.com...
> I've got the 14-day eval of Workspace installed and bumping
> up against an ASE 12.0.3 database.
> When I right-click on a stored proc and select Edit or
> Debug, nothing happens.
> When I right-click to say New Stored Proc, I get a dbo error
> message.
>
> Is there something special that I need to be doing to get
> the product to debug/create a stored proc?
>
> Thanks,
> Brian Simmons
> stbfs at tecoenergy dot nospam com