Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

using another tadabase with MBServer

2 posts in General Discussion Last posting was on 2006-04-05 14:58:53.0Z
"Julius Pauliukaitis" <julius Posted on 2006-04-05 10:36:00.0Z
From: "Julius Pauliukaitis" <julius@ivs_fffffff.lt>
Newsgroups: ianywhere.public.mbusinessanywhere.general,sybase.public.unwired_accelerator
Subject: using another tadabase with MBServer
Lines: 15
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: base64
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
NNTP-Posting-Host: ip-195-14-170-178.bnk.lt
X-Original-NNTP-Posting-Host: ip-195-14-170-178.bnk.lt
Message-ID: <44338f80@forums-1-dub>
Date: 5 Apr 2006 02:36:00 -0800
X-Trace: forums-1-dub 1144229760 195.14.170.178 (5 Apr 2006 02:36:00 -0800)
X-Original-Trace: 5 Apr 2006 02:36:00 -0800, ip-195-14-170-178.bnk.lt
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:772 sybase.public.unwired_accelerator:110
Article PK: 9066

Hello,

I have an installation of Unwired Accelerator + MBusiness Server (Win2003 server).

By default both of them use separate databases (ASA), so I have 2 different dbserver proceses running.
I have tried to put MBusiness database on the same DB server as UA uses, but I get errors when starting web based administrator console...

Q: is it possible to configure M Business Server to use a database on another ASA DB server, running some more databases:
1. not identifying AGDB as first data base in server starting parameters?
2. having different DB Server name than %hostname%_AGDB?

The same for Unwired Accelerator - is it possible to run UA databases (portaldatabase.db) on another server not identifying portaldatabase as first (default) db on serer?

Thank you!


Enrico Pallazzo Posted on 2006-04-05 14:58:53.0Z
From: "Enrico Pallazzo" <enricopallazzo@myway.com>
Newsgroups: ianywhere.public.mbusinessanywhere.general,sybase.public.unwired_accelerator
References: <44338f80@forums-1-dub>
Subject: Re: using another tadabase with MBServer
Lines: 31
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vpn-dub-076.sybase.com
X-Original-NNTP-Posting-Host: vpn-dub-076.sybase.com
Message-ID: <4433cd1d@forums-1-dub>
Date: 5 Apr 2006 06:58:53 -0800
X-Trace: forums-1-dub 1144245533 10.22.120.76 (5 Apr 2006 06:58:53 -0800)
X-Original-Trace: 5 Apr 2006 06:58:53 -0800, vpn-dub-076.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:773 sybase.public.unwired_accelerator:111
Article PK: 9065

It is not possible to combine the two DBs to run in the same server. UA and
MBA use different versions of ASA.

-ep

"Julius Pauliukaitis" <julius@ivs_fffffff.lt> wrote in message
news:44338f80@forums-1-dub...
> Hello,
>
> I have an installation of Unwired Accelerator + MBusiness Server (Win2003
> server).
>
> By default both of them use separate databases (ASA), so I have 2
> different dbserver proceses running.
> I have tried to put MBusiness database on the same DB server as UA uses,
> but I get errors when starting web based administrator console...
>
> Q: is it possible to configure M Business Server to use a database on
> another ASA DB server, running some more databases:
> 1. not identifying AGDB as first data base in server starting parameters?
> 2. having different DB Server name than %hostname%_AGDB?
>
> The same for Unwired Accelerator - is it possible to run UA databases
> (portaldatabase.db) on another server not identifying portaldatabase as
> first (default) db on serer?
>
> Thank you!
>