Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Datawindow printing with group break - one case, 3 problems

3 posts in Appeon (partner product) Last posting was on 2006-04-22 15:01:19.0Z
Zhang JX Posted on 2006-04-21 09:17:36.0Z
From: "Zhang JX" <zhjx99@yahoo.com.sg>
Newsgroups: sybase.public.appeon
Subject: Datawindow printing with group break - one case, 3 problems
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: 203.125.56.150
X-Original-NNTP-Posting-Host: 203.125.56.150
Message-ID: <4448a330$1@forums-1-dub>
Date: 21 Apr 2006 02:17:36 -0700
X-Trace: forums-1-dub 1145611056 203.125.56.150 (21 Apr 2006 02:17:36 -0700)
X-Original-Trace: 21 Apr 2006 02:17:36 -0700, 203.125.56.150
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1428
Article PK: 21185

Hi Support Team,

We got problem when print the report with "Reset page count/New Page on
Group Break" and picture object.
When report be retrieve out, screen shows everything ok in normal mode, but
page number will be wrong when switch over to preview mode.

In order to print PDF format, right click on the report and select:

1. Print..., print out report with wrong page number, show picture
correctly;
2. Print to PDF, page number correct(surprised), but picture missing;
3. Image View, page number wrong, picture missing.

Is there any solution unless one of choice can be used to generate PDF
report correctly?

Thanks.

Best Regards,
JX


Sally Li Posted on 2006-04-21 15:33:01.0Z
From: "Sally Li" <sally.li@appeon.net>
Newsgroups: sybase.public.appeon
References: <4448a330$1@forums-1-dub>
Subject: Re: Datawindow printing with group break - one case, 3 problems
Lines: 116
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0A2E_01C66592.38F097C0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1506
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1506
X-Original-NNTP-Posting-Host: 59.37.60.2
Message-ID: <4448ea83@forums-2-dub>
X-Original-Trace: 21 Apr 2006 07:21:55 -0700, 59.37.60.2
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 21 Apr 2006 07:21:56 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 21 Apr 2006 08:33:01 -0700
X-Trace: forums-1-dub 1145633581 10.22.108.75 (21 Apr 2006 08:33:01 -0700)
X-Original-Trace: 21 Apr 2006 08:33:01 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1430
Article PK: 13002

Hi Zhang,
 
Please follow the instructions below to make your PDF printing work correctly:
1. Put the missed picture to  the directory %JAGUAR%\bin. (%JAGURA% stands for the installation path of EAServer)
2. click the Print to PDF to generate the PDF file.
 
If the problem is still there please let me know.
As for the other two issues, they are still under investigation, I will let you updated.
 
regards
Sally Li
 
"Zhang JX" <zhjx99@yahoo.com.sg> wrote in message news:4448a330$1@forums-1-dub...
> Hi Support Team,
>
> We got problem when print the report with "Reset page count/New Page on
> Group Break" and picture object.
> When report be retrieve out, screen shows everything ok in normal mode, but
> page number will be wrong when switch over to preview mode.
>
> In order to print PDF format, right click on the report and select:
>
> 1. Print..., print out report with wrong page number, show picture
> correctly;
> 2. Print to PDF, page number correct(surprised), but picture missing;
> 3. Image View, page number wrong, picture missing.
>
> Is there any solution unless one of choice can be used to generate PDF
> report correctly?
>
> Thanks.
>
> Best Regards,
> JX
>
>


Zhang JX Posted on 2006-04-22 15:01:19.0Z
From: "Zhang JX" <zhjx99@yahoo.com.sg>
Newsgroups: sybase.public.appeon
References: <4448a330$1@forums-1-dub> <4448ea83@forums-2-dub>
Subject: Re: Datawindow printing with group break - one case, 3 problems
Lines: 139
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0020_01C66656.B7B6A9E0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-Original-NNTP-Posting-Host: bb219-75-59-45.singnet.com.sg
Message-ID: <444a348f@forums-2-dub>
X-Original-Trace: 22 Apr 2006 06:50:07 -0700, bb219-75-59-45.singnet.com.sg
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 22 Apr 2006 06:50:08 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 22 Apr 2006 08:01:19 -0700
X-Trace: forums-1-dub 1145718079 10.22.108.75 (22 Apr 2006 08:01:19 -0700)
X-Original-Trace: 22 Apr 2006 08:01:19 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1431
Article PK: 21183

Hi Sally,
 
It's working. Thank you.

Best Regards,
JX
"Sally Li" <sally.li@appeon.net> wrote in message news:4448ea83@forums-2-dub...
Hi Zhang,
 
Please follow the instructions below to make your PDF printing work correctly:
1. Put the missed picture to  the directory %JAGUAR%\bin. (%JAGURA% stands for the installation path of EAServer)
2. click the Print to PDF to generate the PDF file.
 
If the problem is still there please let me know.
As for the other two issues, they are still under investigation, I will let you updated.
 
regards
Sally Li
 
"Zhang JX" <zhjx99@yahoo.com.sg> wrote in message news:4448a330$1@forums-1-dub...
> Hi Support Team,
>
> We got problem when print the report with "Reset page count/New Page on
> Group Break" and picture object.
> When report be retrieve out, screen shows everything ok in normal mode, but
> page number will be wrong when switch over to preview mode.
>
> In order to print PDF format, right click on the report and select:
>
> 1. Print..., print out report with wrong page number, show picture
> correctly;
> 2. Print to PDF, page number correct(surprised), but picture missing;
> 3. Image View, page number wrong, picture missing.
>
> Is there any solution unless one of choice can be used to generate PDF
> report correctly?
>
> Thanks.
>
> Best Regards,
> JX
>
>