Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

How Do I Get Port 80 Back To IIS?

5 posts in General Discussion Last posting was on 2006-05-09 02:02:06.0Z
Not sure what to put here Posted on 2006-04-30 13:12:32.0Z
Sender: 651e.4454a402.1804289383@sybase.com
From: Not sure what to put here
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: How Do I Get Port 80 Back To IIS?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4454a6e1.652c.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 30 Apr 2006 05:00:33 -0700, 10.22.241.42
Lines: 21
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 30 Apr 2006 05:00:34 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 30 Apr 2006 06:12:32 -0700
X-Trace: forums-1-dub 1146402752 10.22.108.75 (30 Apr 2006 06:12:32 -0700)
X-Original-Trace: 30 Apr 2006 06:12:32 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:795
Article PK: 9077

Hi,

How do you stop M-Business Anywhere from using port 80?

I'm a newbie and I just installed M-Business Anywhere on the
Win XP SP2 development box and accidentally told it to use
port 80, so it blocked IIS. I followed the instructions in
the Administrator's Guide to change the SyncPort in
conf/sync.conf.default to 8092, ran defaults_setup.bat, and
restarted all the M-Business Anywhere sevices (plus
restarted IIS), but I still get M-Business Anywhere's Error
404 page "The requested URL / was not found on this server"
when I browse to http://localhost/. What else must I do to
get port 80 back to IIS?

Thanks for your help!

Sincerely,

Mark Fox
Solel Software Corporation


Greg Fenton Posted on 2006-05-01 03:23:11.0Z
From: Greg Fenton <greg.fenton_NOSPAM_@ianywhere.com>
Organization: iAnywhere Solutions Inc.
User-Agent: Thunderbird 1.5.0.2 (Windows/20060308)
MIME-Version: 1.0
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: How Do I Get Port 80 Back To IIS?
References: <4454a6e1.652c.1681692777@sybase.com>
In-Reply-To: <4454a6e1.652c.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
X-Original-NNTP-Posting-Host: cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
Message-ID: <44557f1f@forums-1-dub>
Date: 30 Apr 2006 20:23:11 -0700
X-Trace: forums-1-dub 1146453791 69.193.72.112 (30 Apr 2006 20:23:11 -0700)
X-Original-Trace: 30 Apr 2006 20:23:11 -0700, cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
Lines: 25
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:796
Article PK: 17798


Not sure what to put here wrote:
> I'm a newbie and I just installed M-Business Anywhere on the
> Win XP SP2 development box and accidentally told it to use
> port 80, so it blocked IIS. I followed the instructions in
> the Administrator's Guide to change the SyncPort in
> conf/sync.conf.default to 8092, ran defaults_setup.bat, and
> restarted all the M-Business Anywhere sevices (plus
> restarted IIS), but I still get M-Business Anywhere's Error
> 404 page "The requested URL / was not found on this server"

I'm guessing that this is the UI server you have running on port 80, not
the sync server.

So following similar approach to what you did for the sync server,
change ui.conf.default to 8091 (the normal default) , run
defaults_setup.bat, and restart the services.

greg.fenton
--
Greg Fenton
Consultant, Solution Services, iAnywhere Solutions
--------
Visit the iAnywhere Solutions Developer Community
Whitepapers, TechDocs, Downloads
http://www.ianywhere.com/developer/


Greg Fenton Posted on 2006-05-09 02:02:06.0Z
From: Greg Fenton <greg.fenton_NOSPAM_@ianywhere.com>
Organization: iAnywhere Solutions Inc.
User-Agent: Thunderbird 1.5.0.2 (Windows/20060308)
MIME-Version: 1.0
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: How Do I Get Port 80 Back To IIS?
References: <44557f1f@forums-1-dub> <445fb61c.6ab8.1681692777@sybase.com>
In-Reply-To: <445fb61c.6ab8.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
X-Original-NNTP-Posting-Host: cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
Message-ID: <445ff81e$1@forums-1-dub>
Date: 8 May 2006 19:02:06 -0700
X-Trace: forums-1-dub 1147140126 69.193.72.112 (8 May 2006 19:02:06 -0700)
X-Original-Trace: 8 May 2006 19:02:06 -0700, cpe00096b10fe8a-cm000f212f9e50.cpe.net.cable.rogers.com
Lines: 25
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:818
Article PK: 17805


Solel Software wrote:
> Port @@SyncPort@@
>
> to
>
> Port 8092

You should *not* be removing the @@SyncPort@@ from that file. You
should be changing the definition of the SyncPort variable in the
defaults file (towards the start of the file), that way the value
propogates to all the places it should uniformly.

See the steps on pg 92 of the MBA Admin Guide:

http://tinyurl.com/hen6u [shortcut to docs on ianywhere.com]

greg.fenton
--
Greg Fenton
Consultant, Solution Services, iAnywhere Solutions
--------
Visit the iAnywhere Solutions Developer Community
Whitepapers, TechDocs, Downloads
http://www.ianywhere.com/developer/