Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

STOP ENGINE UNCONDITIONALLY not working

2 posts in General Discussion Last posting was on 2006-05-10 18:38:44.0Z
mks Posted on 2006-05-09 20:19:00.0Z
Sender: 1c57.4460f852.1804289383@sybase.com
From: mks
Newsgroups: ianywhere.public.general
Subject: STOP ENGINE UNCONDITIONALLY not working
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4460f934.1c65.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 9 May 2006 13:19:00 -0700
X-Trace: forums-1-dub 1147205940 10.22.241.41 (9 May 2006 13:19:00 -0700)
X-Original-Trace: 9 May 2006 13:19:00 -0700, 10.22.241.41
Lines: 10
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5326
Article PK: 1379

Hi,
I installed sybase 9.0.2 on my solaris box and I use the -ud
flag while starting the database and STOP ENGINE
UNCONDITIONALLY does'nt seem to stop the database.
If I remove the -ud switch from dbsrv9 then it works.
Is there any known issue?

Thanks in advance.

mks


Nick Elson Posted on 2006-05-10 18:38:44.0Z
From: "Nick Elson" <no_span_nicelson@sybase.com>
Newsgroups: ianywhere.public.general
References: <4460f934.1c65.1681692777@sybase.com>
Subject: Re: STOP ENGINE UNCONDITIONALLY not working
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: nicelson-m20.sybase.com
X-Original-NNTP-Posting-Host: nicelson-m20.sybase.com
Message-ID: <44623334$1@forums-1-dub>
Date: 10 May 2006 11:38:44 -0700
X-Trace: forums-1-dub 1147286324 10.25.98.215 (10 May 2006 11:38:44 -0700)
X-Original-Trace: 10 May 2006 11:38:44 -0700, nicelson-m20.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:5331
Article PK: 1384

With the "-gk all" or "-gk dba" switch added to the start up
this should work for you [with or without the -ud switch].

Is it possible you are running with a different cmdline for the
server when you launch it as a daemon? [ . . . different script?
. . . additional, or different, options used when the script forms
the cmdlinewhen -ud is used? . . . using dbeng9 when not using
the -ud switch? .... ???]

I see no other reports of this so if the obvious obvious suggestions
bear no results for you, then do open up a support issue for us.

<mks> wrote in message news:4460f934.1c65.1681692777@sybase.com...
> Hi,
> I installed sybase 9.0.2 on my solaris box and I use the -ud
> flag while starting the database and STOP ENGINE
> UNCONDITIONALLY does'nt seem to stop the database.
> If I remove the -ud switch from dbsrv9 then it works.
> Is there any known issue?
>
> Thanks in advance.
>
> mks