Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

2.1 Upgrade failure

2 posts in General Discussion Last posting was on 2006-05-19 14:23:15.0Z
Anand Vaddiraju Posted on 2006-05-19 02:41:11.0Z
Sender: 5a6b.446d2fc2.1804289383@sybase.com
From: Anand Vaddiraju
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: 2.1 Upgrade failure
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <446d3047.5a75.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 18 May 2006 19:41:11 -0700
X-Trace: forums-1-dub 1148006471 10.22.241.41 (18 May 2006 19:41:11 -0700)
X-Original-Trace: 18 May 2006 19:41:11 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:39
Article PK: 9892

I am trying to upgrade to 2.1 from 2.0 using the
provisioning page on the Administration console. I am
getting the following error when I try to deploy
("Immediately") the core:

Error deploying package (Error Opening Package
(InstallPackageOpenFailed)).

Will appreciate any pointers.

Thanks
Anand


Matt Posted on 2006-05-19 14:23:15.0Z
From: "Matt" <matt.teskey0nospam@sybase.com>
Newsgroups: ianywhere.public.rfidanywhere.general
References: <446d3047.5a75.1681692777@sybase.com>
Subject: Re: 2.1 Upgrade failure
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
NNTP-Posting-Host: mteskey-d600.sybase.com
X-Original-NNTP-Posting-Host: mteskey-d600.sybase.com
Message-ID: <446dd4d3$1@forums-1-dub>
Date: 19 May 2006 07:23:15 -0700
X-Trace: forums-1-dub 1148048595 10.25.99.111 (19 May 2006 07:23:15 -0700)
X-Original-Trace: 19 May 2006 07:23:15 -0700, mteskey-d600.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:40
Article PK: 18826

Anand:

Can you confirm the build number of RFID Anywhere you currently have
installed, and what files you are using to upgrade?

Sending a screen shot of your Provisioning page and listing the files you
downloaded and extracted would be sufficient.

Thanks..

Matt..

<Anand Vaddiraju> wrote in message
news:446d3047.5a75.1681692777@sybase.com...
>I am trying to upgrade to 2.1 from 2.0 using the
> provisioning page on the Administration console. I am
> getting the following error when I try to deploy
> ("Immediately") the core:
>
> Error deploying package (Error Opening Package
> (InstallPackageOpenFailed)).
>
> Will appreciate any pointers.
>
> Thanks
> Anand