I have installed the new version. Since its web client is developed by Java.
It seems not so stable. It would happen to fail in open the web page. I
doubt the new version needed more resource to run the web service. Am I
right? What's the minimum criteria?


Bertrand