Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

failed to invoke the remote interface

4 posts in Appeon (partner product) Last posting was on 2006-08-11 02:02:49.0Z
Marco Meoni Posted on 2006-06-22 08:23:12.0Z
From: "Marco Meoni" <marco.meoni@cern.ch>
Newsgroups: sybase.public.appeon
Subject: failed to invoke the remote interface
Lines: 21
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1807
x-mimeole: Produced By Microsoft MimeOLE V6.00.2800.1807
X-Original-NNTP-Posting-Host: 159.213.37.151
Message-ID: <449a5264@forums-2-dub>
X-Original-Trace: 22 Jun 2006 01:18:44 -0700, 159.213.37.151
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 22 Jun 2006 01:18:45 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 22 Jun 2006 01:23:12 -0700
X-Trace: forums-1-dub 1150964592 10.22.108.75 (22 Jun 2006 01:23:12 -0700)
X-Original-Trace: 22 Jun 2006 01:23:12 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1474
Article PK: 21207

Hi,
If I start Jaguar (5.2) from console, Appeon (3.1) and my web app (PB 9.0)
work both fine.
Now, I'd like to start Jaguar as a service. If I do, I can connect to Jaguar
Manager, but when I launch my web app (http://tommy:9988/myapp) I get a
messagebox:

"failed to invoke the remote interface"

Likewise, if I re-deploy my app, from AEM I get:

"46598:Failed to connect to Appeon Server: tommy"

Any chance to make Appeon working with Jaguar running as a service? (even if
I've read somewhere that PDF printing is not supported)

thanks

Marco


Zhang JX Posted on 2006-06-30 07:13:24.0Z
From: "Zhang JX" <zhjx99@yahoo.com.sg>
Newsgroups: sybase.public.appeon
References: <449a5264@forums-2-dub>
Subject: Re: failed to invoke the remote interface
Lines: 38
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: 203.125.56.150
Message-ID: <44a4cdda@forums-2-dub>
X-Original-Trace: 30 Jun 2006 00:08:10 -0700, 203.125.56.150
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 30 Jun 2006 00:08:11 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 30 Jun 2006 00:13:24 -0700
X-Trace: forums-1-dub 1151651604 10.22.108.75 (30 Jun 2006 00:13:24 -0700)
X-Original-Trace: 30 Jun 2006 00:13:24 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1486
Article PK: 13024

Hi Marco,

I have tried it before and couldn't solve it until get advice from Chuck
Kahn to use servicemil to run it, everything work fine, even PDF printer
works too.

Please refer to http://www.activeplus.com/

--
Best Regards,
JX

"Marco Meoni" <marco.meoni@cern.ch> wrote in message
news:449a5264@forums-2-dub...
> Hi,
> If I start Jaguar (5.2) from console, Appeon (3.1) and my web app (PB 9.0)
> work both fine.
> Now, I'd like to start Jaguar as a service. If I do, I can connect to
> Jaguar
> Manager, but when I launch my web app (http://tommy:9988/myapp) I get a
> messagebox:
>
> "failed to invoke the remote interface"
>
> Likewise, if I re-deploy my app, from AEM I get:
>
> "46598:Failed to connect to Appeon Server: tommy"
>
> Any chance to make Appeon working with Jaguar running as a service? (even
> if
> I've read somewhere that PDF printing is not supported)
>
> thanks
>
> Marco
>
>


jiangzepeng Posted on 2006-08-11 02:02:49.0Z
Sender: 6268.44dbe119.1804289383@sybase.com
From: jiangzepeng
Newsgroups: sybase.public.appeon
Subject: Re: failed to invoke the remote interface
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <44dbe31e.627b.1681692777@sybase.com>
References: <44a4cdda@forums-2-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 10 Aug 2006 18:53:34 -0700, 10.22.241.42
Lines: 43
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 10 Aug 2006 18:53:36 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 10 Aug 2006 19:02:49 -0700
X-Trace: forums-1-dub 1155261769 10.22.108.75 (10 Aug 2006 19:02:49 -0700)
X-Original-Trace: 10 Aug 2006 19:02:49 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1515
Article PK: 13031

reinstall jaguar win service as this:
serverstart -uninstall jaguar
serverstart install jaguar -jdk14

> Hi Marco,
>
> I have tried it before and couldn't solve it until get
> advice from Chuck Kahn to use servicemil to run it,
> everything work fine, even PDF printer works too.
>
> Please refer to http://www.activeplus.com/
>
> --
> Best Regards,
> JX
> "Marco Meoni" <marco.meoni@cern.ch> wrote in message
> news:449a5264@forums-2-dub...
> > Hi,
> > If I start Jaguar (5.2) from console, Appeon (3.1) and
> > my web app (PB 9.0) work both fine.
> > Now, I'd like to start Jaguar as a service. If I do, I
> > can connect to Jaguar
> > Manager, but when I launch my web app
> > (http://tommy:9988/myapp) I get a messagebox:
> >
> > "failed to invoke the remote interface"
> >
> > Likewise, if I re-deploy my app, from AEM I get:
> >
> > "46598:Failed to connect to Appeon Server: tommy"
> >
> > Any chance to make Appeon working with Jaguar running as
> > a service? (even if
> > I've read somewhere that PDF printing is not supported)
> >
> > thanks
> >
> > Marco
> >
> >
>
>


jzp1974 Posted on 2006-08-11 01:59:31.0Z
Sender: 6268.44dbe119.1804289383@sybase.com
From: jzp1974
Newsgroups: sybase.public.appeon
Subject: Re: failed to invoke the remote interface
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <44dbe256.6273.1681692777@sybase.com>
References: <44a4cdda@forums-2-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 10 Aug 2006 18:50:14 -0700, 10.22.241.42
Lines: 44
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 10 Aug 2006 18:50:16 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 10 Aug 2006 18:59:31 -0700
X-Trace: forums-1-dub 1155261571 10.22.108.75 (10 Aug 2006 18:59:31 -0700)
X-Original-Trace: 10 Aug 2006 18:59:31 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:1514
Article PK: 13033

you need reinstall win service ,for you may install jaguar
win service before install appeon ,as this:
serverstart -uninstall jaguar
serverstart -install jaguar -jdk14

> Hi Marco,
>
> I have tried it before and couldn't solve it until get
> advice from Chuck Kahn to use servicemil to run it,
> everything work fine, even PDF printer works too.
>
> Please refer to http://www.activeplus.com/
>
> --
> Best Regards,
> JX
> "Marco Meoni" <marco.meoni@cern.ch> wrote in message
> news:449a5264@forums-2-dub...
> > Hi,
> > If I start Jaguar (5.2) from console, Appeon (3.1) and
> > my web app (PB 9.0) work both fine.
> > Now, I'd like to start Jaguar as a service. If I do, I
> > can connect to Jaguar
> > Manager, but when I launch my web app
> > (http://tommy:9988/myapp) I get a messagebox:
> >
> > "failed to invoke the remote interface"
> >
> > Likewise, if I re-deploy my app, from AEM I get:
> >
> > "46598:Failed to connect to Appeon Server: tommy"
> >
> > Any chance to make Appeon working with Jaguar running as
> > a service? (even if
> > I've read somewhere that PDF printing is not supported)
> >
> > thanks
> >
> > Marco
> >
> >
>
>